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i
 Introduction
elcome to the PaymentNet® User Guide. This guide is written for corporate 
card program administrators and explains how to set up and customize 

PaymentNet. This guide also contains information cardholders should understand in 
order to use the system.

The introduction explains how to find and use information in this guide and provides 
instructions for sending feedback to J.P. Morgan.

To get started using PaymentNet, first time users should read this introduction and 
then read Chapter 1, “Getting Started” on page 17.

The introduction explains the following:
 Obtaining Technical Assistance
 Conventions Used in this Guide
 Related Publications
 Sending Feedback to J.P. Morgan

W
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Obtaining Technical Assistance
As a starting point for all questions, refer to this user guide first. Questions can be 
resolved by following the instructions in this guide. If after reviewing this guide you 
still have questions, or if you encounter any system problems as you use the product, 
you can request assistance by contacting Client Application Support at (877) 967-
1100.

Before calling, please obtain the following information for the Help Desk 
representative: 
 The J.P. Morgan Product and Version Number
 Any steps to replicate the issue (including an error message or error number)
 Screen shots (if possible)
 Clarify if the problem is specific to a machine or to a user
 Identify exactly when the problem began
 What was changed, on your computer or your network (if anything)

Conventions Used in this Guide 
This guide uses specific typographical conventions to describe how to use J.P. Morgan 
products. Please be aware of the following conventions when reading this guide.

 Table 1: Typographic Conventions

Convention Example Description

Bold Text Click Submit or press Enter. In step-by-step instructions, the names of 
menus, buttons, and fields in the user 
interface, or keys on the keyboard, display in 
bold typeface.

Greater Than ( > ) Select File > New from the 
menu.

In step-by-step instructions, the menu path 
and menu selection display in bold typeface 
with embedded greater than symbols.
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Related Publications
Related Publications
The PaymentNet documentation set includes:
 PaymentNet User Guide
 PaymentNet Reporting Guide 
 PaymentNet Online Help

In addition, Cardholder Quick Reference Cards are also available for various 
PaymentNet topics. To obtain a related PaymentNet document, contact your 
J.P. Morgan Program Coordinator.

Sending Feedback to J.P. Morgan
It is the goal of J.P. Morgan to provide you with accurate and useful documentation. 
We welcome your feedback and will use it to improve future versions of this guide. 
To provide feedback, send an e-mail message with your comments to 
wcp.business.communications@jpmchase.com. 

Please include the J.P. Morgan product name and version number, documentation 
topic title, publication date, and a brief description and context of the suggestion.
xv
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1
 Getting Started
his chapter provides information to help new PaymentNetusers get started. This 
chapter covers the specifications required for PaymentNet to operate on your 

computer, explains how to log on and how to log out, and provides an overview of 
the common user interface items available throughout the system.

This chapter explains the following:
 PaymentNet Specifications
 Logging on to PaymentNet
 Logging Out
 Understanding the User Interface
 Navigating PaymentNet

PaymentNet Specifications
To optimize system performance and provide a high level of security, PaymentNet 
requires adherence to specific set up protocols and security standards.

This section explains the following topics:
 Required System Components
 Browser Requirements

T
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Required System Components
The following are required to use the full functionality available in PaymentNet:
 Pentium® or Celeron® 500 MHz processor (minimum)
 Microsoft Windows® 2000 (SP3), Microsoft Windows XP (SP2)

(PaymentNet is not certified to operate on Macintosh®)
 Internet access - Microsoft Internet Explorer® 6.0 or 7.0 (Microsoft Internet 

Explorer 8.0 is currently not supported)
 Direct Internet connection (PaymentNet works best over broadband 

connections; dial-up connections are not recommended for performance 
reasons)

 Adobe Acrobat Reader 4.0 or higher
 Any file decompression software (i.e., WinZip)
 Physical RAM - 512 Mb RAM (minimum), 1 GB RAM (recommended)
 Hard drive capacity - 300 Mb available free space after installation of operating 

system and browser (minimum), 500 Mb (recommended)
 Monitor/Resolution - SVGA 1024 x 768 resolution, 256-color (minimum)
 Verify the following e-mail addresses are not blocked: 

postmaster@mail.2.paymentnet.com and postmaster@paymentnet.com. (check 
with your company or organization technical support department)

Browser Requirements
Configure your Internet browser to accommodate the following:
 Enable JavaScript
 Allow cookies
 Turn off pop-up blocking (within both your browser and any other security 

software on your computer)
 Verify your selected browser supports AES 128-bit encryption security
 Keep your ‘trusted root authorities’ up-to-date (a sample is available at: http:/

/www.microsoft.com/downloads/details.aspx?FamilyID=f814ec0e-ee7e-435e-
99f8-20b44d4531b0)

 Support EV SSL (Extended Validation SSL) certificates
 Adjust cache settings (temporary Internet files) to automatically check for 

updated versions of stored pages. (see instructions at: http://

Note: The list of required system components may change. You will receive 
notification of any updates as they occur.
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Logging on to PaymentNet
www.microsoft.com/windows/ie/ie6/using/howto/customizing/
clearcache.mspx#EAF)

Logging on to PaymentNet
In order to access PaymentNet, you must enter your organization ID, your J.P. Morgan 
assigned user ID, and your password.

This section explains the following topics:
 Logging on for the First Time
 Logging on from a Registered Computer
 Logging on from an Unregistered Computer

Logging on for the First Time
The first time you log on to PaymentNet, you must change your J.P. Morgan assigned 
password and establish your security questions. When you complete this process 
successfully, your computer is automatically registered.

To log on for the first time:

1. Open your Internet browser.

2. Enter the following in your address bar: https://paymentnet.jpmorgan.com

3. Enter your organization ID (e.g., us12345)in the Organization ID field. The 
organization ID is case-sensitive.  

4. Enter your user ID in the User ID field. The user ID is case-sensitive. 

Note: The organization ID is assigned by J.P. Morgan and is unique to your company or 
organization.

Note: The user ID is assigned by the program administrator and uniquely identifies you 
within your company or organization.
19
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5. Enter your password in the Password field. The password is case-sensitive.

6. Select the Remember my Organization ID checkbox if you want PaymentNet to 
remember your organization ID.

7. Click Log On.

8. PaymentNet displays the Password Setup: Change Password screen. Complete 
the following fields:
 Enter Organization ID: Re-enter your organization ID from above.
 Enter User ID: Re-enter your user ID from above.
 Enter New Password: Enter a new password. Your new password is case-

sensitive.
 Re-enter New Password: Re-enter your new password.

9. Click Next. PaymentNet displays the Password Setup: Complete screen.

10. Click Next. PaymentNet displays the Setup Authentication Questions screen. 
Authentication questions are used to verify your identity if you forget your 
password. Complete at least two authentication question fields.

11. Click Submit. PaymentNet displays the Welcome screen.

Note: The password is a security feature that prohibits unauthorized access to 
PaymentNet. Your initial password is assigned by J.P. Morgan and must be 
changed the first time you log on.

Note: Selecting this option is not recommended when accessing PaymentNet from a 
public computer.

Note: Your new password must:

 Be between six and eight characters long

 Not contain any spaces

 Have at least one letter and one number

 Consist solely of letters and numbers (no special characters)

 Be different than your user ID
PaymentNet User Guide
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Logging on from a Registered Computer
You can access PaymentNet from any computer you have registered to your user ID.

To log on from a registered computer:

1. Open your Internet browser.

2. Enter the following in your address bar: https://paymentnet.jpmorgan.com

3. Enter your organization ID (e.g., us12345)in the Organization ID field. The 
organization ID is case-sensitive.  

4. Enter your user ID in the User ID field. The user ID is case-sensitive. 

5. Enter your password in the Password field. The password is case-sensitive.  

6. If you want PaymentNet to remember your organization ID, select the 
Remember my Organization ID checkbox.

7. Click Log On. Payment displays the Welcome screen.

Note: The organization ID is assigned by J.P. Morgan and is unique to your company or 
organization.

Note: The user ID is assigned by the program administrator and uniquely identifies you 
within your company or organization.

Note: The password is a security feature that prohibits unauthorized access to 
PaymentNet. Your initial password is assigned by J.P. Morgan and must be 
changed the first time you log on. If you cannot remember your password, click 
the Forgot your Password link. You will be required to answer your PaymentNet 
authentication questions.

Note: Selecting this option is not recommended when accessing PaymentNet from a 
public computer.
21
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Logging on from an Unregistered Computer
For security purposes, you must register your user ID for each additional computer 
you use to access PaymentNet (i.e., any computer other than the one you initially 
registered). 

To log on from an unregistered computer:

1. Open your Internet browser.

2. Enter the following in your address bar: https://paymentnet.jpmorgan.com

3. Enter your organization ID (e.g., us12345)in the Organization ID field. The 
organization ID is case-sensitive.  

4. Enter your user ID in the User ID field. The user ID is case-sensitive. 

5. Enter your password in the Password field. The password is case-sensitive. 

6. If you want PaymentNet to remember your organization ID, select the 
Remember my Organization ID check box.

7. Click Log On. Payment displays the Register Machine screen.

Note: The organization ID is assigned by J.P. Morgan and is unique to your company or 
organization.

Note: The user ID is assigned by the program administrator and uniquely identifies you 
within your company or organization.

Note: The password is a security feature that prohibits unauthorized access to 
PaymentNet. Your initial password is assigned by J.P. Morgan and must be 
changed the first time you log on. If you cannot remember your password, click 
the Forgot your Password link. You will be required to answer your PaymentNet 
authentication questions

Note: Selecting this option is not recommended when accessing PaymentNet from a 
public computer.
PaymentNet User Guide
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Logging Out
8. Do one of the following:

 If you have an activation code, click the Already have an Activation Code? 
link.

 If you do not have an activation code, select the I have an e-mail address 
on file with J.P. Morgan option.

9. Click Next. Payment displays the Register Machine screen. 

10. Complete the following fields:

 Activation Code: Enter the activation code provided by J.P. Morgan.
 Password: Enter your PaymentNet password.

11. If you are accessing PaymentNet from a public computer, it is recommended 
that you clear the Retain registration on this workstation after logging out 
checkbox. Clearing this checkbox helps to protect your log on information by 
requiring you to re-register this computer the next time you log on.

12. Click Next. PaymentNet displays the Welcome screen.

Logging Out
You should log out each time you finish using PaymentNet. Logging out ensures your 
identity cannot be used without your permission after you leave your computer.

To log out:

1. Click the Logout icon . The Logout icon is located at the top of the screen to 
the right of the menu bar. 

2. PaymentNet logs you out of the system. 

Note: You must have an e-mail address on file with J.P. Morgan to log on from an 
unregistered computer. If you do not have an e-mail address on file with 
J.P. Morgan, contact your program administrator for assistance.

Note: PaymentNet automatically logs you out after 15 minutes of inactivity, or eight hours 
of continuous use. You will not be notified when your session ends and will be re-
directed to the Log On screen. You must log on again to resume activity, this includes 
completing any updates that were not saved.
23
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Understanding the User Interface
The PaymentNet user interface includes navigational features such as the menu 
items and quick link icons located at the top of the screen, and a variety of elements 
for updates and notification purposes.

This section explains the following topics:
 Menu Bar
 Icons
 Welcome Screen

Menu Bar
The menu bar, located at the top of the screen, lists the primary PaymentNet 
modules you are authorized to access. Menu options include:
 Transactions: From this menu, you can view, review, approve, and dispute a 

transaction.
 Orders: From this menu, you can view itemized information for a specific 

single-use account order, as well as create, and reconcile your single-use 
account orders.

 Reports: From this menu, you can view, create, schedule, download, and delete 
reports.

 Accounts: From this menu, you can view card account detail, create a new card 
account, issue a new card account, change card account status, and manage 
card account spend and MCCG limits.

 Employees: From this menu, you can view the user account profile, add a new 
user account, change user account information, assign or change user access 
roles, and unlock or change a user account password.

 Payments: From this menu, you can view payment history, set up bank 
information, as well as make, schedule or cancel a payment.

 Administration: From this menu, you can manage and set up organization 
hierarchy, chart of accounts, cycle, imports, mappers/exports, custom fields, 
customer code, reports, roles, and merchant defaults.

 Help: From this menu, you can quickly and conveniently access online 
information and step-by-step instructions on using PaymentNet.

Note: Each menu option includes a set of sub-functions you can perform. Menu sub-
functions may be accessed by moving your cursor over each primary menu option.
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Icons
The icons, located at the top of the screen to the right of the menu, are shortcuts to 
basic user interface options. These icons can be accessed from all PaymentNet 
screens. Icon options include:

 Home Page : Returns you to the Welcome screen.

 Contact Information : Includes key program contact information.

 My Profile : Directs you to your PaymentNet profile information.

 Logout : Allows you to securely end your PaymentNet session.

Welcome Screen
The Welcome screen displays each time you log in to PaymentNet; it serves as your 
starting point or home page. The Welcome screen displays important information 
from J.P. Morgan and your company or organization in the Messages section. In 
addition, depending on your role and permissions, the Welcome screen displays 
tasks, when assigned, in the Items Awaiting Your Action section.

This topic explains the following tasks:
 Customizable Messages
 Items Awaiting Your Action

Customizable Messages
Customizable Messages, located on the Welcome screen in the Messages field, 
allows you to display and customize by hierarchy the following types of messages:
 Message from Program Administrators to their users: Customizable by your 

company or organization to display messages to all of your users, by role.
 Message from J.P. Morgan to Program Administrators: Includes upcoming 

enhancements, training documents and other key information.
 Message from J.P. Morgan to all users: Important updates from J.P. Morgan to 

all PaymentNet users.
25
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Items Awaiting Your Action
The Items Awaiting Your Action section, located on the Welcome screen, provides 
you with a quick link to key actions such as transactions for you to review or 
approve, and access to files available for you to download. This section displays 
regardless of whether you have items awaiting your attention.

Navigating PaymentNet
PaymentNet provides common navigation and user interface options throughout the 
system. For example, to help you find information, you can sort data within 
PaymentNet by most list columns. When there is more data than a screen can 
display, PaymentNet provides paging arrows to access additional screens.

This section explains the following topics:
 Sorting
 Paging Arrows

Sorting
PaymentNet allows you to sort list column information in ascending and descending 
order. Once you have accessed the list data, click an underlined column heading of 
the item you want sorted. Clicking the column once sorts the data in ascending 
order, clicking it again sorts the data in descending order.

Paging Arrows
When there is more data than a screen can display, PaymentNet provides paging 
arrows to access additional screens. In addition, if you know the page number where 
the data is located, you can use the Page field to jump directly to the desired page.
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2
 Configuring PaymentNet
aymentNet offers an easy-to-use interface designed with flexibility, efficiency, 
and scalability in mind. PaymentNet is a customizable reporting system that 

offers you the functionality to configure settings that are specific to the 
Administrator and User level.

This chapter explains the following:
 Configuring Administration Settings
 Configuring User Settings

Configuring Administration Settings
PaymentNet provides you the flexibility to configure administration features such as 
user roles, hierarchy settings, and reports based the specific needs of your company 
or organization.

This section explains the following:
 Managing Hierarchy Settings
 Setting Up Custom Fields
 Setting Up User Roles
 Setting Up Reports
 Creating Cycles
 Creating MCC Groups

P
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 Merchant Category Codes
 Merchant Category Code Groups

Managing Hierarchy Settings
PaymentNet allows you to customize hierarchy settings, including: system messages 
and user greetings, available modules, and transaction approval rules. In addition, 
you can configure transaction default priorities and single-use account settings.

This section explains the following tasks:
 Setting Up Page Banners
 Setting Up Messages or Greetings
 Setting Up Contact Information
 Specifying Language Display Preference
 Setting Up Modules
 Setting Up Screen Views
 Setting Up Transaction Approval Rules
 Configuring Transaction Hierarchy Settings
 Setting Up Single-use Account Orders

Setting Up Page Banners
You can customize page banner elements, including the graphic and screen 
background color, that display at the top of each PaymentNet screen.

This task explains the following items:
 Viewing Page Banner Settings
 Customizing the Page Banner

Viewing Page Banner Settings

To view page banner settings:

1. Select Administration > Hierarchy > Settings > Page Banner. The Hierarchy 
Settings screen displays.
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2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Page Banner from the Select Configuration to Edit drop-down list.

Customizing the Page Banner

To customize the page banner:

1. Display the Hierarchy Settings screen. See “Viewing Page Banner Settings” on 
page 28.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Page Banner from the Select Configuration to Edit drop-down list.

4. Click the Override Inheritance checkbox. 

5. Click the Browse button located to the right of the Logo Image field to select 
the desired graphic.

6. Locate the desired graphic. Click Open.

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.

Note: For best results, J.P. Morgan recommends .gif or .jpg formats no larger than 100 
pixels in height.
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7. Enter the HTML color code in the Background Color field to change the 
background color. 

8. Click Save.

Setting Up Messages or Greetings
System messages or greetings display on the Welcome screen and are specific to a 
role or hierarchy ID. The system message or greeting displays in the Messages 
section until the greeting is modified, deleted, or expires.

This task explains the following items:
 Viewing System Message or Greeting Settings
 Creating a System Message or Greeting
 Modifying a System Message or Greeting
 Deleting a System Message or Greeting

Viewing System Message or Greeting Settings

To view system message or gretting settings:

1. Select Administration > Hierarchy > Settings > Greeting. The Hierarchy 
Settings screen displays.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Greeting from the Select Configuration to Edit drop-down list.

Note: Consult your Marketing or IT department to obtain the exact HTML color code 
needed to match your company or organization guidelines.
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Creating a System Message or Greeting

To create a system message or greeting:

1. Display the Hierarchy Settings screen. See “Viewing System Message or 
Greeting Settings” on page 30.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Greeting from the Select Configuration to Edit drop-down list.

4. Click the Override Inheritance checkbox. 

5. Enter the date you want the system message or greeting to begin displaying. Do 
one of the following:
 Enter the begin date in the Begin Date field.
 Click the Begin Date calendar icon and select the begin date from the pop-

up calendar.

6. Enter the date you want the system message or greeting to end displaying. Do 
one of the following:
 Enter the end date in the End Date field.
 Click the End Date calendar icon and select the end date from the pop-up 

calendar.

7. Enter the system message or greeting you want to display in the text editor 
Message field.

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.

Note: The text editor provides a variety of text formatting options.
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8. From the Display for Roles section, select the checkbox to indicate which 
system default user roles you want to display the system message or greeting. 
System default user roles include:
 All
 Auditor
 Order Requestor 

9. To add additional system messages or greetings, click the Add (plus symbol) icon 
to display new system message or greeting fields.

10. Click Save.

Modifying a System Message or Greeting

To modify a system message or greeting:

1. Display the Hierarchy Settings screen. See “Viewing System Message or 
Greeting Settings” on page 30.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Greeting from the Select Configuration to Edit drop-down list.

4. Click the Override Inheritance checkbox. 

In addition to the system default user roles, you may also select custom 
roles (if any have been created for the company or organization.) For 
more information, see “Defining System Default User Roles” on 
page 62.

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.
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5. Enter the date you want the system message or greeting to begin displaying. Do 
one of the following:
 Enter the begin date in the Begin Date field.
 Click the Begin Date calendar icon and select the begin date from the pop-

up calendar.

6. Enter the date you want the system message or greeting to end displaying. Do 
one of the following:
 Enter the end date in the End Date field.
 Click the End Date calendar icon and select the end date from the pop-up 

calendar.

7. Modify the system message or greeting you want to display in the text editor 
Message field, as needed.

8. From the Display for Roles section, select the checkbox to indicate which 
system default user roles you want to add or remove the system message or 
greeting. System default user roles include:
 All
 Auditor
 Order Requestor 

9. To add additional system messages or greetings, click the Add (plus symbol) icon 
to display new message fields.

10. Click Save.

Deleting a System Message or Greeting

To delete a message:

1. Display the Hierarchy Settings screen. See “Viewing System Message or 
Greeting Settings” on page 30.

Note: The text editor provides a variety of text formatting options.

In addition to the system default user roles, you may also select custom 
roles (if any have been created for the company or organization.) For 
more information, see “Defining System Default User Roles” on 
page 62.
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2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Greeting from the Select Configuration to Edit drop-down list.

4. Click the Override Inheritance checkbox. 

5. Click the Delete (trash can symbol) icon next to the system message or greeting 
you want to delete.

6. Click Save.

Setting Up Contact Information
You can set up key contact information for your users to reference. Contact 
information can be accessed by selecting the Contact (phone symbol) icon located at 
the top of the screen to the right of the menu.

Contact information may vary based on where the user is located within the 
hierarchy.

This task explains the following items:
 Viewing Contact Settings
 Creating Contact Information

Viewing Contact Settings

To view contact settings:

1. Select Administration > Hierarchy > Settings > Contact. The Hierarchy 
Settings screen displays.

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.
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2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Contact from the Select Configuration to Edit drop-down list.

Creating Contact Information

1. Display the Hierarchy Settings screen. See “Viewing Contact Settings” on 
page 34.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Contact from the Select Configuration to Edit drop-down list.

4. Click the Override Inheritance checkbox. 

5. Enter the appropriate information in the fields provided in the Contact section. 

6. Click Save.

Specifying Language Display Preference
PaymentNet is set to display English as the system default for language 
prefererence.

This task explains the following items:
 Viewing Preference Settings

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.
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Viewing Preference Settings

To view preference settings:

1. Select Administration > Hierarchy > Settings > Preferences. The Hierarchy 
Settings screen displays.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Preferences from the Select Configuration to Edit drop-down list.

Setting Up Modules
You can select the modules that are available to a hierarchy ID.

This task explains the following items:
 Viewing Modules Settings
 Enabling Modules
 Disabling Modules

Viewing Modules Settings

To view module settings:

1. Select Administration > Hierarchy > Settings > Modules. The Hierarchy 
Settings screen displays.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Modules from the Select Configuration to Edit drop-down list.

Note: Enabling a module does not override user access roles for the hierarchy ID.
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Enabling Modules

To enable modules:

1. Display the Hierarchy Settings screen. See “Viewing Modules Settings” on 
page 36.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Modules from the Select Configuration to Edit drop-down list.

4. Click the Override Inheritance checkbox. 

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.
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5. Select the checkbox in front of each module you want to enable from the 
Enabled Modules section. Modules include:
 Account Management
 Convenience Checks
 Central Bill Account Request Form
 Chart of Accounts
 Custom Fields
 Cycles
 Electronic Payment
 Electronic Statement
 Flex Mappers
 Custom Mappers
 Import
 Localization
 MCC
 MCCG
 Merchants
 Orders
 Query
 Transaction Defaulting
 Transactions

6. Click Save.

Disabling Modules

To disable modules:

1. Display the Hierarchy Settings screen. See “Viewing Modules Settings” on 
page 36.

Note: Only those modules that have been purchased by your company or organization 
may be modified
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2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Modules from the Select Configuration to Edit drop-down list.

4. Click the Override Inheritance checkbox. 

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.
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5. Deselect the checkbox in front of each module you want to disable from the 
Enabled Modules section. Modules include:
 Account Management
 Convenience Checks
 Central Bill Account Request Form
 Chart of Accounts
 Custom Fields
 Cycles
 Electronic Payment
 Electronic Statement
 Flex Mappers
 Custom Mappers
 Import
 Localization
 MCC
 MCCG
 Merchants
 Orders
 Query
 Transaction Defaulting
 Transactions

6. Click Save.

Setting Up Screen Views
Setting up screen views allows you to select the required fields that display on the 
PaymentNet List screens for everyone in the selected hierarchy ID and hierarchy ID 
children.

Note: Only those modules that have been purchased by your company or organization 
may be modified.

Note: Even if a higher hierarchy ID has a module disabled, a lower hierarchy ID may 
still enable that module.
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This task explains the following items:
 Viewing Screen View Settings
 Selecting the List Screen to Configure
 Selecting Fields to Display
 Removing Fields from Display
 Configuring Field Display Order

Viewing Screen View Settings

To view screen view settings:

1. Select Administration > Hierarchy > Settings > Screen Views. The Hierarchy 
Settings screen displays.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Screen Views from the Select Configuration to Edit drop-down list.

Selecting the List Screen to Configure

To set up screen views:

1. Display the Hierarchy Settings screen. See “Viewing Screen View Settings” on 
page 41.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Screen Views from the Select Configuration to Edit drop-down list.
41



2 | Configuring PaymentNet

42
4. Click the Override Inheritance checkbox. 

5. Select the List screen to configure from the Screen to Configure drop-down list. 
List screens include:
 Account List
 Employee List
 MCC List
 Merchant List
 Order List
 Transaction List

6. Click Save.

Selecting Fields to Display

To add fields to display:

1. Display the Hierarchy Settings screen. See “Viewing Screen View Settings” on 
page 41.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Screen Views from the Select Configuration to Edit drop-down list.

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.

Note: The ability to customize an individual profile by adding additional columns 
and arranging the order in which the fields display is available from the 
Screen Views tab accessed through the My Profile screen.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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4. Click the Override Inheritance checkbox. 

5. Select the List screen to configure from the Screen to Configure drop-down list. 
List screens include:
 Account List
 Employee List
 MCC List
 Merchant List
 Order List
 Transaction List

6. Select the field you want to display from the Available Columns list box. To add 
multiple fields do one of the following:
 To add fields in sequential order, click the first field you want to display, 

hold down the SHIFT key, and click the last field you want to display.
 To add fields in non-sequential order, click the first field you want to 

display, hold down the CTRL key, and click the additional fields you want to 
display.

 To add all fields select Add All.

7. Click Add. The field(s) are added to the Selected Columns list box. 

8. Click Save.

Removing Fields from Display

To remove fields from display:

1. Display the Hierarchy Settings screen. See “Viewing Screen View Settings” on 
page 41.

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Screen Views from the Select Configuration to Edit drop-down list.

4. Click the Override Inheritance checkbox. 

5. Select the List screen to configure from the Screen to Configure drop-down list. 
List screens include:
 Account List
 Employee List
 MCC List
 Merchant List
 Order List
 Transaction List

6. Select the field you want to delete from the Selected Columns list box. To 
remove multiple fields do one of the following:

 To remove fields in sequential order, click the first field you do not 
want to display, hold down the SHIFT key, and click the last field you do 
not want to display.

 To remove fields in non-sequential order, click the first field you do not 
want to display, hold down the CTRL key, and click the additional fields 
you do not want to display.

 To remove all fields select Remove All.

7. Click Remove. The field(s) are removed from the Selected Columns list box.

8. Click Save.

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
PaymentNet User Guide



Configuring Administration Settings
Configuring Field Display Order

To configure field display order:

1. Display the Hierarchy Settings screen. See “Viewing Screen View Settings” on 
page 41.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Screen Views from the Select Configuration to Edit drop-down list.

4. Click the Override Inheritance checkbox. 

5. Select the List screen to configure from the Screen to Configure drop-down list. 
List screens include:
 Account List
 Employee List
 MCC List
 Merchant List
 Order List
 Transaction List

6. Select the field you want to move from the Selected Columns list box. Using the 
Arrows to the right of the Selected Columns list box do one of the following:
 Click the First up arrow key to move the field to the top of the list. 
 Click the Move Up arrow key to move the field up one level.
 Click the Move Down arrow key to move the field down one level.
 Click the Last Down arrow key to move the field to the bottom of the list.

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.
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7. Click Save.

Setting Up Transaction Approval Rules
You can view and manage all transaction approval rules.

This task explains the following items:
 Viewing Transaction Approval Rule Settings
 Creating Transaction Approval Rule Settings

Viewing Transaction Approval Rule Settings

To view approval rule settings:

1. Select Administration > Hierarchy > Settings > Approval Rules. The Hierarchy 
Settings screen displays.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Approval Rules from the Select Configuration to Edit drop-down list.

Creating Transaction Approval Rule Settings

To create approval rules:

1. Display the Hierarchy Settings screen. See “Viewing Transaction Approval Rule 
Settings” on page 46.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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3. Select Approval Rules from the Select Configuration to Edit drop-down list.

4. Click the Override Inheritance checkbox. 

5. Select the Enable Approval Processing checkbox. The ability to configure 
transaction approval rules is now enabled.

6. Select the minimum number of approval levels (if desired) from the Minimum 
Number of Approval Levels drop down list. The Minimum Number of Approval 
Levels field is used to define the level required to approve transations. Select 0 
if the transaction does not require approval after it is reviewed by the 
cardholder. 

7. Select the additional levels required (if desired)for transaction approval from 
the Additional Approval Levels drop down list. Enter the dollar amount for 
which additional approval levels are required in the When Transaction Amounts 
Exceed field.

8. Select the Use Hierarchy Approval Routing checkbox (if desired). The Use 
Hierarchy Approval Routing checkbox allows the system to route transactions 
to an approval authority in a hierarchy level above the employee. If there are no 

Note: The Override Inheritance check box overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.

Note: Selecting the Enable Approval Rules checkbox also allows you to set up 
additional transaction approval settings that can be accessed from 
other areas within the system. Select this option to display:
 Approved and Reviewed fields as available columns on the Hierarchy 

Settings > Screen Views and My Profile screens. See “Setting Up Screen 
Views” on page 40.

 Approval field columns on the Transaction Detail screen.

 Transactions awaiting review/approval reminders on the Welcome screen.

Note: When you select 0 as the Minimum Number of Approval Levels 
available, the Reviewed checkbox will still display, and can be used by 
the cardholder to notate the transaction has been reviewed.
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additional approvers above the employee’s level, then approval routing is 
considered complete.

9. Select the Permit Final Approver Directed Routing checkbox (if desired).The 
Permit Final Approver Directed Routing checkbox allows transactions to be 
routed to the person listed as the Last Approver, and is above the employee’s 
level in the hierarchy.

Permit Final Approver Directed Routing is a user-driven (manual) process, which 
offers additional approval routing options above and beyond the Minimum 
Number of Approval Levels option. The Permit Final Approver Directed Routing 
allows the user to define the users for each level in the approval workflow.

You do not need to enable Hierarchy Approval Routing to implement the Permit 
Final Approver Directed Routing option. Permit Final Approver Directed Routing 
is enabled by completing the follwing steps:
 Select the Final Approver Directed checkbox.
 Deselect the Hierarchy Approval Routing checkbox.

10. Select the number of days before the transaction is forwarded to the next level 
for approval from the Forward to Next Approver After drop down list. The 
Forward to Next Approver After drop down list allows the system to 
automatically skip an approval level when an approver is unavailable.

11. Select the frequency of e-mail notifications from the E-mail Notification 
Schedule drop down list. The E-mail Notification Schedule drop down list 
allows you to select how often approval e-mail notifications are sent to the 
employee.

12. Click Save.

Configuring Transaction Hierarchy Settings
New transactions loaded into PaymentNet can be automatically populated with 
transaction accounting code defaults. When loading transactions into the system you 
can configure which transaction accounting code and default priority settings to 
apply. This includes the ability to define the maximum number lines and the 
minimum length allotted for notating an accounting code entry. You can also 
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determine which transaction defaults will take priority in cases where the same 
accounting code default applies.

This task explains the following:
 Viewing Transaction Hierarchy Settings
 Configuring Transaction Hierarchy Settings

Viewing Transaction Hierarchy Settings

To view transaction hierarchy settings:

1. Select Administration > Hierarchy > Settings > Transaction. The Hierarchy 
Settings screen displays.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Transaction from the Select Configuration to Edit drop-down list.

Configuring Transaction Hierarchy Settings

To configure transaction hierarchy settings:

1. Display the Hierarchy Settings screen. See “Viewing Transaction Hierarchy 
Settings” on page 49.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Transaction from the Select Configuration to Edit drop-down list.

Note: Transaction accounting code and default priorities are typically configured 
during the implementation process. If a new or modification to an 
accounting code or default priority setting is needed, we recommend 
contacting your J.P. Morgan Relationship Manager for assistance.
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4. Click the Override Inheritance checkbox. 

5. From the Transaction Setting section, do the following:

 Select the Accounting Code Entry on List Screen checkbox (if desired). 
Selecting the Accounting Code Entry on List Screen checkbox enables all 
users within the specified hierarchy to configure transaction default 
accounting code information from the Transaction List screen. 

 Select the Require Lines checkbox (if desired). When the Required Lines 
checkbox is selected it is necessary for the user to create at least one line 
item, or transaction split, on the Transaction Detail screen. 

 Enter the total number of lines allowed in the Maximum Number of Lines 
field (if desired). The Maximum Number of Lines field allows you to set the 
total number of line line items, or splits, allowed on the transaction. 
Entering 0 (zero) in the Maximum Number of Lines field disables 
transaction lines and controls from displaying on the Transaction Detail 
screen.

 Enter the basic number of characters allowed for notes on the accounting 
code entry in the Minimum Length of Note field (ifdesired). Entering a 
value indicates notes are required and also defines the minimum number of 

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.

Note: You must authorize your users to access the Transactions module and to 
view the Transaction Defaulting Accounting Code column. See “Viewing 
Modules Settings” on page 36 and see “Setting Up Screen Views” on 
page 40. The user must also select to display the Transaction Defaulting 
Accounting Code column on the Transaction List screen. See “Screen 
Views” on page 86.

Note: If 0 (zero) is entered in the Maximum Number of Lines field the Required 
Lines checkbox is disabled.

Note: It is not recommended to have more than 15 lines or splits.
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characters needed. Entering 0 (zero) in the Minimum Length of Note field 
indicates notes are not required.

6. From the Tranaction Default Priorities section, do the following:

 Set the desired order and number of priorities for transaction defaults from 
the Object drop-down list. Transaction default options include:
 Account
 Customer Code
 Employee
 Hierarchy ID
 MCC
 Merchant
 Order
 None

7. From the Transaction Defaults section, do the following:

 Select the appropriate default accounting code from the Chart of Accounts 
drop-down list.

 Enter the applicable information in the additional fields that display when a 
specific Chart of Accounts is selected . 

8. Click Save.

Setting Up Single-use Account Orders
You may set up and manage settings for single-use account orders for everyone in the 
selected hierarchy ID, as well as configure merchant e-mail options.

This task explains the following:
 Viewing Single-use Account Orders
 Configuring Single-use Account Order Auto-Reconciliation Settings
 Enabling Single-use Account Order Merchant E-mail Notifications
 Configuring Single-use Account Order Merchant Notification Message
 Configuring Single-use Account Order Merchant E-mail Notifications Delivery 

Settings

Note: The criteria filter options that display vary based on the Chart of Accounts 
selected from the Chart of Accounts drop-down list.
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 Creating Single-use Account Merchant E-mail Notification Reminders

Viewing Single-use Account Orders

To view single-use account order settings:

1. Select Administration > Hierarchy > Settings > Order. The Hierarchy Settings 
screen displays.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Order from the Select Configuration to Edit drop-down list.

Configuring Single-use Account Order Auto-Reconciliation 
Settings

To configure single-use account order auto-reconciliation settings:

1. Display the Hierarchy Settings screen. See “Viewing Single-use Account Orders” 
on page 52.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Order from the Select Configuration to Edit drop-down list.

4. From the General Information tab, click the Override Inheritance checkbox. 

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.
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5. From the Order Settings section, click the Allow Auto-reconciliation checkbox 
(if desired). Selecting this option allows single-use transactions to be 
automatically matched to a single use account order.

6. Click Save.

Enabling Single-use Account Order Merchant E-mail Notifications

To set up single-use account order merchant e-mail notifications:

1. Display the Hierarchy Settings screen. See “Viewing Single-use Account Orders” 
on page 52.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Order from the Select Configuration to Edit drop-down list.

4. From the Merchant E-mail tab, click the Override Inheritance checkbox. 

5. Click the Enable Merchant E-mail Notification checkbox.

6. Click Save.

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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Configuring Single-use Account Order Merchant Notification 
Message

To create the Single-use Account Order Merchant Notification Message:

1. Display the Hierarchy Settings screen. See “Viewing Single-use Account Orders” 
on page 52.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Order from the Select Configuration to Edit drop-down list.

4. From the Merchant E-mail tab, click the Override Inheritance checkbox. 

5. Click the Enable Merchant E-mail Notification checkbox. See “Enabling Single-
use Account Order Merchant E-mail Notifications” on page 53.

6. Enter the e-mail address you want to display to the merchant in the Alias field. 
The Alias field allows you to enter the e-mail address you want displayed in the 
From field of the e-mail notification sent to the merchant. The Alias field is 
required.

7. Enter an e-mail address in the Reply To field. The Reply To field allows you to 
specify the return e-mail address to which merchant responses are sent. The 
Reply To field is required.

8. Enter additional e-mail addresses of any individuals in your company or 
organization who need to be notified in the CC Address field (if desired). You 
may enter a maximum of five additional e-mail addresses. When entering 
multiple e-mail addresses, each address must be separated by a semi-colon (;).

9. Enter the desired subject of the merchant e-mail notification in the Subject 
field.The Subject field is required.

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.
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10. Enter the first part of the merchant e-mail notification in the Message 
Introduction field.

11. Select the field you want to display from the Available Columns list box. 

a. To add multiple fields do one of the following:

 To add fields in sequential order, click the first field you want to 
display, hold down the SHIFT key, and click the last field you want to 
display.

 To add fields in non-sequential order, click the first field you want to 
display, hold down the CTRL key, and click the additional fields you 
want to display.

 To add all fields select Add All.

b. Select the field you want to move from the Selected Columns list box. 
Using the Arrows to the right of the Selected Columns list box do one of 
the following:
 Click the First up arrow key to move the field to the top of the list. 
 Click the Move Up arrow key to move the field up one level.
 Click the Move Down arrow key to move the field down one level.
 Click the Last Down arrow key to move the field to the bottom of the 

list.

12. Enter the conclusion to the merchant e-mail notification in the Message Closing 
field.

13. Select the Preview E-mail button (if desired), located above the Message 
Introduction field, to review the message before sending to the merchant.

14. Click Save.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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Configuring Single-use Account Order Merchant E-mail 
Notifications Delivery Settings

To configure single-use account order merchant e-mail notifications delivery 
settings:

1. Display the Hierarchy Settings screen. See “Viewing Single-use Account Orders” 
on page 52.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Order from the Select Configuration to Edit drop-down list.

4. From the Merchant E-mail tab, click the Override Inheritance checkbox. 

5. Click the Enable Merchant E-mail Notification checkbox. See “Enabling Single-
use Account Order Merchant E-mail Notifications” on page 53.

6. Select the checkbox next to the notification delivery options from the 
Notifications section (if desired). Notifications options include:
 On order create:  The e-mail is sent to the merchant when a new order is 

first saved, or when a valid XML message to create a new order is received.
 On order activate: The e-mail is sent to the merchant when the system 

date equals the single-use account order start date. This feature is used for 
single use-account orders created with a start date in the future.  The e-

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.
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mail message is not sent when the single-use account order start date is the 
current system date or in the past.

 On order change: An e-mail is sent to the merchant when an existing 
order’s begin date, end date, order total or list of MCCGs is modified, either 
online or via a valid XML message.

7. Click Save.

Creating Single-use Account Merchant E-mail Notification 
Reminders

To create sinlge-use account merchant e-mail notifications reminders:

1. Display the Hierarchy Settings screen. See “Viewing Single-use Account Orders” 
on page 52.

2. Select the hierarchy ID. Do one of the following:

 Enter the default Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

3. Select Order from the Select Configuration to Edit drop-down list.

Note: There is an exception to the On Order Activate delivery notification 
option. An e-mail is sent to the merchant if a single-use account order 
meets all of the following criteria:

 is created on current day and is set to be immediately active

 the On Order Create checkbox is not checked

 the On Order Activate checkbox is selected

Note: You may select more than one notification option.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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4. From the Merchant E-mail tab, click the Override Inheritance checkbox. 

5. Click the Enable Merchant E-mail Notification checkbox. See “Enabling Single-
use Account Order Merchant E-mail Notifications” on page 53.

6. Select the checkbox next to the notification delivery options from the 
Notifications section (if desired). See “Configuring Single-use Account Order 
Merchant E-mail Notifications Delivery Settings” on page 56.

7. Select the the frequency for the merchant e-mail notification reminder from the 
Reminders drop-down list (if desired). Reminder options include:
 Monthly: An e-mail reminder is sent on the selected day of the month.
 Weekly: An e-mail reminder is sent on the selected day of the week.
 Days before order end date: An e-mail reminder is sent a set number of 

days before the order end date. The e-mail notifies the merchant of the 
upcoming order expiration date. You define the duration of time to remind 
the merchant before the single-use account order expires.

 Percentage of order duration: An e-mail reminder is sent based on a 
specified percentage of time before the order end date. You define the 
duration to remind the merchant before the single-use account order 
expires.

 Cycle: An e-mail reminder is sent on the first or last day of the selected 
user-defined cycle. You set which of the two options you prefer to remind 
the merchant before the single-use account order expires..

8. Click the Add Criteria icon (plus symbol), to add multiple reminders..

9. Click the Delete Criteria icon (trash can symbol), to delete a reminder.

Note: The Override Inheritance checkbox overrides the settings from the parent 
hierarchy ID. This allows you to set up or modify the module settings for the 
selected hierarchy ID. If the Override Inheritance checkbox is not selected, 
then the module will retain the parent hierarchy ID settings listed in the 
Inherited From field.

Note: Reminders are only sent for single-use account orders with an Active status. 
Additionally, if the Enable Merchant E-mail Notification checkbox is not 
enabled, any reminder options that are set up will not be saved.

Note: Merchants will only receive one reminder per day, even if multiple reminders 
are set to be delivered on the same day.
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10. Click Save.

Setting Up Custom Fields
The Custom Fields Setup screen allows you to create and manage custom fields that 
are unique to your company or organization. You can also modify an existing custom 
field.

This topic explains the following tasks:
 Viewing Custom Field Settings
 Creating Custom Fields

Viewing Custom Field Settings

To view custom field settings:

1. Select Administration > Custom Fields.

2. The Custom Field Setup screen displays.

3. Select the module to configure from the Select Module drop-down list.

Creating Custom Fields

To create custom fields:

1. Display the Custom Field Setup screen. See “Viewing Custom Field Settings” on 
page 59.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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2. Select the module to configure from the Select Module drop-down list. You may 
set up custom fields for the following List screens:
 Account
 Employee
 Merchant
 Merchant Category Code
 Transaction
 Order

3. Click the Add item icon (plus symbol) to add items. Click the Delete item icon 
(trash can symbol) to delete items.

4. From the available fields displayed for the selected module, enter the 
applicable criteria. Options may include:
 Description: Name of the custom field (required).
 Edit Type: Select the format for the field. Fields can be configured to 

display as a checkbox, drop-down list, or text box. If Drop Down List is 
selected, do the following:

a. Click the Edit button, located at the end of the row, to create the 
values to include in the drop down list.

b. Click the Add item icon (plus symbol) to add items. 

c. From the Custom Field Set Up - Value List screen, enter the values to 
include in your drop down list. 

d. Click the Add item icon (plus symbol) to add multiple items. Click the 
Delete item icon (trash can symbol) to delete items.

e. Click Save.

 Required Field: Select the Required check box if the custom field is a 
mandatory item.

 Length: Enter the maximum number of characters allowed in the 
description field, in the Length field. The Length field can be set to allow 
up to a maximum of 99 characters.

 Instructional Text - Optional text describing the desired input from user.

5. Click the Add icon (plus symbol), to add multiple custom fields.

6. Click the Delete icon (trash can symbol), to delete a custom field.
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7. Click Save.

Setting Up User Roles
The Role SetUp screen allows you to create company specific roles to define security 
access and functionality. PaymentNet includes default system roles which cannot be 
modified, but may be used as a template to create custom roles which can be 
edited.

This topic explains the following:
 Viewing User Role List
 Viewing User Role Setup Details
 Defining System Default User Roles
 Creating a Custom User Role

Viewing User Role List

To view user role settings:

1. Select Administration > Role Setup.

2. The Role List screen displays.

Viewing User Role Setup Details

To view user user role setup details:

1. Display the Role List screen. See “Viewing User Role List” on page 61.

2. Click the desired role link from the Name column.

3. The Role Setup screen displays.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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Defining System Default User Roles
PaymentNet includes user role system defaults. The user role system defaults are 
standard roles which cannot be modified. PaymentNet user role system defaults 
include:
 Auditor: This role may view all PaymentNet settings, transactions, employees 

(users), card accounts, and single use account orders (if applicable) within the 
auditor’s hierarchy and scope. Auditors can also run reports.

 Cardholder: This role may view and modify transactions within the cardholder’s 
hierarchy and scope.

 Manager: This role may view and modify all transactions, and manage 
employees (user access) and single use account orders (if applicable) within the 
manager’s hierarchy and scope.

 Order Requestor: For programs using single use accounts, this role may create, 
view, modify, and reconcile single use account orders within the order 
requestor’s hierarchy and scope.

 Program Administrator: This role may view, modify, and configure all 
PaymentNet settings, transactions, employees (users), card accounts, and 
single-use account orders (if applicable) within the program administrator’s 
hierarchy and scope.

 Transaction Approver: This role may view and approve transactions within the 
transaction approver’s hierarchy and scope.

Creating a Custom User Role
You can select one of the system default user roles, or you can create specialized 
user roles tailored to meet the unique requirements of your company or 
organization. This is achieved by selecting an existing system default user role to act 
as a template for the new role. See “Defining System Default User Roles” on 
page 62. 

Using a template role duplicates all settings for the creation of the new role. This 
approach can save time and standardize the various role types used by your company 
or organization.

This task explains the following items:
 Creating a Custom Role
 Modifying a Custom Role
 Deleting a Custom User Role
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Creating a Custom Role

To create a custom user role:

1. Display the Role List screen. See “Viewing User Role List” on page 61.

2. Select the radial button next to the existing role that is the system default for 
creating a custom role from the Role List screen.

3. Click Add New Role.

4. From the Role Setup screen, do the following:

 Enter the new role ID in the Role ID field.

 Enter the the desired name for the role in the Role Description field.

 From the Functions / Options list, do one of the following:
 Select the checkbox to enable the function/options for the new role 

from the Enable Function/Option list.
 Deselect the checkbox to disable the function/options for the new role 

from the Enable Function/Option list.

5. Click Save.

Note: The role type you select as a template must be the same as the role type you 
wish to customize.

Note: This button is enabled after a template role has been selected.

Note: The role ID is a required field and must be unique. The role ID is 
the description given to identify the custom role created.

Note: The role description is used to provide additional information on 
the purpose or functionality of the role.
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Modifying a Custom Role

To modify a customized role:

1. Display the Role List screen. See “Viewing User Role List” on page 61.

2. Select the radial button next to the existing role to be modified.

3. Click Add New Role. The Role Setup screen displays.

4. Do the following to modify the fields:

 Enter the role ID in the Role ID field..

 Enter the the desired name for the role in the Role Description field.

 From the Functions / Options list, do one of the following:
 Select the checkbox to enable the function/options for the new role 

from the Enable Function/Option list.
 Deselect the checkbox to disable the function/options for the new role 

from the Enable Function/Option list.

5. Click Save.

Deleting a Custom User Role

To modify a custom user role:

1. Display the Role List screen. See “Viewing User Role List” on page 61.

2. Select the radial button next to the existing role to be removed.

Note: This button is enabled after a the existing role has been selected.

Note: The role ID is a required field and must be unique. The role ID is 
the description given to identify the custom role created.

Note: The role description is used to provide additional information on 
the purpose or functionality of the role.
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3. Click Add New Role. The Role Setup screen displays. 

4. Click Delete.

5. Click Save.

Setting Up Reports
The Report Set Up screen allows you to select which reports you want to allow your 
users to access. User access is based on the role ID assigned to the user. See “Setting 
Up User Roles” on page 61.

This topic explains the following:
 Viewing Report Settings
 Setting up Reports

Viewing Report Settings

To view user role settings:

1. Select Administration > Report Setup.

2. The Report Setup screen displays.

Setting up Reports

To set up reports:

1. Display the Report Setup screen. See “Viewing Report Settings” on page 65.

Note: This button is enabled after a the existing role has been selected.

Note: Only a Custom PA role with the Role Setup Delete function enabled is 
allowed to delete custom roles. System PAs do not have Role Setup 
Delete functionality by default.
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2. Select the applicable report category to filter the list of reports from the 
Category drop-down list, located in the top-left corner of the Report Setup 
screen. Reports types are categorized as follows:
 All
 Custom
 Administration
 Accounts
 Transaction
 Order (if applicable)
 Merchant

3. From the Reports list, do one of the following:

 To enable a role ID to access all reports, select the checkbox located 
directly under each user role type column heading.

 To enable access to a specific report for a specific role ID, select each 
checkbox in the report row for each desired role ID column.

 To disable access to a specific report for a specific role ID, deselect each 
checkbox in the report row for each desired role ID column.

4. Click Save.

Creating Cycles
You can create a new or modify an existing cyle and configure cycle period settings, 
including cycle start date, cycle period begin date, and cycle period end date.

This topic explains the following:
 Viewing the Cycle List
 Viewing Cycle Detail
 Creating a New Cycle
 Modifying an Existing Cycle
 Deleting an Existing Cycle

Note: PaymentNet displays all reports by default.
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Viewing the Cycle List

To view the cycle list:

1. Select Administration > Cycles.

2. The Cycle List screen displays.

Viewing Cycle Detail

To view user user role setup details:

1. Display the Cycle List screen. See “Viewing the Cycle List” on page 67.

2. Click the desired cycle link from the Name column.

3. The Cycle Detail screen displays.

Creating a New Cycle
You can add a new cycles based on the accounting needs of your comany or 
organization. You can also allow PaymentNet to automatically create periods, based 
on information you select, or you can set up periods manually.

To create a new cycle:

1. Display the Cycle List screen. See “Viewing the Cycle List” on page 67.

2. Click Add New Cycle. The Cycle Detail screen displays.

3. Enter a name for the new cycle in the Name field.

4. Select the Automatically Adjust Current Indicator checkbox (if desired). The 
Automatically Adjust Current Indicator allows the system to automatically select 
the initial current period when you are creating a new cycle (no periods have 
been created within the cycle) and the current system date falls with the range 
on within the range of one of the newly generated cycle periods

5. Click Save.
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This task explains the following items:
 Setting up Auto-created Cycle Periods
 Setting up Cycle Periods Manually

Setting up Auto-created Cycle Periods

To set up an auto-created cycle period:

1. Display the Cycle Detail screen. See “Viewing Cycle Detail” on page 67.

2. Enter a name for the new cycle in the Name field.

3. Select the Automatically Adjust Current Indicator checkbox (if desired). The 
Automatically Adjust Current Indicator allows 

4. From the Create Periods for this Cycle section, do the following:

 Select the desired span for the cycle from the Range drop-down list. The 
range defines the number of days between the start of each cycle period. 
Cycle period range options include:
 Biweekly
 Flexible Schedule

 Weekly
 Monthly

 Enter the date you want the cycle period to start. The cycle period start 
date is defined as the first date to begin auto-creation. Do one of the 
following:
 Enter the begin date in the Start Date field.

 Click the Start Date link and select the desired cycle period start date 
from the pop-up calendar.

 Select the the length of time for which to have cycle periods auto-created 
from the Number of Years drop-down list. You can select to have cycle 

Note: The flexible schedule option is also known as 4-4-5. This option 
divides the year into four 13-week periods (i.e., approximately three 
months of 4, 4 and 5 weeks each.)

Note: The start date should be entered using the DD/MM/YYYY format. 
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periods auto-created for a minimum of one year and a maximum of three 
years.

 Select the Adjust for Weekends and Holidays checkbox (if desired). This 
option automatically sets the begin and end dates for a cycle period to the 
next, or prior working day, in cases when the auto-created date occurs on a 
weekend or holiday.

5. Click Create Periods. 

6. PaymentNet automatically pre-populates the following cycle period fields:

 Period ID: A read-only field which lists the cycle periods in sequential order.
 Description Field: A text field which allows you to input a unique name for 

each cycle period. You may enter a maximum of 25 characters for the 
description.

 Begin Date: This field is the first day each auto-created cycle period 
begins. The begin date is equal to the Start Date field, located in the 
Create Periods For This Cycle section.s 

 End Date: This field is the last day each auto-created cycle period ends. 
The end date is calculated based on the option selected from the Range 
drop-down list, located in the Create Periods for this Cycle section. .

 Current: The Current radio button indicates the current cycle period for 
the specific cycle. 

7. If modifications to the auto-created cycle periods are needed, do one of the 
following:
 Click the Add icon (plus symbol), to add cycle period fields.
 Click the Delete icon (trash can symbol), to delete cycle period fields.

8. Click Save.

Note: Holidays are only adjusted for the current year.If Adjust for Weekends and 
Holidays is selected, and if the Begin Date falls on a weekend or bank 
holiday, then adjust the Begin Date to the next working day.

Note: When the begin date is auto-created, all subsequent begin dates are 
configured to start one day after the previous cycle period.

Note: The Description, Begin Date, and End Date fields can also be entered 
manually.See “Setting up Cycle Periods Manually” on page 70.
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Setting up Cycle Periods Manually

To create manually create a cycle period:

1. Display the Cycle Detail screen. See “Viewing Cycle Detail” on page 67.

2. Enter a name for the new cycle in the Name field.

3. Select the Automatically Adjust Current Indicator checkbox (if desired). The 
Automatically Adjust Current Indicator allows 

4. Enter a unique name for each cycle in the Description Field. This is a text field 
which allows you to input a unique name for each cycle period. You may enter a 
maximum of 25 characters for the description.

5. Enter the first day to begin the cycle period in the Begin Date field . This is the 
first day each cycle period begins.

6. Enter the last day of the cycle period in the End Date field. This is the last day 
each cycle period ends.

 Current: The Current radio button indicates the current cycle period for 
the specific cycle. 

7. To add or delete cycle period fields, do one of the following:

 Click the Add icon (plus symbol), to add cycle period fields.
 Click the Delete icon (trash can symbol), to delete cycle period fields.

8. Click Save.

Modifying an Existing Cycle

To modify an existing cycle:

1. Display the Cycle List screen. See “Viewing the Cycle List” on page 67.

2. Select the cycle to be modified, from the Name column.

Note: The Description, Begin Date, and End Date fields can also be auto-created. See 
“Setting up Auto-created Cycle Periods” on page 68.
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3. From the Cycle Detail screen, do the following to modify any or all of the 
desired fields:
 Enter the modified name for the cycle in the Name field.
 Update the Automatically Adjust Current Indicator checkbox. The 

Automatically Adjust Current Indicator allows 
 To modify auto-created options, from the Create Periods for this Cycle 

section, do the following:
 Select the desired span for the cycle from the Range drop-down list. 

The range defines the number of days between the start of each cycle 
 Enter the date you want the cycle period to start. The cycle period 

start date is defined as the first date to begin auto-creation. Do one of 
the following:

 Enter the begin date in the Start Date field.

 Select the the length of time for which to have cycle periods auto-
created from the Number of Years drop-down list. You can select to 
have cycle periods auto-created for a minimum of one year and a 
maximum of three years.

 Update the Adjust for Weekends and Holidays checkbox (if desired). 
This option automatically sets the begin and end dates for a cycle 
period to the next, or prior working day, in cases when the auto-
created date occurs on a weekend or holiday.

 Click Create Periods to generate an updated cycle period list. 
PaymentNet auto-creates the following cycle period fields:

 To modify manually created options, do the following:
 Enter the unique name for each cycle, in the Description Field. This is 

a text field which allows you to input a unique name for each cycle 
period. You may enter a maximum of 25 characters for the description.

 Enter adjustments to the first day to begin the cycle period in the 
Begin Date field . This is the first day each cycle period begins.

 Enter adjustments to the last day of the cycle period in the End Date 
field. This is the last day each cycle period ends.

Note: The start date should be entered using the DD/MM/YYYY format. 

Note: Holidays are only adjusted for the current year.If Adjust for 
Weekends and Holidays is selected, and if the Begin Date falls on a 
weekend or bank holiday, then adjust the Begin Date to the next 
working day.
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4. Click Save.

Deleting an Existing Cycle

To delete an existing cycle:

1. Display the Cycle List screen. See “Viewing the Cycle List” on page 67.

2. Select the cycle to be deleted. The Cycle Detail screen displays.

3. Click Delete.

Creating MCC Groups
You can configure merchant profile settings, including the ability to create a new or 
modify an existing merchant profile.You can also set up transaction defaults and 
custom fields for merchants.

This topic explains the following tasks:
 Viewing the Merchant List
 Viewing Merchant Details
 Configuring Merchant Settings

Viewing the Merchant List

To view the merchant list:

1. Select Administration > Merchants.

2. The Merchant List screen displays.

Viewing Merchant Details

To view merchant details:

1. Display the Merchant List screen. See “Viewing the Merchant List” on page 72.
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2. Do one of the following:

 Click the desired merchant from the Merchant Name column.
 Perform a Query to locate a specific record. See “Queries” on page 185.

3. Select the appropriate tab to view additional information. The following tabs 
are available from the Account Detail screen:
 General Information
 Status

Configuring Merchant Settings
You can view and configure merchant profile information and corporate status 
settings from the Merchant Detail screen. You can also allow PaymentNet to 
automatically configure the information, or you can configure the information 
manually.

This task explains the following items:
 Configuring General Merchant Information Automatically
 Configuring General Merchant Information Manually
 Configuring Merchant Status Settings Automatically
 Configuring Merchant Status Settings Manually

Configuring General Merchant Information Automatically

To configure general merchant information automatically:

1. Display the Merchant Detail screen. See “Viewing Merchant Details” on page 72. 
The General Information tab disaplys.

Note: Card associations regularly update their merchant information. Seleting 
Automatically Update This Merchant sets the PaymentNet default to automate the 
update of the merchant information provided by the card associations. 

Do not select this option if you prefer to enter or preserve the existing information 
you have for the merchant.
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2. Select the Automatically Update This Merchant checkbox. The following fields 
update automatically:
 Address 1
 Address 2
 Zip/Postal Code
 Phone
 Fax

3. Complete the following fields (if applicable):

 Merchant Name: This field identifies where the purchase was made. This is 
a read-only field.

 Merchant ID: This field is a unique identifier used to help reference a 
merchant. This is a read-only field.

 Parent Merchant: This field identifies the parent of an individual merchant. 
This information is used for reporting purposes, providing information on 
merchant roll-up information. Program administrators can change the 
parent merchant name for an individual merchant.

 Association: This field identifies which card association provided the 
merchant data. This is a read-only field.

 MCC: This field displays the four-digit code assigned to the merchant by the 
card association. It is used to classify the type of good or services provided 
by the merchant. 

4. Complete the Notes field:

 Notes: You may enter any additional information as needed. You may enter 
up to a maximum of 3,000 characters.

5. In the Transaction Default section, do the following: 

6. Complete any additional custom fields (if applicable). “Creating Custom Fields” 
on page 59. 

7. Click Save.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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Configuring General Merchant Information Manually

To configure merchant information manually:

1. Display the Merchant Detail screen. See “Viewing Merchant Details” on page 72. 
The General Information tab disaplys.

2. Deselect the Automatically Update This Merchant checkbox. See “Configuring 
General Merchant Information Automatically” on page 73.

3. Complete the following fields (if applicable):

 Merchant Name: This field identifies where the purchase was made. This is 
a read-only field.

 Merchant ID: This field is a unique identifier used to help reference a 
merchant. This is a read-only field.

 Parent Merchant: This field identifies the parent of an individual merchant. 
This information is used for reporting purposes, providing information on 
merchant roll-up information. Program administrators can change the 
parent merchant name for an individual merchant.

 Association: This field identifies which card association provided the 
merchant data. This is a read-only field.

 MCC: This field displays the four-digit code assigned to the merchant by the 
card association. It is used to classify the type of good or services provided 
by the merchant. 

4. Complete the following merchant address fields:

 Address 1: This is a text field. You may enter a maximum of 25 characters. 
 Address 2: This is a text field. You may enter a maximum of 25 characters.
 ZIP/Postal Code: You may enter a maximum of 10 characters. This field 

does not auto-validate the information.
 Phone: This field requires exactly 12 characters. The phone number can be 

entered with or without dashes, and will automatically format the number 
to display as 999-999-9999. This field does not auto-validate the 
information.

 Fax: This field requires exactly 12 characters. The phone number can be 
entered with or without dashes, and will automatically format the number 
to display as 999-999-9999. This field does not auto-validate the 
information.

 Notes: You may enter any additional information as needed. You may enter 
up to a maximum of 3,000 characters.
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5. In the Transaction Default section, do the following: 

6. Complete any additional custom fields (if applicable). “Creating Custom Fields” 
on page 59. 

7. Click Save.

Configuring Merchant Status Settings Automatically

To configure merchant information automatically:

1. Display the Merchant Detail screen. See “Viewing Merchant Details” on page 72. 

2. Select the Status tab.

3. Select the Automatically Update This Merchant checkbox. The following fields 
update automatically:
 Corporate Status Code
 Business Owner Ethnicity
 1099 Indicator
 Women Owned Business
 SBA Registered
 SBA Disabled
 HUB Zone
 Veteran
 Disabled Veteran
 Vietnam Veteran
 Information Refusal Indicator
 Historically Black College 

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.

Note: Card associations regularly update their merchant information. Seleting 
Automatically Update This Merchant sets the PaymentNet default to automate the 
update of the merchant information provided by the card associations. 

Do not select this option if you prefer to enter or preserve the existing information 
you have for the merchant.
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4. Click Save.

Configuring Merchant Status Settings Manually

To configure merchant information manually:

1. Display the Merchant Detail screen. See “Viewing Merchant Details” on page 72. 

2. Select the Status tab.

3. Deselect the Automatically Update This Merchant checkbox.

4. Complete the following fields (if applicable):

 Merchant Name: This field identifies where the purchase was made. This is 
a read-only field.

 Merchant ID: This field is a unique identifier used to help reference a 
merchant. This is a read-only field.

 Association: This field identifies which card association provided the 
merchant data. This is a read-only field.

 MCC: This field displays the four-digit code assigned to the merchant by the 
card association. It is used to classify the type of good or services provided 
by the merchant. 

5. Complete the following merchant status fields (if applicable):

 Corporate Status Code: Identifies how the company or organization is 
classified.

 Taxpayer ID:
 Business Owner Ethnicity

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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6. Select the status checkbox for all that apply to the merchant.

 1099 Indicator
 Women Owned Business
 SBA Registered
 SBA Disabled
 HUB Zone
 Veteran
 Disabled Veteran
 Vietnam Veteran
 Information Refusal Indicator
 Historically Black College 

7. Click Save.

Merchant Category Codes
You can view, configure or export Merchant Category Codes information from the 
Merchant Category List screen. In addition you can update information, including 
the assigned type classification, and add reference notes.

This topic explains the following tasks:
 Viewing the Merchant Category Code List Screen
 Viewing Merchant Category Code Details
 Configuring Merchant Category Code Settings

Viewing the Merchant Category Code List Screen

To view the merchant category code list:

1. Select Administration > Merchant Category Codes.

2. The Merchant Category Code screen displays.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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Viewing Merchant Category Code Details

To view merchant category code details:

1. Display the Merchant Category Code List screen. See “Viewing Merchant 
Category Code Details” on page 79.

2. Click the desired MCC from the MCC Description column. The Merchant 
Category Code Detail screen displays.

Configuring Merchant Category Code Settings

To configure merchant category code settings:

1. Display the Merchant Category Code Detail screen. See “Viewing Merchant 
Category Code Details” on page 79.

2. Complete the following fields (if applicable):

 Merchant Category Code: This field displays the four-digit code assigned to 
the merchant by the card association. It is used to classify the type of good 
or services provided by the merchant. This is a read-only field. 

 Description: This field identifies the type of merchant associated with the 
merchant category code. This is a read-only field.

3. Select the card program from the Type drop-down list.

4. Select the categorization option that best defines the type of travel expense 
from the T&E Type drop-down list.

5. Enter any additional information as needed in the Notes field.

6. In the Transaction Default section, do the following: 

7. Complete any additional custom fields (if applicable). “Creating Custom Fields” 
on page 59. 

8. Click Save.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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Merchant Category Code Groups
You can create new, or modify existing Merchant Category Code Groups (MCCG). This 
capability streamlines the process of creating MCCGs and is configurable at the 
organization or hierarchy level. To create or update MCCGs, you must enable the 
MCCG module.

This topic explains the following tasks:
 Viewing Merchant Category Code Group Detail
 Configuring Merchant Category Code Groups

Viewing Merchant Category Code Group Detail

To view merchant category code group detail:

1. Select Administration > Merchant Category Code Groups. The General 
Information tab displays. 

Configuring Merchant Category Code Groups

To configure merchant category code groups:

1. Display the Merchant Category Code Detail screen. See “Viewing Merchant 
Category Code Group Detail” on page 80.

2. From the General Information tab, select the company number to associate 
with the MCCG from the Company Number drop-down list.

3. Select the bank number from the Bank drop-down list.

4. Enter an identifier for the group in the MCCG Name field.

5. Enter identifying information in the MCCG Description field.

6. Click Continue.

Note: Additional fields will appear once a company number is selected.
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7. From the Select MCCs tab, do one of the following:

 Enter the MCC ranges or individual MCCs to include in the MCCG in the text 
field.

 From the list of MCCs, select the checkbox next to each desired MCC. Click 
Add Selected MCCs to List to include in the group.

 Query for the desired MCCs. Select the checkbox next to each desired MCC. 
Click Add Selected MCCs to List to include in the group.

8. Click Continue.

9. From the Save Changes tab,confirm your selections. 

10. Click Save.

Configuring User Settings
PaymentNet provides your user the flexibility to configure features such as changing 
password information, setting up e-mail notifications, setting up bank information, 
and customizing screen views.

This section explains the following:
 Managing your Profile

Managing your Profile
The My Profile (person symbol) icon provides you with the ability to customize your 
PaymentNet experience. The My Profile screen is divided into the following tabs: 
General Information, Bank Information, Screen Views, and Accounts.

This topic explains the following tasks:
 General Information
 Bank Information
 Screen Views
 Accounts

Note: MCC ranges must contain a hypeh (-) between each MCC and a comma must 
separate each range or individual MCC (i.e., 3000-4000, 6000-8000, 0001).
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General Information
The General Information tab allows you to change your password, define your 
authentication questions, and manage your e-mail notifications.

This task explains the following items:
 Changing your Password
 Managing your Authentication Questions
 Changing your E-mail Address
 Setting up E-mail Notifications

Changing your Password

In order to access PaymentNet, you must enter your organization ID, user ID, and 
password. Your password is a security feature that prohibits unauthorized access to 
PaymentNet.

To change your password:

1. Click the My Profile (person symbol) icon.The My Profile (person symbol) icon is 
located at the top of the screen to the right of the menu bar.

2. From the General Information tab of the My Profile screen, click the Change 
Password link.

3. Enter your old password in the Old Password field.

4. Enter your new password in the New Password field.

5. Re-enter your new password in the Confirm New Password field .

Note: Password is case-sensitive.

Note: Your New Password must:

 Be between six and eight characters long

 Not contain any spaces

 Have at least one letter and one number

 Consist solely of letters and numbers (no special characters)

 Be different than your User ID
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6. Click Save.

Managing your Authentication Questions

Authentication questions are used to verify your identity if you forget your 
password.To manage your authentication questions:

1. Click the My Profile(person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

2. From the General Information tab of the My Profile screen, complete the 
Authentication Questions section.

3. Click Save.

Changing your E-mail Address

You can elect to receive e-mail notifications when you have items in PaymentNet 
awaiting your action.

To change your e-mail address:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

2. From the General Information tab of the My Profile screen, enter your e-mail 
address in the E-mail Address field.

Note: When you voluntarily change your password, you must enter the old password in 
addition to entering (and confirming) the new password. If this is not done 
successfully after six (6) attempts, the user logon will automatically be 
disabled. Your Administrator must then enable your account before you can log 
on to PaymentNet.

Note: Your new password takes effect the next time you log on.

Note: You must complete at least two authentication question fields.
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3. Click Save.

Setting up E-mail Notifications

E-mail can be sent to you when items are available in PaymentNet. You can select 
which types of e-mail notifications you wish to receive.

To set up e-mail notifications:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

2. Update your e-mail address (if necessary).

3. From the General Information tab of the My Profile screen, select the 
checkbox(s) next to the desired e-mail notifications. You can elect to receive
e-mail notifications for the following:
 Reports 
 Transactions for Review
 Transactions for Approval
 Import Files 
 Payments 
 Mappers 
 Unreconciled Single-Use Account Orders
 Orphaned Transactions
 Account Request Errors .

4. Click Save.

Bank Information
The Bank Information tab allows you to enter your bank information so you can 
make online payments through PaymentNet.

Note: Available e-mail notification options vary based on the user access permissions 
you are assigned.
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This task explains the following items:
 Setting Up Bank Information
 Editing Bank Information
 Deleting Bank Information

Setting Up Bank Information

In order to be able to create and manage online payments through PaymentNet you 
must first provide the account information from which to withdraw funds to make 
the online payment.

To set up bank information:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

2. From the Bank Information tab, click Add Bank.

3. Enter the the nine digit ABA routing number of your bank in the ABA Routing 
Number field.

4. Select your bank account type from the Bank Account Type drop-down list.

5. Enter your bank account number in the Bank Account Number field.

6. Enter a description of this account in the Description field. 

7. Click Save.

Editing Bank Information

You may edit bank information, as needed.

To edit bank information:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

2. From the Bank Information tab, click XX.
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3. Enter the the nine digit ABA routing number of your bank in the ABA Routing 
Number field.

4. Select your bank account type from the Bank Account Type drop-down list.

5. Enter your bank account number in the Bank Account Number field.

6. Enter a description of this account (i.e.,in the Description field. 

7. Click Save.

Deleting Bank Information

You may delete bank information, as needed.

To delete bank information:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

2. From the Bank Information tab, click Delete.

Screen Views
The Screen Views tab allows you to configure user interface display preferences for 
PaymentNet List screens.

This task explains the following items:
 Selecting the List Screen to Configure
 Selecting the Number of Line Items to Display
 Selecting Fields to Display
 Configuring Field Display Order

Selecting the List Screen to Configure

You can select which List screen you would like to configure.
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To select the List screen to configure:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

2. From the Screen Views tab, select the List screen to configure from the Screen 
to Configure field drop-down list. List screens include:
 Account List
 Employee List
 MCC List
 Merchant List
 Order List
 Transaction List 

3. Click Save.

Selecting the Number of Line Items to Display

You can customize each List screen by selecting the number of line items to display 
per screen.

To select the number of line items to display:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

Note: Available List screen options vary based on the user access permissions you are 
assigned.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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2. From the Screen Views tab, select the List screen to configure from the Screen 
to Configure field drop-down list. List screens include:
 Account List
 Employee List
 MCC List
 Merchant List
 Order List
 Transaction List 

3. Enter the number of line items you would like to display in the Number of Items 
per Page field.

4. Click Save.

Selecting Fields to Display

You can customize each List screen by selecting which fields you would like to 
display.

To add fields to display:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

Note: Available List screen options vary based on the user access permissions you are 
assigned.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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2. From the Screen Views tab, select the List screen to configure from the Screen 
to Configure field drop-down list. List screens include:
 Account List
 Employee List
 MCC List
 Merchant List
 Order List
 Transaction List 

3. Select the field you want to display from the Available Columns list box. To add 
multiple fields do one of the following:
 To add fields in sequential order, click the first field you want to display, 

hold down the SHIFT key, and click the last field you want to display.
 To add fields in non-sequential order, click the first field you want to 

display, hold down the CTRL key, and click the additional fields you want to 
display.

 To add all fields select Add All.

4. Click Add. The field(s) are added to the Selected Columns list box. 

5. Click Save.

To remove fields from display:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

Note: Available List screen options vary based on the user access permissions you are 
assigned.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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2. From the Screen Views tab, select the List screen to configure from the Screen 
to Configure field drop-down list. List screens include:
 Account List
 Employee List
 MCC List
 Merchant List
 Order List
 Transaction List 

3. Select the field you want to remove from the Selected Columns list box. To 
remove multiple fields do one of the following:

 To remove fields in sequential order, click the first field you do not 
want to display, hold down the SHIFT key, and click the last field you do 
not want to display.

 To remove fields in non-sequential order, click the first field you do not 
want to display, hold down the CTRL key, and click the additional fields 
you do not want to display.

 To remove all fields select Remove All.

4. Click Remove. The field(s) are removed from the Selected Columns list box.

5. Click Save.

Configuring Field Display Order

You can customize each List screen by configuring the the order in which the fields 
display.

To configure field display order:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

Note: Available List screen options vary based on the user access permissions you are 
assigned.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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2. From the Screen Views tab, select the List screen to configure from the Screen 
to Configure field drop-down list. List screens include:
 Account List
 Employee List
 MCC List
 Merchant List
 Order List
 Transaction List 

3. Select the field you want to move from the Selected Columns list box. Using the 
Arrows to the right of the Selected Columns list box do one of the following:
 Click the First up arrow key to move the field to the top of the list. 
 Click the Move Up arrow key to move the field up one level.
 Click the Move Down arrow key to move the field down one level.
 Click the Last Down arrow key to move the field to the bottom of the list.

4. Click Save.

Accounts
The Accounts tab allows you to view your card account profile and statement 
information, make an online payment , and select your statement delivery 
preference.

This task explains the following items:
 Viewing Payment Information
 Viewing Card Account Profile Information
 Selecting Statement Delivery Preference
 Viewing Statement Information

Note: Available List screen options vary based on the user access permissions you are 
assigned.

Note: If you are performing multiple tasks, you can complete all of the tasks before 
clicking Save.
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Viewing Payment Information

You can quickly access a snap-shot view of your payment information. 

To view your payment information:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

2. From the Accounts tab, click the Payment icon.

Viewing Card Account Profile Information

You can quickly access a snap-shot view of your card account profile; including your 
current balance, available credit, hierarchy ID, credit limit, and adddress 
information.

To view your card account profile:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

2. From the Accounts tab, you can view or access payment, card status, statement 
delivery method, and statement information. To view more detailed card 
account profile information, click the Account Number link to view the My 
Profile: Account Detail screen.

Selecting Statement Delivery Preference

You can select your statement delivery preference.

To select your statement delivery preference:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.
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2. From the Accounts tab, select from the Statement Delivery drop-down list one 
of the following preferences:
 Electronic
 Electronic with Reminder

3. Click Save.

Viewing Statement Information

You can view and download your statement activity.

To view your statement information:

1. Click the My Profile (person symbol) icon in the menu bar. The My Profile 
(person symbol) icon is located at the top of the screen to the right of the menu 
bar.

2. From the Accounts tab, select the Statement icon to view the Statement Detail 
screen.

To download your statement, select Download Statement. For detailed 
information, see “Downloading a File” on page 147. 

Note: To return to the My Profile: Accounts tab select the Back button from your 
Internet browser tool bar.
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 Hierarchy Structure
aymentNet simplifies administration of your card program with an easy-to-use 
system that allows you to manage spending for multiple organizations and 

business units from a single application. PaymentNet’s hierarchy features offer the 
versatility to automate traditional purchasing tasks, centralize your program data 
and eliminate time-consuming data entry before and after a purchase.

The Hierarchy module is used to create new or modify existing hierarchies.

This chapter explains the following sections:
 Viewing Hierarchy Information
 Managing Hierarchy IDs

Viewing Hierarchy Information

This section explains the following topics:
 Viewing Hierarchy
 Viewing Hierarchy History

P
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Viewing Hierarchy

Viewing Hierarchy History

Managing Hierarchy IDs
The Manage Hierarchy ID screen allows authorized users to create and position a new 
Hierarchy ID. Users can Add, Rename and Move hierarchy levels from this screen.

This section explains the following topics:
 Adding a Hierarchy ID
 Renaming a Hierarchy ID
 Moving a Hierarchy ID

Adding a Hierarchy ID

To add a hierarchy ID:

1. Choose Administration > Hierarchy > Manage. The Manage Hierarchy screen 
will be displayed. 

2. Select the hierarchy level where the new level will reside.

3. Click Add. 

4. Enter the new Hierarchy ID. Each Hierarchy ID must be unique. 

5. Enter the new Hierarchy Description. 

6. Click Save.

Renaming a Hierarchy ID
The Manage Hierarchy ID screen allows you to modify existing Hierarchy IDs and 
descriptions.
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To rename a hierarchy ID:

1. Choose Administration > Hierarchy > Manage. The Manage Hierarchy screen 
displays. 

2. Select the Hierarchy ID that you want to rename.

3. Click Rename. PaymentNet displays the Hierarchy ID and Hierarchy Description 
fields.

4. Enter the new ID for the hierarchy in the Hierarchy ID field.

5. Enter the new description in the Hierarchy Description field.

6. Click Save.

Moving a Hierarchy ID
The Manage Hierarchy ID screen allows you to move existing Hierarchy IDs and 
Descriptions. Moving a Hierarchy ID moves all children of the hierarchy with it.

To move a hierarchy ID:

1. Choose Administration > Hierarchy > Manage. The Manage Hierarchy screen 
displays. 

2. Select the Hierarchy ID that you want to move.

3. Click Move. PaymentNet displays the Hierarchy ID field.

4. Do one of the following:

 Enter the Hierarchy ID in the field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

5. Click Save. PaymentNet displays a message indicating that the hierarchy was 
moved successfully.

Note:  Each hierarchy ID must be unique.
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 Accounting Codes
aymentNet was designed with flexibility in mind when it comes to managing 
accounting codes. In order to offer you the most configuration options, the 

system is not pre-configured, and all choices are made by the user.

The Accounting Code feature in PaymentNet is used to create and modify cost 
allocation information for transactions, reports, and exports

This chapter explains the following sections:
 Chart of Accounts
 Setting Up Constraints
 Default Accounting Codes
 Creating Merchant Defaults by Hierarchy
 Setting Up MCC Defaults by Hierarchy
 Customer Code Defaults

Chart of Accounts

This section explains the following topics:
 Viewing Chart of Account Information
 Setting Up A Chart of Accounts
 Adding Values to a Chart of Accounts

P
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Viewing Chart of Account Information
The Chart of Accounts List screen is used to review Charts of Accounts and initiate 
adding a new or modifying an existing Chart of Accounts. 

This topic explains the following tasks:
 Viewing the Chart of Accounts List
 Viewing Chart of Accounts Detail
 Viewing Chart of Accounts History

Viewing the Chart of Accounts List
The Chart of Accounts List allows authorized users to view and manage all existing 
Charts of Accounts.

To view the chart of accounts list:

1. Choose Administration > Chart of Accounts > Manage. PaymentNet displays the 
Chart of Accounts List screen.

Viewing Chart of Accounts Detail

To view the chart of accounts detail:

1. Choose Administration > Chart of Accounts > Manage. PaymentNet displays the 
Chart of Accounts List screen.

2. Click a chart of accounts record of which you want to view details. PaymentNet 
displays the Structure tab of the Chart of Accounts Detail screen.

Viewing Chart of Accounts History

To view the chart of accounts history:

1. Display the Chart of Accounts Detail screen for the chart of accounts record of 
which you want to view the history. For instructions, see “Viewing Chart of 
Accounts Detail” on page 100.
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2. Click the History link on the upper left of the screen. PaymentNet displays the 
Chart of Accounts - History screen.

Setting Up A Chart of Accounts
Accounting Codes are also referred to as Chart of Accounts. These customized fields 
allow you to enhance cost allocation for transactions, reporting and exporting.

To set up a chart of accounts:

1. Choose Administration > Chart of Accounts > Create.

2. On the Structure tab of the Chart of Account Detail screen, enter the Chart 
Name. 

3. Add the new chart segment details:

 Length - Specifies the length of the field (maximum 50 alphanumeric 
characters).

 Description - The segment field name.
 Dependent - Specifies another field with which the current field is cross-

validated.
 Field Type: 
 Drop-Down List - Selection box that contains your choice of drop-down 

values. Values are added on the Values tab.
 Text Box - Text input field.
 Validate - For text boxes, indicates whether or not the segment value 

entered will be validated with the list defined on the Values tab.
 Required - Indicates the field as required on the Transaction Detail screen.

4. Click Save.

Adding Values to a Chart of Accounts

To add values to a chart of accounts:

1. Select the Values tab.

Note: Chart segments cannot be deleted once they have been saved.
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2. Select the Segment  to add values and click Add Segment Value.

3. On the Chart of Accounts Value Detail screen:

 Enter the segment Value. 
 Enter the segment Description. 
 If the segment is dependent on another field, select the Dependent Value 

from the drop-down list. 

4. Click Save. The Accounting Code Value has been saved. 

5. Click Return to Value List to define additional Chart of Accounts Values. 
Repeat these steps, as needed. 

Setting Up Constraints
Constraints allows you to set whether users can view a Chart of Accounts and values 
in the Chart of Accounts. This function is particularly helpful when more than one 
Chart of Accounts exists and you wish to limit who sees the different Chart of 
Accounts. 

To set up constraints:

1. Choose Administration > Chart of Accounts > Constraints to view the 
Constraints List.

2. Click Add New Constraint to view the Constraint Details screen.

3. Select the type of Constraint that you wish to create. The different types of 
constraints that can be created include the following:
 Account - Sets up constraint for a specific account
 Employee - Sets up constraint for a specific employee
 Hierarchy - Sets up constraint for a specific Hierarchy ID
 Role - Sets up constraint for a specific role

4. Select the value of the Constraint that you are using. 

5. Choose Include, Exclude, or Read-Only for the constraint and select the Chart 
of Account for which you want to set up the constraint. 
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6. For each segment of the Chart of Account, choose to include all values, none of 
the values, or a specific value from the segment to include in the constraint. 

7. Click Save.

Default Accounting Codes
When new transactions are loaded into PaymentNet, default accounting codes, 
configured for employees, merchants, accounts, and MCCs, can automatically pre-
populate transactions.

This section explains the following topics:
 Setting Up Default Accounting Codes by Account
 Setting Up Default Accounting Codes by Employee
 Setting Up Default Accounting Codes by Merchant
 Setting Up Default Accounting Codes by MCC
 Setting Up Default Accounting Codes by Hierarchy
 Setting Up Default Accounting Codes by Customer Code

Setting Up Default Accounting Codes by Account

To set up default accounting codes by account:

1. Choose Accounts > Manage. The Account List will be displayed.

2. On the Account List, select the account to assign default accounting codes. 

3. On the Account Detail: General Information tab, click Edit in the Transaction 
Defaults box. 

4. Select the appropriate accounting codes for default. 

5. Click Save.
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Setting Up Default Accounting Codes by Employee

To set up default accounting codes by employee:

1. Choose Employees > Manage. The Employee List will be displayed.

2. On the Employee List, select the user to assign default accounting codes. 

3. Select the appropriate accounting codes for default in the Transaction Defaults 
box. 

4. Click Save.

Setting Up Default Accounting Codes by Merchant

To set up default accounting codes by merchant:

1. Choose Administration > Merchant. The Merchant List will be displayed. 

2. On the Merchant List, select the merchant to assign default accounting codes. 

3. Select the appropriate accounting codes for default in the Transaction Defaults 
box. 

4. Click Save.

Setting Up Default Accounting Codes by MCC

To set up default accounting codes by MCC:

1. Choose Administration > Merchant Category Codes. The Merchant Category 
Code List will be displayed.

2. On the Merchant Category Code List, select the MCC to assign default 
accounting codes. 

3. Select the appropriate accounting codes for default in the Transaction Defaults 
box. 

4. Click Save.
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Setting Up Default Accounting Codes by Hierarchy

To set up default accounting codes by hierarchy:

1. Choose Administration > Hierarchy > Settings > Transaction. The Hierarchy 
Settings screen will be displayed.

2. Enter the Hierarchy ID in the field or click on the Hierarchy ID link and select 
the Hierarchy ID from the pop-up window.

3. Select the Override Inheritance check box. 

4. Select the appropriate accounting codes for default in the Transaction Defaults 
box. 

5. Click Save.

Setting Up Default Accounting Codes by Customer 
Code

To set up default accounting codes by customer code:

1. Choose Administration > Customer Code Defaults.

2. On the Advanced Customer Code Defaults List, select the Customer Code to 
assign default accounting codes. 

3. Select the appropriate accounting codes for default in the Transaction Defaults 
box. 

4. Click Save.

Creating Merchant Defaults by Hierarchy
If certain Hierarchy IDs require different defaults allocated at specific merchants, 
then this function helps accommodate those instances.
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For example, your organization may default all purchases at an Office Supply 
Merchant to a certain accounting code. However, one group in your hierarchy may 
need it defaulted to another set of accounting codes.

To create merchant defaults by hierarchy:

1. Choose Administration > Merchants. The Merchant List will be displayed. 

2. Select a merchant by clicking on selected code line. The Merchant Detail screen 
will be displayed.

3. Click on the Transaction Defaults Advanced... button. The Advanced 
Transaction Defaults List will be displayed for the selected merchant.

4. Click Add.

5. Enter the default Hierarchy ID in the field or click on the Hierarchy ID link and 
select the Hierarchy ID from the pop-up window options. 

6. Choose a Hierarchy ID from the displayed options.  The Hierarchy ID field will 
now display the chosen value. 

7. Select the Override Inheritance check box. 

8. Select the appropriate Chart of Accounts and then the default accounting 
codes. 

9. Click Save.

Setting Up MCC Defaults by Hierarchy
If certain Hierarchy IDs require different defaults allocated at specific MCCs, then 
this function helps accommodate those instances.

For example, your organization may default all purchases at Electrical Contractors to 
a certain accounting code. However, one group in your hierarchy may need it 
defaulted to another set of accounting codes. 

To set up MCC defaults by hierarchy:

1. Choose Administration > Merchant Category Codes. The Merchant Category 
Code List will be displayed. 
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2. Select an MCC by clicking on the selected code line. The Merchant Category 
Code Detail screen will be displayed. 

3. Click on the Transaction Defaults Advanced... button. The Advanced 
Transaction Defaults List will be displayed for the selected MCC. 

4. Click Add.

5. Enter the default Hierarchy ID in the field or click on the Hierarchy ID link and 
select the Hierarchy ID from the pop-up window options.

6. Choose a Hierarchy ID from the displayed options.

7. The Hierarchy ID field will now display the chosen value. 

8. Select the Override Inheritance check box. 

9. Select the appropriate Chart of Accounts and then the default accounting 
codes. 

10. Click Save.

Customer Code Defaults
The Customer Defaults List provides a central lookup screen for all Customer Code 
Defaults. Customer Codes are Organization defined values that correspond to value 
information provided at the point of sale. This information is matched with Customer 
Codes in the system to provide another level of custom defaults on the transaction.

This section explains the following topics:
 Viewing the Customer Code Defaults List
 Viewing Customer Code Defaults Detail
 Creating Customer Code Defaults
 Editing Customer Code Defaults
 Deleting Customer Code Defaults

Viewing the Customer Code Defaults List
The Customer Code Defaults List provides the ability to view details of Customer 
Code Defaults, add a new Customer Code Defaults, and to create an export file.
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To view the customer code defaults list:

1. Choose Administration > Customer Code Defaults. PaymentNet displays the 
Customer Code Defaults List screen.

2. Do one of the following:

 Review the Customer Code Defaults list.
 Click the Code link of the Customer Code Defaults for which you want to 

view details. For more information, see “Viewing Customer Code Defaults 
Detail” on page 108.

 Click Add Customer Code to create new Customer Code Defaults. For more 
information, see “Creating Customer Code Defaults” on page 109.

 Click Create Export File to create an export file of all the Customer Codes 
currently in the organization’s system. 

Viewing Customer Code Defaults Detail
You can view the details of a Customer Code Defaults. The Details screen also allows 
you to add new, edit, or delete Customer Code Transaction Defaults.

Custom Fields are dynamically built based on the Custom Fields that have been 
defined as Customer Codes for the Organization and are formatted according to the 
Custom Fields setup. 

To view customer code defaults detail:

1. Choose Administration > Customer Code Defaults. PaymentNet displays the 
Customer Code Defaults List screen.

2. Click the Code link of the Customer Code Defaults for which you want to view 
details. PaymentNet displays the Advanced Customer Code Defaults Detail 
screen.

3. Review the following:

 Customer Code. Displays the customer code.
 Hierarchy ID. Displays the Hierarchy ID where the Customer Code Defaults 

are set.
 Accounting Codes. These fields are the combined values of the Chart of 

Accounts and Transaction Defaults defined for Customer Codes for this 
organization.
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Creating Customer Code Defaults
You can create new Customer Code Defaults. 

To create customer code defaults:

1. Choose Administration > Customer Code Defaults. PaymentNet displays the 
Customer Code Defaults List screen.

2. Click Add Customer Code. PaymentNet displays the Advanced Customer Code 
Defaults Detail screen.

3. Complete the following fields and options:

 Customer Code. Enter the name or number that will be used to identify the 
new Customer Code in this field.

 Hierarchy ID. Enter the Hierarchy ID where the Customer Code Defaults will 
be set. You can also click the Hierarchy ID link to select the ID from a list.

 Override Inheritance. Select this check box to edit the remainder of the 
fields on the screen. When this box is checked, the fields are editable and 
pre-populated with the inherited values.

 Chart of Accounts. If applicable, select the chart of accounts for the 
organization from the drop-down list.

 Accounting Codes. This field is dynamically built based on which 
Accounting Code Segments have been defined for the Chart of Accounts 
above. If necessary, you may edit this field or leave it blank.

 Custom Fields. These fields are dynamically built based on the Custom 
Fields defined for Transactions for the Organization. They are formatted 
according to the Custom Fields setup. If necessary, you may edit this field 
or leave it blank.

4. Click Save.

Editing Customer Code Defaults
You can edit Customer Codes.

To edit customer code defaults:

1. Choose Administration > Customer Code Defaults. PaymentNet displays the 
Customer Code Defaults List screen.
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2. Click the Code link of the Customer Code Defaults that you want to edit. 
PaymentNet displays the Advanced Customer Code Defaults Detail screen.

3. Edit the following fields and options as necessary:

 Customer Code. Enter the name or number that will be used to identify the 
new Customer Code in this field.

 Hierarchy ID. Enter the Hierarchy ID where the Customer Code Defaults will 
be set. You can also click the Hierarchy ID link to select the ID from a list.

 Override Inheritance. Select this check box to edit the remainder of the 
fields on the screen. When this box is checked, the fields are editable and 
pre-populated with the inherited values.

 Chart of Accounts. If applicable, select the chart of accounts for the 
organization from the drop-down list.

 Accounting Codes. This field is dynamically built based on which 
Accounting Code Segments have been defined for the Chart of Accounts 
above. If necessary, you may edit this field or leave it blank.

 Custom Fields. These fields are dynamically built based on the Custom 
Fields defined for Transactions for the Organization. They are formatted 
according to the Custom Fields setup. If necessary, you may edit this field 
or leave it blank.

4. Click Save.

Deleting Customer Code Defaults
You can delete customer codes that are no longer needed. 

To delete customer code defaults:

1. Choose Administration > Customer Code Defaults. PaymentNet displays the 
Customer Code Defaults List screen.

2. Click the Code link of the Customer Code Defaults that you want to edit. 
PaymentNet displays the Advanced Customer Code Defaults Detail screen.

3. Click Delete. PaymentNet deletes the existing set of Advanced Transaction 
Defaults and sets the customer code to the inherited Advanced Transaction 
defaults.
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5
 Card Account Management
ith PaymentNet, you can make real-time adjustments to card account data, 
including most spend controls and limits. Furthermore, by using PaymentNet 

reports you can monitor card account activity to help determine whether a 
cardholders' limits are sufficient.

The Accounts module is used to view and modify card account information. 

This chapter explains the following:
 Setting up Card Accounts
 Viewing Card Account Information
 Changing Card Account Information
 Managing Card Account Limits
 Cards

Setting up Card Accounts
Companies or organizations with corporate liability programs can issue new cards 
using PaymentNet.

Comapanies or organizations with individual liability programs must contact their 
Program Coordinator to issue new cards . See “Creating an Employee” on page 129, 
if this applies to your company or organization.

W
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This section explains the following:
 Creating a Card Account
 Creating a Central Bill Card Account


Creating a Card Account
You may create a new card account by copying selected account settings to a blank 
template. This is achieved by selecting an existing account to act as a template. 
Viewing this existing account (usually someone within the same department) before 
adding a new card will duplicate all settings, limits, and MCC blocksfor the new 
account. Using a template account will help save time and standardize limits among 
similar cardholder types.

To create a card account:

1. Display the Account Detail screen for the account you are using as a template. 
See “Viewing Card Account Detail” on page 117..

2. From the General Information tab, click Create New Account.

3. Select the hierarchy ID. Do one of the following:

 Enter the required information in the Hierarchy ID field.
 Click the Hierarchy ID link to select the Hierarchy ID from the Hierarchy 

pop-up window.

4. Select New Employee or Existing Employee from the drop-down list located 
above the User ID field.

Note: Verify the account you select as a template is on the same central bill.

Note: The ability to create a new account is also available from the Controls tab and 
the MCC Group Controls tab.
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5. Enter the appropriate Employee information. Employee information fields 
include:
 User ID
 Prefix
 First Name
 Middle Initial
 Last Name
 Suffix
 Second Row of Embossing
 Birth Date
 SSN/ID
 Employee ID
 Expiration Date
 Card Delivery

6. Enter the Cardholder Address information. Cardholder Address information 
fields include:
 Address 1
 Address 2
 City
 State/Province
 ZIP/Postal Code
 Country
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7. Enter the Statement Address information. Statement Address information fields 
include:
 Address 1
 Address 2
 City
 State/Province
 ZIP/Postal Code
 Country
 Business Phone
 Mothers Maiden Name
 E-mail Address

8. Enter comments in the Notes field, if needed.

9. Enter Transaction Defaults information.

10. Click Continue. The Controls tab displays.

11. Select or enter the appropriate data.

12. Click Continue. The MCC Group Controls tab displays. 

13. Select or enter the appropriate data.

14. Click Save.

Creating a Central Bill Card Account
The Central Bill Account Request screen allows Program Administrators to capture 
information required to set up a new central bill account. The company or 
organization must be configured to access the Central Bill Account Request module, 
from the Administration > Hierarchy > Setting > Modules screen. The data entered 
on the form will be e-mailed to J.P. Morgan to be processed.

Note: E-mail Addresses must contain a single @, one or more periods, and any 
standard characters with the exception of spaces or the following: \|/,;<>.

Note: Depending on your selection, PaymentNet may display other accounts options 
for you to define.
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To create a central bill account:

1. Select Accounts > Create Central Bill Request.

2. Enter all applicable fields. Required fields are marked with an asterisk (*). 

3. Click Submit Request. Your request for a new central bill account is submitted 
for processing. You will receive a response from a J.P. Morgan representative 
within 48 hours.

You can view all outstanding card requests made within the last seven days.

Viewing the Card Account Request List
The Account Request List screen displays all outstanding card requests made within 
the last seven days.

To view the account request list:

1. Select Accounts > Status.

2. The Account Request List screen displays.

Viewing Card Account Request Detail

To view account request details:

1. Display the Account Request List screen. See “Viewing the Card Account Request 
List” on page 115.

Note: The organization must be configured to access the Central Bill Account Request 
module.

Note: The City, State/Province, and ZIP/Postal Code combination will be validated.

Note: E-mail addresses must contain a single @, one or more periods, and any 
standard characters with the exception of spaces or the following: \|/,;<>.
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2. Do one of the following:

 Click the desired XX from the XX column.
 Perform a Query to locate a specific record. See “Queries” on page 185.

3. Select the appropriate tab to view additional information. The following tabs 
are available from the Account Request Detail screen:

Viewing Card Account Information
You can view card account information including card account details, statement, 
and payment information.

This section explains the following:
 Viewing the Card Account List
 Viewing Card Account Detail
 Viewing Card Account History

Viewing the Card Account List
The Account List screen displays an overview of all card accounts. Using the Account 
List screen, you may configure the information you want to view for a specific set of 
card accounts.

-To view the account list:

1. Select Accounts > Manage. 

Note: The columns included on the Account List screen, and their order, are 
determined on the Screen Views tab of the My Profile screen. Available 
columns include, but are not limited to:

 Payment (if applicable)

 Statement (if applicable)

 Account Number

 First Name

 Last Name

 User ID
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Viewing Card Account Information
2. If you have a previously saved card account query, you can select it from the 
drop-down list, located in the top-left corner next to the Set as Default Query 
link.

Viewing Card Account Detail
The Account Detail screen allows you to view additional detail on the card account.

To view the account detail:

1. Display the Account List screen. See “Viewing the Card Account List” on 
page 116.

2. Do one of the following:

 Click the desired account number. The Account Detail screen displays.
 Locate the desired account number by doing the following:

a. Perform a Query. For instructions, see Chapter 8, “Queries” on 
page 185.

b. Click the desired account number. The Account Detail screen displays.

3. Select the appropriate tab to view additional information. The following tabs 
are available from the Account Detail screen:
 General Information
 Controls
 Merchant Category Code Group Controls

Viewing Card Account History
The Account Detail: History screen is a read-only list that allows authorized 
Administrators and Auditors to view the last 20 saved changes made to a card 
account using PaymentNet.

Note: A user sees all authorized card accounts by default.
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To view card account history:

1. Display the Account Detail screen.See “Viewing Card Account Detail” on 
page 117. The Account Detail: General Information tab is displayed by default. 

2. Click the History link located in the top-right corner.

3. Administrators and Auditors can view audit history information for card accounts 
within their scope of view, including the following:
 Change date
 Change time
 Value changed
 Previous value
 New value
 User ID of person who made the modification

Changing Card Account Information
You can modify information on an existing card account including cardholder 
address, card spend limits, and controls. In addition, you can also perform mass 
updates in cases where you need to make a specific change that applies to multiple 
card accounts.

This section explains the following:
 Modifying Card Account Information
 Performing Mass Account Updates

Modifying Card Account Information
You can modify information on an existing card account, including cardholder 
address, card spend limits, and controls.

Note:  The Account History screen can also be accessed from the Controls and 
Merchant Category Code Group Controls tabs.
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Changing Card Account Information
To modify card account information:

1. Display the Account Detail screen.See “Viewing Card Account Detail” on 
page 117. The Account Detail: General Information tab is displayed by default. 

2. Modify the hierarchy ID. Do one of the following:

 Enter the new information in the Hierarchy ID field.
 Click the Hierarchy ID link to select the new Hierarchy ID from the 

Hierarchy pop-up window.

3. Select the desired card account status from the Status drop-down list. See 
“Changing Card Status” on page 125.

4. Select the Reassign Account link to modify 

5. Modify the appropriate Employee information as needed. Employee information 
fields include:
 User ID
 Prefix
 First Name
 Middle Initial
 Last Name
 Suffix
 Second Row of Embossing
 Birth Date
 SSN/ID
 Employee ID

6. Modify the Cardholder Address information as needed. Cardholder Address 
information fields include:
 Address 1
 Address 2
 City
 State/Province
 ZIP/Postal Code
 Country

Note: A card displays a New status until activated by the cardholder.
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7. Do one of the following:

 Click the Statement Address is the Same as Cardholder Address checkbox.
 Enter the Statement Address information. Statement Address information 

fields include:
 Address 1
 Address 2
 City
 State/Province
 ZIP/Postal Code
 Country
 E-mail Address

 Business Phone
 Mothers Maiden Name

8. Enter comments in the Notes field, if needed.

9. Edit Transaction Defaults information as needed .

10. Click Continue. The Controls tab displays.

11. Select or enter the appropriate data.

12. Click Continue. The MCC Group Controls tab displays. 

13. Select or enter the appropriate data.

14. Click Save.

Note: E-mail Addresses must contain a single @, one or more periods, and 
any standard characters with the exception of spaces or the following: 
\|/,;<>.

Note: Depending on your selection, PaymentNet may display other accounts options 
for you to define.
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Performing Mass Account Updates
The number of card accounts that can be mass updated at once is limited to 100.

To perform mass account updates:

1. Select Accounts > Manage.

2. Select the card accounts to update. Do one of the following:

 Perform a Quick Query by selecting the New Query drop-down list, located 
at the top of the screen.

 Perform an Advanced Query by clicking the Advanced link, located at the 
top of the screen.

 Use a previously created default query from the drop-down, located next to 
the Default Query link.

3. Click Mass Update.

4. Select the check box in front the criteria you want to update. Do one of the 
following:
 Select the appropriate data from the drop-down lists when applicable.
 Enter the appropriate data in the applicable fields.

5. Click Update.

6. Click OK.

Note: The user must be authorized to utilize the mass update functionality, from the 
Role Setup screen.

Note: When performing a mass update, changes will be applied to all records in the 
List screen view. Verify the records that are displayed in the current List screen 
view are the records you want to update.
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Managing Card Account Limits
You may create new or modify existing card account limits and spend controls. In 
addition, you can also set up temporary limits, manage authorization parameters 
and adjust MCCG limits for a card account.

This section explains the following:
 Creating Limits for a New Card Account
 Managing MCCG Limits
 Managing Temporary Limits

Creating Limits for a New Card Account
You can create limits for a new card account. This includes the ability to set credit, 
cash advance, and transaction limits for the new card account, as well as adjust card 
account MCCG parameters.

To create limits for a new card account:

1. Display the Account List screen. See “Viewing the Card Account List” on 
page 116.

2. Display the Account Detail screen.See “Viewing Card Account Detail” on 
page 117. The Account Detail: General Information tab is displayed by default.

3. Select the Controls tab.

4. Select the hierarchy ID. Do one of the following:

 Enter the required information in the Hierarchy ID field.
 Click the Hierarchy ID link and select the Hierarchy ID from the pop-up 

window.

5. Select the desired card account status from the Status drop-down list. See 
“Changing Card Status” on page 125.

Note: The ability to adjust the credit limit on a Single-Use Account is not available until the 
account has been assigned to an order. 

Note: A card displays a New status until activated by the cardholder.
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6. Enter the applicable Card Account information. Card Account information fields 
include:

7. Enter the applicable Card Limit information. Card Account information fields 
include:

8. Enter the applicable MCC Group info see xx for

9. Click Save.

Managing MCCG Limits
The MCC Group Controls tab allows Administrators to view and edit authorization 
limits by a specific MCC Group. The contents of this screen may vary depending on 
the type of card being created or managed.

To manage MCCG limits:

1. Choose Accounts > Manage to access the Account List.

2. Click an account. The Account Detail: General Information tab is displayed by 
default.

3. Click the MCC Group Controls tab.

4. Edit the fields that display as necessary.

5. Click Save.

Managing Temporary Limits
The Temporary Limits - Accounts page allows authorized users to create and remove 
temporary limits for an account.

To set temporary limits:

1. Choose Accounts > Manage to access the Account List.

Note: Credit limit entered for an account cannot exceed the overall credit limit for 
the organization.
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2. Click an account to view the Account Detail - General Information page.

3. Select the Controls tab.

4. Click Set Temporary Limit.

5. Enter the Temporary Limit for the appropriate category(ies). 

6. Enter the Limit Begin Date and the Limit End Date by manually entering the 
date (MM/DD/YYYY) or selecting the date from the calendar control.

7. Click Save. PaymentNet returns you to the Account Detail page and displays a 
clock icon on the Account Detail: Controls tab to signify that a temporary limit is 
currently in effect.

8. Click Save on the Account Detail page.

Removing Temporary Limits

To remove temporary limits:

1. Choose Accounts > Manage to access the Account List.

2. Click an account to view the Account Detail - General Information page.

3. Select the Controls tab.

4. Click Set Temporary Limit.

5. Select the Remove Temp Limit box after the category of temporary limit you 
wish to cancel. 

6. Click Save. PaymentNet displays the Account Detail page.

7. Click Save on the Account Detail page.

Cards

This section explains the following topics:
 Issuing a New Card
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Cards
 Changing Card Status

Issuing a New Card

To issue a new card:

1. Display the Account Detail screen for the card account. For instructions, see 
“Viewing Card Account Detail” on page 117.

2. Click Issue New Card from the General Information tab.

3. A new copy of the cardholder's current credit card will be mailed to the 
cardholder address.

Changing Card Status

This topic explains the following tasks:
 Suspending a Card
 Click the Save button. The account will be suspended as of the begin date and 

will revert back to the Active status on the end date, if entered. Otherwise, the 
account will be suspended immediately.Marking a Card as Lost or Stolen

 Closing a Card

To change the card account status:

1. Display the Account Detail screen for the card account. For instructions, see 
“Viewing Card Account Detail” on page 117.

2. From the General Information tab, select the card account status from the 
Status drop-down list.

Note: The ability to issue a new card is also available from the Controls tab.

Note: A card displays a New status until activated by the cardholder.
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 To set status to Active:

a. Select Active from the Status drop-down list.

 To set status to Closed:

a. Select Closed from the Status drop-down list.

b. From the Status Reason drop-down list located under the Status drop-
down field, select one of the following status reasons:

 User initiated - online closure by 
 User initiated closure - via Customer Service
 Bank initiated - closure due to delinquency
 Bank initiated - closure due to charge off
 Bank initiated closure - other

 To set the status to Suspended:

a. Select Suspended from the Status drop-down list.

b. Select date from the Suspend Begin Date field, if desired.

c. Select date from the Suspend End Date field, if desired.

 To set the status to Lost or Stolen:

a. Select Lost or Stolen from the Status drop-down list.

b. Select date from the Date Last Seen field.

3. Click Save.

Note: After closing the card account, it is a best practice to lower the credit limit 
to $0.00. 

Note: If the Suspend Begin Date or Suspend End Date are not entered, the 
account will be immediately suspended.

Note: The ability to change the card account status is also available from the Controls 
and MCC Group Controls tabs.
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Suspending a Card

1. Display the Account Detail screen for the card account. For instructions, see 
“Viewing Card Account Detail” on page 117.

2. Select Suspended from the Status drop-down list.

3. Enter the Suspend Begin Date, if desired.

4. Enter the Suspend End Date, if desired.

Click the Save button. The account will be suspended as of the begin date and will revert 
back to the Active status on the end date, if entered. Otherwise, the account will be 

suspended immediately.Marking a Card as Lost or Stolen

To mark a card as lost or stolen:

1. Display the Account Detail screen for the card account. For instructions, see 
“Viewing Card Account Detail” on page 117.

2. Select Lost or Stolen from the Status drop-down list.

3. Enter the Date last Seen.

4. Click the Save button. The account will be marked as lost of stolen, and a new 
card will automatically be issued and sent out.

Closing a Card

To close a card:

1. Display the Account Detail screen for the card account. For instructions, see 
“Viewing Card Account Detail” on page 117.

2. Select Closed from the Status drop-down list.

3. Click the Save button. The account will be closed immediately.
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 Employee Management
sing PaymentNet, you can manage all user tasks, set up new users and pass 
phrases, create new hierarchy levels, and link users to accounts. 

The Employees module is used to view and modify employee profiles and user 
account information.

This chapter explains the following sections:
 Creating an Employee
 Roles
 Viewing Employee Information
 Editing an Employee

Creating an Employee

To create an employee:

1. Choose Employees > Create.

2. On the Employee Detail: General Information tab, complete the following:

 User ID. User IDs must be unique. 
 Hierarchy ID. 

U
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3. Complete the following fields, as needed:

 CC and BCC E-Mail Addresses. Program administrators and managers can 
enter up to five additional e-mail addresses for both the cc and bcc e-mail 
address fields. Use a comma or semicolon to separate multiple e-mail 
addresses in a field. All e-mail notifications will then be sent to the user 
and the additional e-mail addresses.

 Optimize Website for Accessibility. Allows users to view PaymentNet and 
the online help files with the best accessibility functionality available. 

 Unmask Reports/Exports - Allows the user to view unmasked sensitive data 
in reports and export files. 

4. Click Save. PaymentNet creates the new employee.

Roles

This section explains the following topics:
 Assigning or Changing Access Roles
 Defining User Authority

Assigning or Changing Access Roles

To assign or change access roles:

1. Choose Employees > Manage.

2. On the Employee List, select the User ID to assign or change user authority.  If 
the employee is not listed, use one of the following query techniques:
 Select Last Name or User ID from the New Query field. Enter the last name 

or User ID of the user and click Go.
 Use the Advanced link to search for the user. For more information, see 

“Performing an Advanced Query - Employees” on page 192.

3. Select the User Access tab on the Employee Detail screen.

4. To change the User Authority: 

a. Enter Role Name - Enter a unique role name for the new User Authority. 
Role Name must only be unique for this employee. 
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b. Select the Role - Defines the type of the role for the user. 

c. Select the Hierarchy ID - Defines which level of hierarchy associated with 
the Role Name, Role and Scope for the user. 

d. Select the Scope - Defines the range of viewing rights for the Role Name, 
Role and Hierarchy ID. 

5. To assign a user an additional User Authority, 

a. Click the Plus (+) button. 

b. Enter the new Role Name, Role, Hierarchy ID and Scope. 

6. To delete a level of user authority, click the Trash Can icon. 

7. Click Save.

Defining User Authority
User Authority (or an access role) is defined as the Role Name, Role, Hierarchy ID 
and scope assigned to a user. Multiple user authorities can be given to a single user 
with only one login. 

 Role Name. Unique name for each User Authority created for each employee. 
 Role. Defines the type of user for the associated Role Name, Hierarchy ID and 

scope. Options may include:
 Auditor. A read-only role that can view all PaymentNet settings, transactions, 

employees (users), accounts and Single Use account orders (if applicable) within 
the auditor's hierarchy and scope. Auditors can also run reports.

 Cardholder. This role can review and edit transactions within the cardholder's 
hierarchy and scope.

Note: A pass phrase is required when defining a user authority for the first time.

Note: Because the Auditor role is a read-only role, any additional roles added to the 
User ID also become read-only roles. The recommendation for those in an 
Auditor role is to create a separate User ID for other roles.
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 Manager. This role can view and edit all transactions, manage employees (user 
access) and Single Use account orders (if applicable) within the manager's 
hierarchy and scope.

 Order Requestor. For programs using Single Use accounts, this role can create, 
view, modify and reconcile orders within the order requestor's hierarchy and 
scope.

 Program Administrator. This role can view and configure all PaymentNet 
settings, transactions, employees (users), accounts and Single Use account 
orders (if applicable) within the program administrator's hierarchy and scope.

 Transaction Approver. This role can view and approve transactions within the 
transaction approver's hierarchy and scope.

 Custom Roles. Specialized roles created by your organization. For more 
information on custom roles, see the How to . . . Create Custom Roles section.

 Hierarchy ID. Defines which level of hierarchy associated with the role and 
scope for the user. 

 Scope. The range of viewing rights for the specified role and Hierarchy ID. 
 Hierarchy ID and Children - Scope includes the entire hierarchy level and all 

levels of hierarchy below the selected level. Does not include the current 
user.

 Hierarchy ID - Scope includes only the current hierarchy level. Does not 
include the current user or hierarchy levels below the current user.

 Self - Scope includes only the current user.
 Hierarchy ID, Self and Children - Scope includes the entire hierarchy level, 

all levels of hierarchy below the selected level and the current user.
 Hierarchy ID and Self - Scope includes only the current hierarchy level and 

the current user.

Viewing Employee Information

This section explains the following topics:
 Viewing the Employee List
 Viewing Employee Detail
 Viewing Employee History
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Viewing the Employee List

To view the employee list:

1. Choose Employees > Manage. PaymentNet displays the Employee List screen.

Viewing Employee Detail
The Employee Detail screens allow you to view and manage employee profiles. It is 
separated into three sections: General Information, User Access, and Accounts. The 
General Information tab is displays by default.

To view the employee detail:

1. Choose Employees > Manage. PaymentNet displays the Employee List screen.

2. Select the employee record you want to view. If the employee is not listed, use 
one of the following query techniques:
 Use the New Query field to search for the user. For more information on 

the quick query feature, see “Performing a Quick Query - Employees” on 
page 187.

 Use the Advanced link to search for the user. For more information on the 
advanced query feature, see “Performing an Advanced Query - Merchants” 
on page 195.

PaymentNet displays the General Information tab of the Employee Detail 
screen.

Viewing Employee History
Program administrators, managers and auditors can access employee history 
information in PaymentNet. The employee history is a list summarizing the last 20 
saved changes to a particular employee user account in PaymentNet. This history is 
sorted from the newest to the oldest change.

To customize the dates of the employee history information, or to save the data, you 
must run the “Employee Audit” report. 

Note: As with all History pages and reports, up to 24 months of data is displayed.
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To view employee history:

1. Display the Employee Detail screen of the employee for which you want to view 
history information. For instructions, see “Viewing Employee Detail” on 
page 133.

2. Click the History link on the right side of the screen. PaymentNet displays the 
employee information at the top of the screen.

3. Review the following information:

 Change Date. Displays the date the employee record was changed. The 
date displays in the MM/DD/YYYY format.

 Change Time. Displays the time the employee record was changed. The 
time displays in the HH:MM:SS format.

 Field Name. Displays the name of the employee field that was modified.
 Previous Value. Displays the information in the employee field before the 

field was changed.
 New Value. Displays the information in the employee field after the change 

was saved.
 Modified By. Displays the PaymentNet user ID that made the change.

Editing an Employee

This section explains the following topics:
 Changing Employee Information
 Managing an Employee in the Hierarchy
 Managing Employee Access

Changing Employee Information
You can view and change employee information.

To change employee information:

Note: If multiple changes to an account occur when an account is created, these 
changes are listed as a single change.
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4. Enter the new information in the appropriate text boxes:

 User ID
 Prefix
 First Name
 Middle Initial
 Last Name
 Suffix
 E-Mail Address
 E-mail address for cardholder
 cc E-Mail Address. Up to five e-mail addresses, separated by commas or 

semicolons.
 bcc E-Mail Address. Up to five e-mail addresses, separated by commas or 

semicolons.
 Business Phone. 10 Digits (and dashes) only; no spaces.

5. Enter any comments in the Notes text box. Managers and Administrators may 
add notes to an employee profile.

6. Click Save.

Managing an Employee in the Hierarchy

To manage an employee in the hierarchy:

1. Display the Employee Detail screen of the employee for which you want to 
change the hierarchy. For instructions, see “Viewing Employee Detail” on 
page 133.

2. Click the Hierarchy ID field . The Hierarchy pop-up window displays.

3. Select the desired hierarchy level from the Hierarchy window.

4. Highlight the chosen Hierarchy ID and click Select. PaymentNet displays the new 
Hierarchy ID on the Employee Detail screen.

Note: E-mail Addresses must contain a single @, one or more periods, and any 
standard characters with the exception of spaces or the following:
\|/,;<>.
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5. Click Save.

Managing Employee Access

This topic explains the following tasks:
 Changing an Employee Password
 Disabling Employee Access
 Reenabling Employee Access

Changing an Employee Password

To change an employee password:

1. Display the Employee Detail screen of the employee with the password you want 
to change. For instructions, see “Viewing Employee Detail” on page 133.

2. Click the User Access tab. 

3. Click the Change Password link.

4. Complete the following fields:

 New Password. Enter the new employee password in this field.
 Confirm Password. Enter the same new employee password in this field to 

confirm the new password.

5. Click Save.

Disabling Employee Access

To disable employee access:

1. Display the Employee Detail screen of the employee you want to disable access 
from PaymentNet. For instructions, see “Viewing Employee Detail” on page 133.

2. Click the User Access tab. 

3. Select the Login Disabled check box. 
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4. Complete the following fields:

 Reason. If desired, enter the reason the employee access is being disabled. 
 Disabled as of Date. Enter the date you want PaymentNet to disable the 

employee access. For example, enter the current date to disable the 
employee access today.

5. Click Save. PaymentNet saves the disable employee access settings.

Reenabling Employee Access

To reenable employee access:

1. Display the Employee Detail screen of the employee you want to reenable 
access to PaymentNet. For instructions, see “Viewing Employee Detail” on 
page 133.

2. Click the User Access tab. 

3. Clear the Login Disabled check box. 

4. Clear the Disable as of Date field.

5. Click Save. PaymentNet reenables the employee access to the system.

Optimize PaymentNet for Accessibility 
Section 508 of the Rehabilitation Act requires that federal agencies/organizations 
electronic and information technology be accessible to people with disabilities.

You can optimize the PaymentNet user interface and help files to provide the best 
functionality for users with disabilities.

To optimize PaymentNet for accessibility:

1. Display the Employee List screen. See “Viewing the Employee List” on 
page 133.

2. Select the desired employee.

3. The Employee Detail: General Information tab displays.
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4. Select the Optimize Website for Accessibility checkbox.

5. Click the Save.
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 Files
aymentNet can send transaction data directly to your existing general ledger 
(GL) or enterprise resource planning (ERP) system. Based on your system 

requirements, you can specify the record type, order, and sorting to ensure seamless 
and accurate integration.

The Mappers and Imports modules in PaymentNet are used to create a new, or 
modify an existing, mapper or import file. The Export File feature is used to create a 
text or .xml file report as it appears in PaymentNet.

This chapter explains the following sections:
 Mappers
 Export Files
 Import Files

Mappers
Mappers allow you to match fields in PaymentNet to equivelant fields in your GL/ERP 
system ensuring that data is correctly communicated between the two. PaymentNet 
allows you to create new mappers and to edit or delete existing mappers. In 
addition, you can run and download mappers.

This section explains the following topics:
 Viewing Mapper Information

P
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 Creating a Mapper
 Editing a Mapper
 Deleting a Mapper
 Running a Mapper
 Downloading a Mapper

Viewing Mapper Information
Depending on the amount of detail you need, you can view basic mapper information 
on the Mapper List or you can view the details of a mapper.

This topic explains the following tasks:
 Viewing the Mapper List
 Viewing Mapper Details

Viewing the Mapper List
The Mapper List screen displays your available mappers. It allows you to view basic 
mapper information or to access mapper details. In addition, this screen allows you 
to create a new mapper.

To view the Mapper List:

1. Select Administration > Mappers.

2. Review the following Mapper List information:

 Mapper Name. This column displays the name of the mapper.
 Hierarchy ID. This column displays the hierarchy ID to which the mapper 

belongs.
 Schedule. This column displays the schedule and frequency to which the 

mapper is set to run.

Viewing Mapper Details
When necessary, you can view the details of an existing mapper. For example, you 
may want to view mapper details to troubleshoot an issue. Similarly, you may want 
to see how an existing mapper was set up so you can duplicate the mapper 
configuration. You can access the details of a mapper from the Mapper List.
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To view mapper details:

1. Select Administration > Mappers.

2. Click the Mapper Name link of the mapper for which you want to view details. 
The Mapper Detail: General Information tab displays.

3. Review the mapper detail information on the following tabs:

 General Information. This tab displays 
 Query. This tab displays 
 Output Fields. This tab displays the data fields in the mapper file, to 

indicate whether a generic header or footer will be included in the mapper 
file, and to specify the output file type.

Creating a Mapper

To create a mapper:

1. Select Administration > Mappers.

2. Click the Add New Mapper button. The Mapper Detail: General Information tab 
displays.

3. Complete the following General Information tab fields and options:

 Name. Enter a unique name for the custom mapper.
 Hierarchy ID. Select or enter the Hierarchy ID to which the mapper 

belongs.

 Mark Records as Exported. Select this option to mark records as Exported. 
Marking financial records as Exported helps better manage transaction 

Note: Only Program Administrators who have rights to view the entered Hierarchy 
ID may edit or run this mapper.
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data. Once a transaction in the mapper file is marked as Exported, it is 
locked and cannot be edited.

 Include Payments on File. If selected, all payments within the scope will 
be included in the mapper file, even if they are not marked as Exported. 
Export Records. Select one of the following: 
 Transactions and Payments. Indicates that each exported transaction 

and payment will have the status set to Exported once the mapper has 
been marked Successful.

 Transactions Only. Indicates that each exported transaction will have 
the status set to Exported. If payments are included in the mapper, 
they will not be marked as Exported.

 Do Not Export. Indicates that exported transactions will not have their 
status marked as Exported.

 Compress Output. All mappers are automatically compressed. This option 
cannot be changed.

 Additional E-mail Notification. Enter an e-mail address in this field to 
notify someone, in addtion to yourself, when the mapper is ready.

 Schedule to Run Automatically. Select this option to schedule the mapper 
to automatically execute. If selected, the following options display:
 Frequency. Options include Weekly, Cycle, Daily, and Monthly.
 Day or Cycle. Options depend on the selected frequency.

 Automatically mark mapper as successful. 

4. Click Continue. The Mapper Detail: Query tab displays. 

5. Complete the following Query tab fileds and options: 

 To filter the mapper output using criteria, click the Plus (+) icon in the 
Criteria section. Then, enter the desired criteria:
 Field - Available fields are listed in alphabetical order.
 Operation - Options depend on the field selected.
 Value - Enter or select the value in the appropriate boxes. Dates should 

be in the MM/DD/YYYY format.
 If additional rows of criteria are desired, click the Plus (+) icon. To delete a 

row of criteria, click the Trash Can icon.
 To limit the mapper output by hierarchy level:

a. Click the Plus icon (+) in the Hierarchy section.

b. Enter the desired Hierarchy ID or use the Hierarchy ID link to select 
the hierarchy level from the Hierarchy list. 
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c. Select the Include Children check box to include all levels of hierarchy 
below the entered Hierarchy ID.

 To view the mapper output in a specific order:

a. Click the Plus (+) icon in the Order By section.

b. Select the Field. 

c. Select the Order Sequence. 

6. Click Continue. The Mapper Detail: Output Fields tab displays. This tab is used 
to add or remove data fields from the mapper file, to indicate whether a 
generic header or footer will be included in the mapper file, and to specify the 
output file type.

7. Complete the following on the Output Fields tab: 

a. Select the Include Header Fields and/or Include Footer Fields check 
box(es) if a generic header and/or footer is desired. 

b. Select the File Type delimiter for the exported mapper data:

 Fixed Length
 Semi Colon
 XML 
 Tab
 Comma
 Pipe (|)

c. Select the Output File type: 

 Unicode 
 ASCII

d. Select the Include line item as individual transaction checkbox to display 
each individual line-item as a separate row in the mapper output file.

e. Select the desired fields and order of fields for the mapper output: 

 Fields in the Available Columns box are available to export, but are 
not added to the mapper output file.

 The Add, Add All, Remove and Remove All buttons move fields 
between the Available Columns and Selected Columns boxes. 
Highlight the fields you want to move and click the appropriate button. 
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(Multiple fields can be selected at a time by holding down the CTRL 
key.) 

 Fields in the Selected Columns box have been added to the mapper 
output file.

 Use the arrow buttons located to the right of the Selected Columns 
box to set the order of the fields in the mapper output file. Highlight a 
field and click one of the buttons to move the position of the filed.

8. Click Save.

Editing a Mapper

To edit a mapper:

1. Select Administration > Mappers.

2. Click the Mapper Name link for the mapper you want to edit. The Mapper 
Detail: General Information tab displays.

3. Select the appropriate tab to edit the general information, the criteria or query, 
and/or the output fields.

4. Click Save to store changes before selecting a different tab.

Deleting a Mapper

To delete a mapper:

1. Choose Administration > Mappers to access the Mapper List.

2. Click on a mapper name. The General Information tab displays.

3. Click Delete.
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Running a Mapper

To run a mapper:

1. Once an Accounting Export file (mapper) has been created and saved, choose 
Administration > Mappers.

2. On the Mapper List, select the Mapper Name. The Mapper Detail screen will be 
displayed.

3. Click Run.

4. On the Available Downloads screen, click on the name of the mapper. 

5. In the File Download dialog box, click Open. 

6. Enter the password and click OK. The mapper output file is displayed. 

Downloading a Mapper

To download a mapper:

1. Select Reports > Download.

2. Select Mapper from the All drop-down list on the left side of the screen.

3. Click the Name of the mapper you want to download.

Export Files

This section explains the following topics:
 Exporting Files
 Managing Files Available for Download
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Exporting Files

To export a file:

1. Navigate to the appropriate List screen.

2. Select the information to be exported. Do one of the following:

 Perform a Quick Query by selecting the New Query drop-down list, located 
at the top of the screen.

 Perform an Advanced Query by clicking the Advanced link, located at the 
top of the screen.

 Use a previously created default query from the drop-down list, located 
next to the Set as Default Query link.

3. Click the Create Export File button.

4. Select the format type from the File Format drop-down list.

5. Select the Importable check box, if desired. The Importable function creates 
the file in a format that can be imported into PaymentNet after updates have 
been made.

The Importable function is available from the following screens:
 Export - Employee
 Export - Customer Code
 Export - Merchant
 Export - MCC
 Export - Order

6. Enter the Name of the Export File.

7. Select the Compress Output File check box, if desired. If the Compress Output 
File check box is selected, enter and confirm the password.

Note: There are multiple List screens you may access in PaymentNet. The List screen 
you access is determined by the type of information you wish to export. 

Note: The query function is not available from the Administration > Customer Code 
Defaults screen. 
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8. Click the Process button. You will be directed to the Available Downloads 
screen to retrieve the export file.

Managing Files Available for Download
There are multiple screens within PaymentNet from which you may be directed to 
the Available Downloads screen to access your file. This screen can also be accessed 
directly from the main menu. 

This topic explains the following tasks:
 Downloading a File
 Deleting a File

Downloading a File

To download a file:

1. Do one of the following:

 Select Reports > Download. PaymentNet displays the Available Downloads 
screen.

 Create a file. Options include:
 Creating a report
 Scheduling a report
 Creating a mapper
 Creating an export

2. If desired, select the applicable file type to filter the list of available downloads 
from the drop-down list, located in the top-left corner.

Note: This option allows you to retrieve files that have already been created.

Note: After you create a file you will automatically be directed to the Available 
Downloads screen.

Note: All available downloads display by default.
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File types are categorized as follows:
 All
 Export
 Mapper
 Report

3. Click the desired available download.

4. In the File Download dialog box, select one of the following options:

 Open
 Save
 Cancel

5. If the Open or Save option is selected, enter the password (if applicable) to 
display or save the file.

Deleting a File

To delete a file:

1. Select Reports > Download. PaymentNet displays the Available Downloads 
screen.

2. Select the file you wish to delete. 

3. Select the check box in front  of the file you wish to delete.

4. Click Delete Selected.

Note: To locate the desired available download, use the page drop-down list or 
navigation arrows, located in the top-right corner, to display the appropriate 
screen.

Note: If a file has been created, but is not displayed on the Available Downloads list, 
click Refresh.

Note: Before a mapper file can be downloaded, you must select Successful if you are 
satisfied with the data or Unsuccessful if you need to edit the output data.
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Import Files
PaymentNet has the functionality to import certain data elements that can be 
cumbersome to manually enter into the system. Data elements are imported into 
PaymentNet through the use of import files.

There are many different types of import files. Import file types include:
 Account Import. Used to create or modify a group of accounts.
 Chart of Accounts Import. Used for management of Chart of Account values.
 Employee Import. Used for management of employees and user profiles.
 Hierarchy Import. Used for managing the hierarchy structure.
 Merchant Category Code Import. Used to manage Type and T&E Type of 

Merchant Category Codes only.
 Merchant Import. Used for updating specific merchant information.
 Transaction Defaults Import. Used for setting defaults for Employees, Accounts, 

Merchant Category Codes, Merchants, Hierarchy, and Customer Codes.

Account Import files may also be sent using file transmissions. J.P. Morgan supports 
multiple secure transmission protocols, such as secure FTP.

Your team is responsible for the preparation of the import files. Your internal 
technical and accounting staff should be consulted for any technical questions. You 
will also need to develop a list of import files for ongoing maintenance purposes.

This section provides step-by-step instructions on preparing your import files for a 
clean import into the PaymentNet system. It is important to follow the instructions 
exactly, as import files need to be very precise. 

During the implementation phase, your J.P. Morgan Implementation team is available 
to discuss your import file needs and will provide input on the files appropriate for 
your organization’s card program. Post implementation, your J.P. Morgan 
Relationship Management team will assist you, as needed.

If more information about the process surrounding import files is needed, please 
contact your J.P. Morgan Implementation or Relationship Management team.

This section explains the following topics:
 General Import File Tips
 Importing a File
 Troubleshooting Import Errors
 Viewing Import File Information
 Import File Layouts
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General Import File Tips
Importing files requires an exact adherence to the import specifications. It is 
important to note that the import process steps outlined in this guide are based on 
using Microsoft Excel 2003 or newer to create the files. Microsoft Excel offers the 
ability to separate fields and rows and save fields in the correct format, making it 
the preferred tool for creating import files.

Below are some tips for making sure your import files are successful:
 Format the Excel worksheet as text. To do this:

a. Click the blank square located to the left of the A column and above the 
first row of the worksheet. This will highlight the entire worksheet.

b. From the Format menu, select Cells.

c. On the Number tab, click Text.

d. Click OK.

 Certain characters can interfere with a successful import, depending on the 
import file. As a general rule, files should not include double-spaces, 
apostrophes [‘], double quotes [“], commas [,] or ampersands [&]. Carefully 
review the instructions for each import file as there may be more stringent 
requirements on the file you are creating. In Hierarchy Import files, the 
following additional characters are not allowed: [%, #, =, +, @, (, ), !, *, $].

 For all import files except the Account Import, phone numbers should be a 
straight series of ten (10) digits, with no formatting or embedded special 
characters (xxxxxxxxxx format). Phone numbers in the Account Import file 
should be a series of twelve (12) digits with hyphens included (xxx-xxx-xxxx 
format).

 Import files must be formatted as tab-delimited text files. When your file is 
ready to import, choose Save As from the File menu. Name your file and select 
Unicode Text in the “Save as type” drop-down box. Unicode text is a tab-
delimited text file format and is required for import files. It is not necessary to 
save the file as a Unicode text file until you are ready to import. While you are 
making modifications, you can save it as an Excel workbook.

 Blank fields should be blank. A space will cause the import to fail. Blank rows in 
the import file will also cause the import to fail. The column headers must be 
present in the first row, exactly the way that they appear in the Import File 
Types chapter.

 If you compress your files, you may password protect them. Please see your 
compression software’s documentation for instructions (such as WinZip). If you 
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password protect the file, enter the password on the Import Detail page. 
Passwords are case sensitive.

 Avoid errors in imports by looking at your import file in a text editor (such as 
Notepad, included with Microsoft Windows). Verify that the file is tab-delimited, 
that there are no blank rows in or at the end of the file, and that there are no 
spaces in blank fields or at the end of fields. All of these issues can cause an 
import to fail.

Importing a File

Program Administrators may import a file. To import a file:

1. Choose Administration > Imports to access the Import List.

2. Click Import New File. The Import Detail page is displayed.

3. Select the Import Name:

 Account
 Chart of Accounts
 Employee
 Hierarchy
 Merchant Category Code
 Merchant
 Transaction Defaults

4. Select the Import Type:

 Add/Update: Add/Update is used to add data for the first time, append 
data to an existing table, replace existing data with new data for 
corresponding rows or delete existing individual rows of data. This indicator 
is used in conjunction with the Add/Update/Delete flag found on each row 
of the import file. If an existing row is not represented in the import file, it 
will not be changed.

 Replace: Replace is only available for the Chart of Accounts and Transaction 
Defaults import files.
 Chart of Accounts replace will replace existing Chart of Account 

description fields where the Segment, Value, Key Segment and Key 
Value match import entries. Load all entries in the import file as if 
their Add/Update/Delete flags were set to Add. Add any rows found in 
the import file which are not already in the database. Remove 
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database entries which do not have corresponding entries (Segment, 
Value, Key Segment and Key Value) in the import file.

 Transaction Defaults replace will completely remove all transaction 
defaults in all objects (and any subordinate relationships). It will also 
load all entries in the import file as if their Add/Update/Delete flags 
were set to Add (although the replace process ignores this flag). The 
system will then load all rows found in the import file, indicating any 
errors (it is not all or nothing with no rolling back).

5. Click the Browse button to enter the path of the file to be imported. This file 
must be a tab-delimited text file (.txt) and can be compressed (.zip) or 
decompressed.

6. Enter the Password. This optional password protects the compressed import file 
and will be used to unlock the submitted file at the time of import. If the file is 
not compressed, this option is ignored.

7. Click Submit. Results from the Import file will be displayed on the Import List.

Troubleshooting Import Errors
When importing files, two general types of errors can occur. These errors include:
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 File Failures
 Line Item Failures

This topic of the Import File section lists error messages that you may receive with 
an import and possible reasons for the errors. Understanding the requirements of 
each import file type and using the General Import File Tips topic are the best ways 
to avoid having errors in your imports. For further help with errors, contact your J.P. 
Morgan Implementation or Relationship Management team.

This topic explains the following tasks:
 Viewing Import Errors
 Tips for Resolving Import Errors
 File Failures
 Line Item Failures

Viewing Import Errors
If the import file is Successful with Errors or has Failed, it is listed on the Import List.

To display the Import Error List:

1. Choose Administration > Imports to access the Import List.

2. Click the import Name. The Import Error List is displayed showing the error and 
row number.

Tips for Resolving Import Errors
 Imports must be tab-delimited text files, using Unicode text.
 Blank fields should be empty; a space will cause the import to fail.
 Blank rows in the import file will cause the import to fail. 
 The column headers must be present in the first row, exactly the way that they 

show up in the file layouts.
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File Failures
File failures are serious errors that cause the entire import file to fail and are 
indicated by the status showing “Failed”. These are generally caused by not having 
the correct header items in Row 1 of the import file or having blank rows within or at 
the end of the import file. The following table is a list of the actual file failure error 
messages you can receive, common causes for the error and how to fix the error.

Line Item Failures
Line item failures can be caused by numerous things but are most common with bad 
data in the row that failed. You will know if you have a line item error after an 
import by the status showing “Successful with errors.” You can view the line item 
errors by clicking on the import name on the Import List page. The Import Error List 
page will display the line of the import file that had the error and the actual error 
message.

To fix a line item failure, you should go to the line in the import file indicated on the 
Import Error List and fix the problem. It is possible to import the whole file into 
PaymentNet again after fixing the lines with errors as long as you know what the 
result will be.
 If you are adding lines, the lines that imported successfully the first time will 

now return an error stating that the item already exists. Only fixed or new items 
in the file will be imported successfully.

 If you are performing an update, new errors should not occur by importing the 
file in its entirety. All rows will update, even if the information has not been 
changed.

Error Possible Cause Resolution

DTSExecutionFailedFileLoad
 Blank lines are not allowed

 Blank rows are at the end of 
the file or within the file.

 Open the import file in a text 
editor and look for blank rows, 
especially at the end of the file.

 Delete all blank rows.

DTSExecutionFailedFileLoad
 The actual number of 

fields do not match the 
expected number of fields

 The number of headers does 
not match the required 
number of headers for the 
file type.

 Spaces are at the end of a 
field, especially the Add/
Update/Delete flag field.

 Review the sample import file 
and make sure you have all the 
headers listed exactly as in the 
file.

 Check for spaces after the text 
in a field, especially required 
fields.
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 If you are deleting lines, you will receive an error stating that the item does not 
exist. Only rows that were fixed will be deleted with the import file.

If you do not want to receive the additional line item errors, you can import just the 
items you fix. It may then be easier for you to find any new errors that occurred on 
items you fixed.

The following table lists errors, possible causes for the errors and how to fix the 
errors. Some errors are listed with the word ITEM to indicate the error could happen 
on various types of imports. This error could apply to Accounting Codes, Hierarchies, 
Employees, Merchants, Merchant Category Codes or Transaction Defaults.

 Table 1: Import File Errors

Error Possible Cause Resolution

ITEM already exists  Adding a row that already 
exists.

 Do not include the item in the 
import file as it has already been 
entered into PaymentNet.

ITEM does not exists  Updating a row that does not 
exist.

 Change the import flag to Add 
instead of Update.

 Do not include the item in the 
import file as it does not exist in 
PaymentNet.

Defaults that are no longer 
in ITEM will be set to None

 Choosing to do a Replace of 
the file when accounting code 
defaults exist in PaymentNet.

 Set the flag to Update on the 
rows and do not choose Replace 
when importing the file.

 Re-import your defaults after the 
replace is complete.

Dependencies exist  Trying to delete an ITEM that 
has dependencies.

 Delete the dependencies before 
you delete the item in the error.

Hierarchy Node Value Too 
Long

 Segment Value is too long.  Verify that the hierarchy value 
listed in the row is not longer 
than the segment value listed in 
PaymentNet.

Invalid Action Specified  Add/Update/Delete flag field 
has an invalid value.

 Verify that the Add/Update/
Delete flag field lists either Add, 
Update, or Delete.

Invalid Chart of Accounts  Chart of Accounts in import 
file doesn’t exist in 
PaymentNet.

 Make sure the Chart of Accounts 
listed in the import file is spelled 
exactly as it is in PaymentNet.

InvalidHierarchyNodeName  Deleting a row with values that 
don’t exist in PaymentNet.

 Verify the value is listed exactly 
as it is in PaymentNet.
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Viewing Import File Information

This topic explains the following tasks:
 Viewing the Import List
 Viewing the Import Detail List

Viewing the Import List
The Import List allows authorized users to view created import files and their status. 
New Import Files are also created from this page.

To view the import list:

1. Choose Administration > Imports to access the Import List.

Reference Accounting 
Code Does Not Exist

 Key Value is missing in import 
file when PaymentNet shows 
dependency is required.

 Key Value and Segment are 
listed in import file when no 
dependency is required.

 Importing segment with 
dependency when segment 
that is depended on does not 
exist.

 Verify the dependencies listed in 
PaymentNet to make sure your 
import file is set up the same, 
i.e., correct segment 
dependencies, dependencies do 
or don’t exist, etc.

 Import lower numbered segments 
before higher numbered 
segments, i.e., Segment 1 before 
Segment 2, etc.

Unable to Unzip  Importing a compressed file 
that is password protected 
without entering the password 
or entering the incorrect 
password.

 Enter the correct password into 
the import dialogue screen and 
re-import.

 Table 1: Import File Errors (continued)

Error Possible Cause Resolution

Note: You can see additional information on import requests with statuses of 
“Successful with Errors” or “Failed” by clicking on any displayed row. You will be 
taken to the Import Error List screen where the errors generated by the Import 
will be listed.
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Viewing the Import Detail List
If an import file fails or is successful with errors, you can view the error information. 

To view the import detail list:

1. Choose Administration > Imports to access the Import List.

2. Select the import file for which you want to view error information. PaymentNet 
displays the Import Error List screen.

Import File Layouts
Each import file layout is detailed below. Microsoft Excel template files are available 
for each of the import files in the online help section of PaymentNet. Please refer to 
this guide often as you begin the import process as the following the steps will 
ensure a successful import into the PaymentNet system.

This topic explains the following tasks:
 Account Import
 Chart of Accounts Import
 Employee Import
 Hierarchy Import
 Merchant Category Code Import
 Merchant Import
 Transaction Defaults Import

Account Import
The Account import file allows Program Administrators to create and modify multiple 
accounts using a single file. With this import file, you will be able to create, 
suspend, reactivate and close accounts, update cardholder information, update 
account limits and settings, and update account hierarchy and MCC Groups. Fleet 
account creation is currently not available using the Account import file.
157



7 | Files

158
 Table 2: Account Import File Layout

ID Column Name Description Required Valid Codes

1 Account Number For new account creation it 
refers to the template 
account or the account 
that is being replicated. 
For an account update, the 
account number indicates 
the account being updated.

Yes. 16 digit account code

2 Employee Type Employee Type indicates 
the account is being 
created for either a new or 
existing user.

Yes for Add.
No for Update.

Valid fields include:
 New
 Existing
 None

3 User ID Refers to PaymentNet User 
ID that will be tied to the 
new account being 
created.

Yes for Add.
No for Update.

Alphanumeric
20 characters min
60 characters max

4 Generate Login 
Information

Generates login 
information to send to 
SiteMinder.
Once the request is sent to 
SiteMinder, it cannot be 
sent again.

No. Valid fields include:
 0: No action required.
 1: User ID will have 

login information 
generated and sent to 
SiteMinder.

5 Hierarchy ID Refers to the Hierarchy 
defined in PaymentNet in 
which an account is 
associated or will be 
associated.

Yes for Add.
No for Update.

Alphanumeric
15 characters max

6 Status Refers to account status. No. Valid fields include:
 Active
 Suspend
 Close

7 Reason Reason associated with the 
“Closed” account status.

No for Add.
Yes for Update 
with Status of 
“Close.”

Valid fields include:
 1: Cardholder no 

longer employed (for 
EDS accounts only).

 2: Account not needed 
(for EDS accounts 
only).

 1: Account closed 
online by 
Administrator (for 
TSYS accounts only).
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8 Prefix Prefix associated with the 
cardholder’s name.

No for Add.
Not allowed 
for Update.

Alphanumeric
4 characters max

9 First Name Cardholder’s first name. Yes for Add 
(New TSYS 
accounts 
require first 
name or last 
name only).
Not allowed 
for update.

Alphanumeric
23 characters max (for 
First Name, Middle Initial 
and Last Name combined)

10 Middle Initial Cardholder’s middle initial. No for add.
Not allowed 
for update.

Alphanumeric
2 characters max

11 Last Name Cardholder’s last name. Yes for add 
(New TSYS 
accounts 
require first 
name or last 
name only).
Not allowed 
for Update if 
the First Name 
is not included 
on the 
account.

Alphanumeric
23 characters max (for 
First Name, Middle Initial 
and Last Name combined)

12 Suffix Suffix associated with the 
account holders name.

No. Alphanumeric
4 characters max

13 Second Row of 
Embossing

Information embossed on 
the credit card plastic 
below the name. (If left 
blank, this value will be 
defaulted from the 
template account.)

No.
Not allowed 
for Update.

Alphanumeric
21 characters max for 
MasterCard
29 characters max for 
Visa

14 Date of Birth Cardholder’s date of birth. Yes for Add 
(either Date of 
Birth of 
Mother’s 
Maiden Name 
required).
No for Update.

mm/dd/yyyy format

 Table 2: Account Import File Layout (continued)

ID Column Name Description Required Valid Codes
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15 SSN/ID Cardholder’s Social Security 
Number.

Yes for Add.
No for Update.

Numeric
9 characters exactly (no 
dashes)

16 Mother’s Maiden 
Name

Denotes cardholder’s 
mothers maiden name.

Yes for Add 
(either Date of 
Birth of 
Mother’s 
Maiden Name 
required).
No for Update.

Alphanumeric
10 characters max

17 Cardholder 
Address Line 1

Cardholder Address Line 1 Yes for Add.
No for Update.

Alphanumeric
25 characters max

18 Address Line 2 Cardholder Address Line 2 No. Alphanumeric
25 characters max

19 City Cardholder’s city. Yes for Add.
No for Update.

Alphanumeric
25 characters max

20 State/Province Cardholder’s State/
Province.

Yes for Add.
No for Update.

Alphabetic
2 characters exactly

21 ZIP/Postal Code Cardholder’s Zip/Postal 
Code.

Yes for Add.
No for Update.

If Country is USA, exactly 
5 or 9 numeric 
characters.
If Country is CAN, up to 9 
alphanumeric characters.

22 Country Cardholder’s country. Yes for Add.
No for Update.

Alphanumeric
3 characters exactly
USA for United States
CAN for Canada

23 Statement Address 
Line 1

Represents Statement 
Address Line 1, where the 
Statement is mailed.

Yes for Add.
No for Update.

Alphanumeric
25 characters max

24 Address Line 2 Represents the Statement 
Address Line 2.

No. Alphanumeric
25 characters max

25 City Represents City associated 
with the Statement 
Address.

Yes for Add.
No for Update.

Alphanumeric
25 characters max

 Table 2: Account Import File Layout (continued)

ID Column Name Description Required Valid Codes
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26 State/Province Represents the State/
Province associated with 
the Statement Address.

Yes for Add.
No for Update.

Alphabetic
2 characters exactly

27 ZIP/Postal Code Represents Zip/Postal Code 
associated with the 
Statement Address.

Yes for Add.
No for Update.

If Country is USA, exactly 
5 or 9 numeric characters
If Country is CAN, up to 9 
alphanumeric characters

28 Country Represents the Country 
where the statement is 
mailed.

Yes for Add.
No for Update.

If Country is USA, exactly 
5 or 9 numeric characters
If Country is CAN, up to 9 
alphanumeric characters

29 E-Mail Address Cardholders e-mail 
address.

No. Alphanumeric
50 characters max
Must contain the @ sign
No spaces allowed

30 Business Phone Cardholder’s business 
phone number.

No. Numeric
xxx-xxx-xxxx format
12 characters max

31 Custom Field 1| 
Custom Field 2| 
Custom Field 3

Represents account custom 
fields defined by the user 
that can be associated with 
an account.
The header row needs to 
be updated with the names 
of the Account Custom 
fields.
Custom fields need to be 
updated to reflect the 
Account custom fields 
setup in PaymentNet.

No.
If custom 
fields are not 
used, the 
column header 
row, as well as 
each cell in 
the column 
must be left 
blank.

Pipe delimited
Unlimited

32 Notes Refers to the notes/
comments entered by the 
user associated with a 
given account.

No. Alphanumeric
2000 characters max

33 Employee ID TSYS Employee ID will be 
sent to the processor, but 
EDS Employee ID will not.

No. Alphanumeric
22 characters max for EDS 
processor
20 characters max for 
TSYS processor

 Table 2: Account Import File Layout (continued)

ID Column Name Description Required Valid Codes
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34 Cost Center Represents the Cost Center 
ID associated with an 
account.

No. Alphanumeric
10 characters max

35 VIP Designates if an account 
has a VIP status.

No. Valid fields include:
 0: VIP check box not 

selected.
 1: VIP check box 

selected.

36 International Designates if an account is 
an International account.

No. Valid fields include:
 0: International check 

box not selected.
 1: International check 

box selected.

37 Credit Limit Indicates credit limit for 
account. (If left blank, this 
value will be defaulted 
from the template 
account.)

No. Numeric
8 characters max
No spaces or commas

38 Cash Advance 
Limit

Indicates cash advance 
limit. (If left blank, this 
value will be defaulted 
from the template 
account.)

No. Numeric
8 characters max
No spaces or commas

39 Monthly 
Transaction Limit

Indicates monthly 
transaction limit. (If left 
blank, this value will be 
defaulted from the 
template account.)

No. Numeric
5 characters max
No spaces or commas

40 Monthly Amount 
Limit

Indicates monthly amount 
limit.

No. Numeric
11 characters max
No spaces or commas
TSYS accounts

41 Cycle Transaction 
Limit

Indicates cycle transaction 
limit. (If Monthly 
Transaction Limit is 
entered, Cycle Transaction 
Limit is not allowed for 
TSYS accounts.)

No. Numeric
5 characters max
No spaces or commas

 Table 2: Account Import File Layout (continued)

ID Column Name Description Required Valid Codes
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42 Cycle Amount 
Limit

Indicates cycle amount 
limit. (If Monthly Amount 
Limit is entered, Cycle 
Amount Limit is not 
allowed for TSYS accounts.)

No. Numeric
11 characters max
No spaces or commas

43 Daily Amount 
Limit

Indicates daily amount 
limit. (If left blank, this 
value will be defaulted 
from the template 
account.)

No. Numeric
11 characters max
No spaces or commas

44 Daily Transaction 
Limit

Indicates daily transaction 
limit. (If left blank, this 
value will be defaulted 
from the template 
account.)

No. Numeric
5 characters max
No spaces or commas

45 Single Amount 
Limit

Indicates single amount 
limit. (If left blank, this 
value will be defaulted 
from the template 
account.)

No. Numeric
11 characters max
No spaces or commas

46 Other Transaction 
Limit

Indicates other transaction 
limit.

No. Numeric
5 characters max
No spaces or commas
TSYS accounts only

47 Other Amount 
Limit

Indicates other amount 
limit.

No. Numeric
11 characters max
No spaces or commas
TSYS accounts only

48 Other Number of 
Days

The number of days 
variable velocity checks 
can be used.

Yes, if Other 
Transaction 
Limit or Other 
Amount Limit 
are used.

Numeric
3 characters max
TSYS accounts only

49 Other Refresh 
Date

The date that variable 
(Other) velocity counter 
starts.

Yes, if Other 
Transaction 
Limit or Other 
Amount Limit 
are used.

mm/dd/yyyy format
TSYS accounts only

 Table 2: Account Import File Layout (continued)

ID Column Name Description Required Valid Codes
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50 MCC Group Represents the Merchant 
Category Code Group 
associated with the credit 
card account. A maximum 
of up to nine MCC Groups 
can be associated with an 
account in EDS or TSYS. 
Each MCC Group will be 
treated as an individual 
field in the input file. (If 
left blank, this value will 
be defaulted from the 
template account.)

No. Numeric
3 characters max for EDS 
processor
10 characters max for 
TSYS processor

51 MCC Group Action Denotes if the specified 
MCC Groups is either 
included in the credit card 
account or excluded from 
the credit card account. 
Each MCC Group has a MCC 
Group Action associated 
with it. Each MCC Group 
Action will be treated as an 
individual field in the input 
file. (If left blank, this 
value will be defaulted 
from the template 
account.)

Yes, if a MCC 
Group is 
included in the 
file.

Alphabetic
1 characters max
Valid fields include:
For EDS:
 I: Include
 E: Exclude
For TSYS:
 I: Include
 E: Exclude
 B: Blank

52 MCC Group See #50. See #50. See #50.

53 MCC Group Action See #51. See #51. See #51.

54 MCC Group See #50. See #50. See #50.

55 MCC Group Action See #51. See #51. See #51.

56 MCC Group See #50. See #50. See #50.

57 MCC Group Action See #51. See #51. See #51.

58 MCC Group See #50. See #50. See #50.

59 MCC Group Action See #51. See #51. See #51.

60 MCC Group See #50. See #50. See #50.

61 MCC Group Action See #51. See #51. See #51.

 Table 2: Account Import File Layout (continued)

ID Column Name Description Required Valid Codes
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62 MCC Group See #50. See #50. See #50.

63 MCC Group Action See #51. See #51. See #51.

64 MCC Group See #50. See #50. See #50.

65 MCC Group Action See #51. See #51. See #51.

66 MCC Group See #50. See #50. See #50.

67 MCC Group Action See #51. See #51. See #51.

68 TSYS Expiration 
Date

For Accounts that reside in 
TSYS, the user has the 
ability to specify/set the 
Expiration Date for the 
account. TSYS Expiration 
Date cannot be greater 
than 24 months or less than 
three months from account 
creation date.

No. mm/yyyy format

69 Card Delivery Used for TSYS accounts to 
specify the address ID/code 
where the card will be 
shipped.

No. Numeric
5 characters max
TSYS accounts only

 Table 2: Account Import File Layout (continued)

ID Column Name Description Required Valid Codes
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Account Import Best Practices include:
 Create New Accounts
 Update Existing Accounts
 Authorization Limits

Create New Accounts

Account Imports can be used to create new accounts in PaymentNet for both TSYS 
and EDS for Corporate Liability accounts. Individual Liability requests are made by 
calling the Relationship Management team.

Before adding a new card, an existing account needs to be looked up to act as a 
“template account” for the new card. That account number will need to be used in 
the account number field in the account batch file. For further information, please 
refer to 

70 Add/Update This flag is used to indicate 
if the record included in 
the input file is for creating 
a new account or for 
updating an existing 
account.

Yes. Valid fields include:
 Add: Represents 

creation of new 
account.

 Update: Represents 
updating an existing 
account.

71 Blank Override Indicates if a blank 
override is applicable on a 
field. Blank Override is 
applicable on the following 
fields:
 Custom Fields
 Notes
 E-mail
 Business Phone
 Cost Center
 Employee ID
 Cash Advance Limit
 Monthly Transaction 

Limit
 Daily Amount Limit
 Daily Transaction Limit
 Single Amount Limit

Yes. Valid fields include:
 0: Default to existing 

value if field left 
blank.

 1: Default to overwrite 
all old code.

 Table 2: Account Import File Layout (continued)

ID Column Name Description Required Valid Codes
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 When creating a new account using the Account Import file or Account Batch 
FTP file, the following key scenarios exist:
 Add/Update field = “Add”
 Employee Type = “New” (If employee does not have a PaymentNet User ID)
 Employee Type = “Existing” (If employee does have a PaymentNet User ID)

 When creating a new account, the value for the ..following fields will be 
defaulted from the template account unless a new value is specified in the 
request:
 Second Row of Embossing
 Credit Limit
 Cash Advance Limit
 Monthly Transaction Limit
 Daily Amount Limit
 Daily Transaction Limit
 Single Amount Limit
 MCC Group
 MCC Group Action

 When creating a new account, either the Date of Birth or a Mother’s Maiden 
Name is required.

 If a TSYS account is being added, the cardholder address and the statement 
address must be identical (including address lines 1 and 2, City, State/Province, 
Zip/Postal Code and Country).

 If there is an existing Custom Field (or Custom Fields) for the organization, the 
Blank Override is 0 or left blank (no value specified) and there is no value 
specified for the new account Custom Field, then the existing template value(s) 
will be copied as the value(s) for the account Custom Field for the new account. 
This is applicable to Account Import only.

Note: Unless specified, all MCC Groups and MCC Group Actions will copy over from the 
template account. If any changes need to be made to these fields, all of the 
MCC Groups and their associated actions should be added to the file.

Any limits to the MCC Groups must be added or changed on the MCC Group 
Controls tab of the Account Detail screen within PaymentNet.

Note:  When creating a new account, use a template account that has unlimited 
amount and transaction limits.
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 After submitting the Account Import file or Account Batch FTP file, all the 
relevant fields (such as First Name, Middle Initial, Last Name, Hierarchy ID, 
Business Phone Number, E-mail Address, etc.) for an employee are populated in 
PaymentNet. 

 Once the Account Import file or Account Batch FTP file has been successfully 
submitted, the new account can take up to 48 hours to be processed, added to 
PaymentNet and become available for use.

 If a new cardholder is being created, a default password will be assigned. The 
generated password consists of the first four letters of the last name plus the 
last four digits of the Social Security Number/ID). This password will not be e-
mailed to the cardholder. The Program Administrator is responsible for 
communicating the password to the cardholder. The password will be all 
lowercase. In the event that a last name is less than 4 characters, the entire last 
name will be used.

Update Existing Accounts

 When updating, reassigning or modifying accounts using the Account Import file 
or Account Batch FTP file, the following key scenarios exist:
 Add/Update field = “Update”
 Employee Type = “New” (If employee does not have a PaymentNet User ID)
 Employee Type = “Existing” (If employee does have a PaymentNet User ID)

 When the Hierarchy ID is changed to another Hierarchy ID for an existing User ID 
in the account update request, the account will be assigned to the new 
hierarchy level. 

 If a TSYS account is being updated, the cardholder address and the statement 
address (including address lines 1 and 2, City, State/Province, Zip/Postal Code, 
and Country) must be identical.

 If there is an existing Custom Field (or Custom Fields) with the account being 
modified, the Blank Override is 0 or is left blank (no value specified) and there 
is no value specified for the Custom Field, then there will be no impact on the 
value that exists in PaymentNet for the account custom field. This is applicable 
to Account Import only.

Note: If the Account Import file loads successfully with errors, account creation has 
occurred. Do not re-submit the import file as this will create a second new 
account.
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 When updating an account and the Single Amount Limit is left blank and the 
Blank Override is set to “1,” then the current value for the Single Amount Limit 
will be changed to blank.

 When a MCC Group is updated for an account, the update will overwrite any 
existing MCC Groups that have an action value of Include, Exclude or Blank.

 When an account is updated and the User ID already is associated with the 
account, PaymentNet will ignore the request. If the User ID is different than the 
User ID associated with the account and the Employee Type is specified as 
“Existing,” then the following validation steps will be performed:
 Perform the account validations and scope of view validations applicable to 

an account modify request and also validate that the User ID exists in 
PaymentNet for that organization.

 Perform the scope of view validations on the request.
 When an account is reassigned to a different User ID and the Employee Type 

equals “Existing”:
 If the account is reassigned to a User ID that had zero (0) accounts before 

the reassignment, then the account becomes the user’s default.
 If the account is reassigned to a User ID that had one or more accounts 

before the reassignment, then account is not marked as the user’s default 
account.

 When an account is reassigned to a different User ID and the Employee Type 
equals “New” PaymentNet will perform the following steps:
 Perform the account validations and scope of view validations applicable to 

an account modify request and also validate that the User ID does not exist 
in PaymentNet.

 If the request passes step 1 then PaymentNet will re-assign the account to 
the specified User ID and create the new employee in PaymentNet.

 The account becomes the user’s default account.

Authorization Limits

It is helpful to modify the Account List screen view to show the authorization limit 
fields. Then you can export the template account data and copy/paste the fields 
into the Account Import file. This process will help ensure that these limits are 
updated accurately when creating and modifying accounts.
 If the account is individual liability, the Credit Limit can only be increased one 

time and is limited to 10% or $1000, whichever is less. If the account is 
corporate liability, the only restriction is the company credit limit.
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 The Credit Limit for an account cannot be greater than the company credit 
limit.

 The Cash Advance Limit or the Daily Amount Limit cannot be greater than the 
Credit Limit. 

 The Cash Advance Limit can not be greater than the company Cash Advance 
Limit.

 The Daily Transaction Limit cannot be more than the Monthly Transaction Limit.
 The Single Amount Limit cannot be greater than the Daily Amount Limit.
 TSYS clients can use the set of Cycle Limits or Monthly limits, but not both. If 

both authorization limits are included in the file, PaymentNet will ignore the 
Monthly Limits.

Chart of Accounts Import
The Chart of Accounts import file is used to manage your Chart of Accounts values. 
This import file has been set up for management of these values only and cannot be 
used for the structure of a Chart of Accounts. The structure of a Chart of Accounts is 
created within PaymentNet. With this import file, you will have the ability to add, 
update, and delete Chart of Accounts segment values.

Please note the following:
 Create the Chart of Accounts import file from the top-down, establishing the 

lowest numbered segments first.
 If you have dependencies in the Chart of Accounts import file, you must have 

dependencies selected (or turned on) within PaymentNet before importing the 
Chart of Accounts import file.

 If you delete values from a Chart of Accounts and you have any defaults that use 
the deleted values, you will need to set up the defaults that used that value 
again.

 Having spaces in the Add/Update/Delete Flag field of the import file will cause 
the import to fail. Verify that only the words Add, Update or Delete are listed in 
the field.

 When doing an import, you will have the option on the Import Detail page to do 
a “replace.” If you replace your Chart of Accounts, you will need to re-import 
all your defaults. Replace does not use the Add/Update/Delete Flag.
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 Table 3: Chart of Accounts Import File Layout

ID Column Name Description Required Valid Codes

1 Chart of Accounts Chart name that you will 
be editing; must match 
PaymentNet Chart of 
Accounts name exactly.

Yes. Alphanumeric
20 characters max

2 Segment Segment where the value 
is found.

Yes. Numeric

3 Value Actual Chart of Accounts 
value.

Yes. Alphanumeric, length 
based on Chart of 
Accounts definition
No spaces allowed

4 Description Description of Chart of 
Accounts value.

No. Alphanumeric
25 characters max

5 Key Segment Dependency segment. No. Numeric

6 Key Value Dependency value. Required if 
Key Segment 
(#5) is not 
blank.

Alphanumeric, length 
based on Chart of 
Accounts definition
No spaces allowed

7 Add/Update/Delete Flag Action code passed for 
each record.

Yes. Valid fields include: 
 Add: For rows 

containing new data.
 Update: For rows 

with existing.

8 Blank Override Overwrite action code 
passed for each record.
Blank Override will only 
be used where the Add/
Update/Delete Flag is set 
to “Update” and will only 
effect the “Description” 
field.
Best Practice: Keep Blank 
Override equal to “0.”

Yes. Valid fields include: 
 0: Indicates that the 

old code 
(description) will 
remain the same 
when fields are left 
blank.

 1: Indicates that all 
old code 
(description) will be 
overwritten.

 Blank override will 
ONLY be used where 
Add/Update/Delete 
Flag is set to 
“Update.”
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Employee Import
The Employee import file has been set up to aid in managing employees and 
employee profiles (including bank information). With this import file, you will have 
the ability to add and update any and all employees.

Please note the following:
 The User ID field must be unique for all employees. 
 If any bank fields are populated, all bank fields must be populated. If any bank 

information is incorrect and causes an error on import, all bank fields will not be 
imported.

 The combination of the Role Name, Role, Hierarchy ID and Scope fields 
constitutes a User Authority. These four fields are not required; however, if one 
field (either Role Name, Role, Hierarchy ID or Scope) is included, then all three 
fields need to be included. If not, the row will fail and an error will be 
generated or the entire import will fail.

 The maximum number of User Authorities per employee per import is six. 
However, there is no limit to the number of User Authorities that can exist in the 
database for any Employee. To add more than six user authorities, you can 
import the employee a second time with their additional authorities.

 User Authorities can only be added, not updated or deleted.
 When you are adding more than one account number for an employee, you must 

add a new row for each additional account number. The first row for the 
employee will be the default account number and should be an “Add” in the 
“Add/Update/Delete Flag” field. On the next row, enter the User ID, account 
number, “Update” in the “Add/Update/Delete Flag” field, and use “0” in the 
“Blank Override” field.

 If no Employee Custom fields are used, the Custom Field column header should 
be entirely blank. Any value in the header will cause the file to fail.

 It is recommended that users being created with the Auditor role be entered 
separately from other roles using the Employee Import file.
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 Table 4: Employee Import File Layout

ID Column Name Description Required Valid Codes

1 User ID Unique ID given to each 
user.

Yes. Alphanumeric
Between 6-20 characters
No special characters 
allowed

2 Pass Phrase Required for 
“Add” only; 
Upon first login, 
the added user 
will be forced to 
change their 
pass phrase.

Alphanumeric
Must be at least six 
characters

3 First Name Yes. Alphanumeric
25 characters max

4 Middle Name Alphanumeric
1 characters max

5 Last Name Yes. Alphanumeric
25 characters max

6 Email Yes. Alphanumeric
50 characters max

7 Cc Carbon copy e-mail 
address; up to five e-
mail addresses, 
separated by commas or 
semicolons can be 
entered.

Alphanumeric
254 characters max

8 Bcc Blind carbon copy e-mail 
address; up to five e-
mail addresses, 
separated by commas or 
semicolons can be 
entered.

Alphanumeric
254 characters max

9 Disable Login Will disable the user 
from logging on to 
PaymentNet.

Yes. Valid fields include:
 0: Enable login
 1: Disable login
Note: Blank field will 
default to “0”
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10 Role Name1 Unique name per role 
for a User ID that 
defines User Authority.

Yes, if Role 1, 
Hier ID 1 and 
Scope 1 are 
included.

20 characters max
Invalid fields include:
 <, >, /, \, |, or space

11 Role 1 Roles define the user 
authority (scope and 
node) of each user. Up 
to six roles are available 
to each user.

Yes, if Role 
Name1, Hier ID 
1 and Scope 1 
are included.

30 characters max
Valid fields include:
 Auditor
 ProgramAdministrator
 CardHolder
 Manager
 TransactionApprover
 OrderRequestor
 Any Custom Role 

created for your 
organization

12 Hier ID 1 Hierarchy location 
associated with role.

Yes, if Role 
Name1, Role 1 
and Scope 1 are 
included.

Alphanumeric
15 characters max

13 Scope 1 Scope associated with 
role.

Yes, if Role 
Name1, Role 1 
and Hier ID 1 are 
included.

Valid fields include:
 NodeAndChildren
 Node
 Self
 NodeAndSelfAndChildren
 NodeandSelf

14 Role Name2 Same as #10. Same as #10. Same as #10.

15 Role 2 Same as #11. Same as #11. Same as #11.

16 Hier ID 2 Same as #12. Same as #12. Same as #12.

17 Scope 2 Same as #13. Same as #13. Same as #13.

18 Role Name3 Same as #10. Same as #10. Same as #10.

19 Role 3 Same as #11. Same as #11. Same as #11.

20 Hier ID 3 Same as #12. Same as #12. Same as #12.

21 Scope 3 Same as #13. Same as #13. Same as #13.

22 Role Name4 Same as #10. Same as #10. Same as #10.

 Table 4: Employee Import File Layout (continued)

ID Column Name Description Required Valid Codes
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23 Role 4 Same as #11. Same as #11. Same as #11.

24 Hier ID 4 Same as #12. Same as #12. Same as #12.

25 Scope 4 Same as #13. Same as #13. Same as #13.

26 Role Name5 Same as #10. Same as #10. Same as #10.

27 Role 5 Same as #11. Same as #11. Same as #11.

28 Hier ID 5 Same as #12. Same as #12. Same as #12.

29 Scope 5 Same as #13. Same as #13. Same as #13.

30 Role Name6 Same as #10. Same as #10. Same as #10.

31 Role 6 Same as #11. Same as #11. Same as #11.

32 Hier ID 6 Same as #12. Same as #12. Same as #12.

33 Scope 6 Same as #13. Same as #13. Same as #13.

34 Employee Hierarchy 
ID

Hierarchy location that 
employee will be 
located.

Yes. Alphanumeric
15 characters max

35 Account Number Account number 
associated with the user.

Numeric
16 characters max

36 Account Hierarchy 
ID

Hierarchy location 
associated with account 
number.

Required if 
Blank Override 
is “1.”

Alphanumeric

37 ABA Routing 
Number

Numeric
9 characters max

38 Bank Account 
Number

Required if ABA 
Routing Number 
is entered.

Numeric
17 characters max

39 Bank Account Type Required if ABA 
Routing Number 
is entered.

Valid fields include:
 Checking
 Savings

40 Bank Name Alphanumeric
25 characters max

 Table 4: Employee Import File Layout (continued)

ID Column Name Description Required Valid Codes
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41 Account Name Required if ABA 
Routing Number 
is entered.

Alphanumeric
25 characters max

42 Custom Field 1|
Custom Field 2|
Custom Field 3

Represents Custom 
Fields associated with 
Employee.
The header row needs to 
be updated with the 
names of the Employee 
Custom Fields.
The Custom Field 
header shall be left 
blank when the Custom 
Fields are not defined.
When Employee Custom 
Fields are defined in the 
header, corresponding 
null custom field values 
shall be specified by a 
hyphen (-).

Yes when the 
header row is 
defined and 
corresponding 
Custom Fields 
are configured 
to be "Required" 
for Employee.

Pipe delimited
Unlimited

43 Unmask Exports/
Reports

This option allows the 
user to see sensitive 
information unmasked.

Valid fields include: 
 Y: Sensitive 

information included 
in exports and reports 
generated by this user 
will appear unmasked.

 N or <blank>: Sensitive 
information included 
in exports and reports 
generated by this user 
will appear masked.

 Table 4: Employee Import File Layout (continued)

ID Column Name Description Required Valid Codes
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Hierarchy Import
The Hierarchy import file provides easy access for management of the hierarchy 
structure. You will be able to add, update, and delete hierarchy nodes using the 
Hierarchy import file.

Please note the following:
 In Hierarchy Import files, the following additional characters are not allowed: 

[%, &, ‘, “, #, ..=, +, @, (, ), !, *, $ ].
 Create the Hierarchy nodes from the top level down, establishing the highest 

nodes first (i.e. Node 1 then Node 2, etc.).
 Delete Hierarchy nodes from the bottom level up. You cannot delete a hierarchy 

node with dependents.
 When deleting hierarchy nodes that have objects associated with them 

(Accounts, Employees, etc.), you will need to reassign all objects to a different 
hierarchy before you delete the hierarchy node or they will be moved to the 
“Deleted” hierarchy node.

44 Add/Update/Delete 
Flag

Action code passed for 
each record.

Yes. Valid fields include: 
 Add: For new rows
 Update: For existing 

rows that will be 
updated.

45 Blank Override Default overwrite action 
passed for each record.
Blank Override will only 
be used where the Add/
Update Flag is set to 
“Update” and will only 
effect the “E-Mail 
address” field.
Best Practice: Keep 
Blank Override equal to 
“0.”

Yes. Valid fields include:
 0: Default to existing 

value if field left 
blank. When adding 
multiple account 
numbers, set this field 
to 0.

 1: Default to overwrite 
all old code.

 Table 4: Employee Import File Layout (continued)

ID Column Name Description Required Valid Codes
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Merchant Category Code Import
Merchant Category Codes (MCCs) are primarily used for travel and entertainment 
transactions. The Merchant Category Code import file is used to manage “Type” 
(Purchase, Travel and Entertainment, and Fleet) and “Travel and Entertainment 

 Table 5: Hierarchy Import File Layout

ID Column Name Description Required Valid Codes

1 Hierarchy Type Name of the current 
hierarchy.

Yes. 20 characters max
Alphanumeric
 Valid fields include: 

OrgHierarchy (name found 
on the Manage Hierarchy 
screen)

2 Hierarchy ID Name of the node. Yes. 15 characters max
Alphanumeric

3 Description Description of the 
Hierarchy ID (#2).

Yes. 30 characters max
Alphanumeric

4 Parent Hierarchy ID Yes. The default value for this field 
is “Root.”
If you change the name of the 
Root level, use that name 
here.
15 characters max
Alphanumeric

5 Add/Update/Delete 
Flag

Action code passed for 
each record.

Yes. Valid fields include:
 Add: for new rows 

containing data 
 Update: for existing rows 

that will be updated
 Delete: for rows that will be 

removed

6 Blank Override Default overwrite action 
passed for each record.
Blank Override will only 
be used where Add/
Update/Delete Flag is set 
to “Update.”
Best Practice: Keep Blank 
Override equal to “0.”

Yes. Valid fields include:
 0: Default to existing value 

if field left blank.
 1: Default to overwrite all 

old code.
When adding multiple account 
numbers, set this field to “0.”
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Type” only. You will only be allowed to update these two fields in the Merchant 
Category Code records.

Please note the following:
 Merchant Category Codes are pre-loaded into the system with default Types and 

T&E Types.

 Table 6: Merchant Category Code Import File Layout

ID Column Name Description Required Valid Codes

1 MCC ID Can be exported from the 
system with predefined 
defaults of Type and T&E 
Type.

Yes. Four digit code

2 Type Yes. Valid fields include:
 Purchase
 Travel and 

Entertainment
 Fleet

3 T&E Type Valid fields include:
 Airline
 CarRental
 Lodging
 Other
 Restaurant
 Travel

4 Custom Field 1| 
Custom Field 2| 
Custom Field 3

Represents Merchant 
Category code custom 
fields defined by the user 
that can be associated with 
a merchant category code.
Custom fields need to be 
updated to reflect the 
Merchant Category Code 
custom fields setup in 
PaymentNet.
The header row needs to 
be updated with the names 
of the Merchant Category 
Code Custom fields.

Yes when the 
header row is 
defined and 
corresponding 
Custom Fields 
are configured 
to be "Required" 
for Merchant 
Category Code.

Pipe delimited
Unlimited
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Merchant Import
The Merchant import file is used to update specific merchant information. You will 
only be allowed to update merchants. You cannot add or delete merchants. 
Merchants are loaded into the system as transactions are made at those merchants. 
You can first run an export file to obtain a valid Merchant ID.

5 Add/Update/Delete 
Flag

Action Code passed for 
each record.

Yes. Valid fields include:
Update: For existing 
rows that will be 
updated.

6 Blank Override Default overwrite action 
passed for each record.
Best Practice: Keep Blank 
Override equal to “0.”

Yes. Valid fields include:
0: Default to existing 
value if field left blank. 
When adding multiple 
account numbers, set 
this field to 0.
1: Default to overwrite 
all old code.

 Table 6: Merchant Category Code Import File Layout (continued)

ID Column Name Description Required Valid Codes

 Table 7: Merchant Import File Layout

ID Column Name Description Required Valid Codes

1 Association Type of Credit Card. Yes. Valid fields include:
 Visa
 Mastercard

2 Merchant ID Unique ID for the 
merchant.
Obtained by running 
export file.

Yes. Numeric

3 Parent Merchant The name of the parent 
merchant into which 
the merchant rolls up.

No. Alphanumeric
PaymentNet User Guide



Import Files
4 Automatically 
Update This 
Merchant

Flag corresponding to 
the check box of the 
same name on the 
Merchant Detail page.

Valid fields include:
 0: No or unchecked
 1: Yes or 

unchecked.
This flag must be 
either unchecked in 
PaymentNet or set to 
“0” in the import file 
in order to load values 
in the remaining 
import columns. If 
not, the import row 
(not the whole file) 
will fail.

5 Taxpayer ID Unique Merchant Tax 
ID.

Yes. Alphanumeric
20 characters max

6 1099 Indicator Valid fields include:
 0: No or Off.
 1: Yes or On.

7 Sales Tax Exempt Valid fields include:
 0: No or Off.
 1: Yes or On.

8 Preferred Indicator Indicates merchant is 
preferred.

Valid fields include:
 0: No or Off.
 1: Yes or On.

9 Address 1 Alphanumeric
25 characters max

10 Address 2 Alphanumeric
25 characters max

11 Phone Number Numeric
10 characters max 
without other symbols
No dash “-” allowed

12 Fax Number Numeric
10 characters max 
without other symbols
No dash “-” allowed

13 Contact Alphanumeric
25 characters max

 Table 7: Merchant Import File Layout (continued)

ID Column Name Description Required Valid Codes
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Transaction Defaults Import
The Transaction Defaults import file is used to set default values on Employees, 
Accounts, Merchant Category Codes, Merchants, Hierarchy, and Customer Codes. You 
are able to add, update, and delete all Transaction Default records.

Please note the following:
 You must create Chart of Accounts values BEFORE you load defaults. If you try 

and load defaults before the Chart of Accounts, your Transaction Defaults 
import will fail.

14 Custom Field 1| 
Custom Field 2| 
Custom Field 3

Represents merchant 
custom fields defined 
by the user that can be 
associated with a 
merchant.
Custom fields need to 
be updated to reflect 
the Merchant custom 
fields setup in 
PaymentNet.
The header row needs 
to be updated with the 
names of the Merchant 
Custom fields.

No.
If Merchant custom 
fields are not 
defined, the Custom 
Field column header 
should be left blank.
If Merchant custom 
fields are defined in 
the header, but a 
specific value in a 
row of the import 
does not contain a 
value, the value of 
null should be 
indicated by a 
hyphen (-).

Pipe delimited
Unlimited

15 Add/Update/Delete 
Flag

Action code passed for 
each record.

Yes. Valid fields include:
 Update: For new 

rows containing 
new data.

Only allowed to 
“Update” merchants.

16 Blank Override Overwrite action passed 
for each record.
Blank Override will only 
be used when Add/
Update/Delete Flag is 
set to Update.
Best Practice: Keep 
Blank Override equal to 
“0.”

Valid fields include:
 0: default to 

existing value if 
field left blank. 
When adding 
multiple account 
numbers, set this 
field to 0

 1: default to 
overwrite all old 
code.

 Table 7: Merchant Import File Layout (continued)

ID Column Name Description Required Valid Codes
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 The number of Transaction Custom Fields is variable, depending on how the 
system is configured for the organization. ALL Transaction Custom Fields are 
required in the header of the Import file; however it is NOT required that all 
Transaction Custom Fields in the Import file have a value. Unused Custom Fields 
should be left blank.

 The Hierarchy ID is only relevant for those Objects which use a Hierarchy ID. If 
the Hierarchy ID is left blank the system should make these globally available 
(i.e., put them in the top node in the Hierarchy.)

 Accounting code segments must be combined or linked together (concatenated) 
into a single column, with individual segments delimited by spaces. The system 
will assume all spaces are delimiters; therefore spaces should not be used within 
individual segments.

 You must use a hyphen in place of a value in the Chart of Account column in the 
case where accounting code segments are not being imported. If no value will 
be imported, a dash “-” should be used in the cell. For example, “231 95000 -”. 
In this example, 231 is first accounting code segment, the space is the delimiter, 
95000 is the second accounting code segment, the space is the delimiter, and 
hyphen in place of the last accounting code segment value.

 When replacing a Transaction Defaults import, it will replace all existing default 
types.

 If you are validating Chart of Account values (validation check box is selected), 
you must create the Chart of Accounts prior to loading defaults. If you try and 
load defaults before creating the Chart of Accounts, the import will fail.

 Table 8: Transaction Defaults Import File Layout

ID Column Name Description Required Valid Codes

1 Default Type Import default type. Yes. Valid fields include:
 Account
 MCC
 Merchant
 Employee
 Customercode
 Hierarchy

2 Object ID Code that will be 
updated.

Yes. Valid fields include:
 Account Number
 MCC ID
 Merchant ID
 Employee ID (User ID)
 CustomerCode (17 

characters max)
 Hierarchy ID
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3 Hierarchy ID Applicable if hierarchy is 
used.

Yes for Hierarchy, 
Merchant & MCC.

Alphanumeric
15 characters max

4 Chart of Accounts Chart of Accounts name. Alphanumeric
20 characters max

5 Accounting Code Segments must be 
concatenated into a 
single column, with 
individual segments 
delimited by by pipe 
symbol ("|"). 
Accounting Code shall 
consist of segment values 
separated by pipe symbol 
("|"). as delimiters and 
concatenated in the 
ascending order of 
segment number.

Yes if Chart of 
Accounts (Row 
#4) is populated.

Alphanumeric
Example: 
“12|1200|1220”

6 Custom Field 1| 
Custom Field 2| 
Custom Field 3

Custom Field Names.
The header row needs to 
be updated with the 
names of the Transaction 
Default Custom Fields.

Yes when the 
header row is 
defined and 
corresponding 
Custom Fields 
are configured to 
be "Required" for 
Transaction 
Defaults.

Pipe delimited
Unlimited

7 Add/Update/Delete Action code passed for 
each record.

Yes. Valid fields include:
 Add: For new rows.
 Update: For existing 

rows that will be 
updated.

 Delete: For rows that 
will be removed.

8 Blank Override Default overwrite action 
passed for each record.
Blank Override will only 
be used where Add/
Update/Delete Flag is set 
to “Update.”
Best Practice: Keep Blank 
Override equal to “0.”

Yes. 0: Default to existing 
value if field left blank. 
When adding multiple 
account numbers, set 
this field to 0.
1: Default to overwrite 
all old code.

 Table 8: Transaction Defaults Import File Layout (continued)

ID Column Name Description Required Valid Codes
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he Query feature in PaymentNet is used to narrow search results for a variety of 
key card program data, including card account, employee user account , 

merchant, transaction, and single-use account information. You can use Paymentnet 
to query across thousands of records and experience a faster response time than 
many other online systems. 

This chapter explains the following sections: 
 Querying Options
 Working with a Saved Query

Querying Options
There are three types of queries available in PaymentNet: 
 Quick Query: A Quick Query allows you to perform a basic search for 

information using pre-selected fields and values. Quick Queries provide a fast 
way to run a basic search for information.

 Advanced Query: Advanced Queries offer additional search options, can be 
more complex, and allow filtering using hierarchy and sorting options.

 Default Query: Default Queries allow the user to save frequently used queries 
and apply them at any time to a List screen.

T
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This section explains the following topics:
 Performing a Quick Query
 Performing an Advanced Query

Performing a Quick Query
A Quick Query allows you to perform a basic search for information using pre-
selected fields and values.

This section explains the following topics:
 Performing a Quick Query - Accounts
 Performing a Quick Query - Employees
 Performing a Quick Query - Merchant Category Codes
 Performing a Quick Query - Merchants
 Performing a Quick Query - Transactions
 Performing a Quick Query - Single Use Account Orders

Performing a Quick Query - Accounts
You can perform a basic search for card account information using pre-selected 
fields and values.

To perform a quick query for accounts:

1. Select Accounts > Manage.

2. Select the appropriate query from the options in the New Query drop-down list. 
Quick Query options that are available from the Account List screen include:
 Account Number
 Cardholder First Name
 Cardholder Last Name
 Diverted To
 Hierarchy ID
 User ID

Note: Quick Queries cannot be saved. To save query results, you must perform an Advanced 
Query.
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3. Enter the characters or digits of the search criteria.

4. Click Go. Results from the Quick Query are displayed on the Account List screen.

Performing a Quick Query - Employees
You can perform a basic search for employee user information using pre-selected 
fields and values.

To perform a quick query for employees:

1. Select Employees > Manage.

2. Select the appropriate query from the options in the New Query drop-down list. 
Quick Query options that are available from the Employee List screen include:
 User ID
 Last Name
 Employee Hierarchy ID

3. Enter the characters or digits of the search criteria.

4. Click Go. Results from the Quick Query are displayed on the Employee List 
screen.

Performing a Quick Query - Merchant Category Codes
You can perform a basic search for merchant category code information using pre-
selected fields and values.

To perform a quick query for merchant category codes:

1. Select Administration > Merchant Category Codes.

2. Select the appropriate query from the options in the New Query drop-down list. 
Quick Query options that are available from the Merchant Category List screen 
include:
 Merchant Category Code
 Merchant Category Code Description
 T&E Type
 Type
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3. Enter the characters or digits of the search criteria.

4. Click Go. Results from the Quick Query are displayed on the Merchant Category 
Code List screen.

Performing a Quick Query - Merchants
You can perform a basic search for merchant information using pre-selected fields 
and values.

To perform a quick query for merchants:

1. Select Administration > Merchants.

2. Select the appropriate query from the options in the New Query drop-down list. 
Quick Query options that are available from the Merchant List screen include:
 Merchant Category Code
 Merchant ID
 Merchant Name
 Parent Merchant Name

3. Enter the characters or digits of the search criteria.

4. Click Go. Results from the Quick Query are displayed on the Merchant List 
screen.

Performing a Quick Query - Transactions
You can perform a basic search for transaction information using pre-selected fields 
and values.

To perform a quick query for transactions:

1. Select Transactions > Manage.
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2. Select the appropriate query from the options in the New Query drop-down list. 
Quick Query options that are available from the Transaction List screen include:
 Account Number
 Approval Status
 Cardholder Last Name
 Diverted To
 Merchant Name
 Parent Merchant Name
 Post Date
 Transaction ID

3. Enter the characters or digits of the search criteria.

4. Click Go. Results from the Quick Query are displayed on the Transaction List 
screen.

Performing a Quick Query - Single Use Account Orders
You can perform a basic search for information on single use account orders using 
pre-selected fields and values.

To perform a quick query for single use account orders:

1. Select Orders > Manage.

2. Select the appropriate query from the options in the New Query drop-down list. 
Quick Query options that are available from the Order List screen include:
 Account Number
 Merchant Name
 Order ID
 Order Status

3. Enter the characters or digits of the search criteria.

4. Click Go. Results from the Quick Query are displayed on the Order List screen.
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Performing an Advanced Query
You can perform more complex searches for information using advanced search 
options. Advanced search options provide the ability to filter and sort information.

This section explains the following topics:
 Performing an Advanced Query - Accounts
 Performing an Advanced Query - Employees
 Performing an Advanced Query - Merchant Category Codes
 Performing an Advanced Query - Merchants
 Performing anAdvanced Query - Transactions
 Performing an Advanced Query - Single Use Accounts Orders

Performing an Advanced Query - Accounts
You can perform more complex searches for card account information using 
advanced search options. Advanced search options provide the ability to filter and 
sort information.

To perform an advanced query for accounts:

1. Do one of the following:

 Select Accounts > Query.
 From the Account List screen, click the Advanced link.

2. Enter the appropriate information in the Criteria section.

a. Select the desired criteria from the Field drop-down list.

b. Select the desired criteria from the Operation drop-down list. The 
operation selected allows you to further filter results.

Note: The value filter options available vary based on the field option selected.
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c. Do one of the following:

 Select the desired criteria from the Value drop-down list.
 Enter the desired criteria in the Value field.

d. To add additional rows, click the Add Criteria icon (plus symbol). To run 
multiple queries that are separate but related in one search, as opposed to 
performing multiple queries one at a time, select the And or Or operator 
from the additional row.
 The And operator joins the search criteria and will provide more 

targeted results.
 The Or operator separates the search criteria from the preceding 

field(s) and will broaden the search results.

e. To delete a row of criteria, click the Delete Criteria icon (trash can 
symbol).

3. Enter the appropriate information in the Hierarchy section.

a. Click the Add Hierarchy icon (plus symbol).

b. Select the Hierarchy ID. Do one of the following:

 Click on the Hierarchy ID link to select the Hierarchy ID for the report 
data from the Hierarchy drop-down list.

 Enter the appropriate data in the Hierarchy ID field.

c. Select the Include Children check box to include all levels of hierarchy 
below the selected hierarchy ID level.

4. Enter the appropriate information in the Order By section to view the data in a 
specific order.

Note: To improve query results, enter the minimum amount of characters 
for the criteria value to identify text fields. (i.e., Type “Banana”, 
instead of “Bananas,” “Banana’s,” “Bananas Inc.” or “Banana Store 
#2342.”)

Note: It is not required to add a hierarchy. If no hierarchy is selected, the results are 
based on the user's hierarchy level.

Note: Ordering information is optional. If an Order By preference is not selected, the 
results are based on default settings .
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a. Click the Add Order icon (plus symbol).

b. In the Field drop-down list, select the data you want displayed in order.

c. Select the Order Sequence from the drop-down list.

5. Click Process to run the query. Query results will be displayed on the Account 
List screen.

Performing an Advanced Query - Employees

You can perform more complex searches for employee user account information 
using advanced search options. Advanced search options provide the ability to filter 
and sort information.

To perform an advanced query for employee user accounts:

1. Do one of the following:

 Select Employees > Query.
 From the Employee List screen, click the Advanced link.

2. Enter the appropriate information in the Criteria section.

a. Select the desired criteria from the Field drop-down list.

b. Select the desired criteria from the Operation drop-down list. The 
operation selected allows you to further filter results.

c. Do one of the following:

 Select the desired criteria from the Value drop-down list.
 Enter the desired criteria in the Value field.

d. To add additional rows, click the Add Criteria icon (plus symbol). To run 
multiple queries that are separate but related in one search, as opposed to 

Note: The value filter options available vary based on the field option selected.

Note: To improve query results, enter the minimum amount of characters 
for the criteria value to identify text fields. (i.e., Type “Banana”, 
instead of “Bananas,” “Banana’s,” “Bananas Inc.” or “Banana Store 
#2342.”)
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performing multiple queries one at a time, select the And or Or operator 
from the additional row.
 The And operator joins the search criteria and will provide more 

targeted results.
 The Or operator separates the search criteria from the preceding 

field(s) and will broaden the search results.

e. To delete a row of criteria, click the Delete Criteria icon (trash can 
symbol).

3. Enter the appropriate information in the Hierarchy section.

a. Click the Add Hierarchy icon (plus symbol).

b. Select the Hierarchy ID. Do one of the following:

 Click on the Hierarchy ID link to select the Hierarchy ID for the report 
data from the Hierarchy drop-down list.

 Enter the appropriate data in the Hierarchy ID field.

c. Select the Include Children check box to include all levels of hierarchy 
below the selected hierarchy ID level.

4. Enter the appropriate information in the Order By section to view the data in a 
specific order.

a. Click the Add Order icon (plus symbol).

b. In the Field drop-down list, select the data you want displayed in order.

c. Select the Order Sequence from the drop-down list.

5. Click Process to run the query. Query results will be displayed on the Employee 
List screen.

Note: It is not required to add a hierarchy. If no hierarchy is selected, the results are 
based on the user's hierarchy level.

Note: Ordering information is optional. If an Order By preference is not selected, the 
results are based on default settings .
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Performing an Advanced Query - Merchant Category 
Codes

You can perform more complex searches for merchant category code information 
using advanced search options. Advanced search options provide the ability to filter 
and sort information.

To perform an advanced query for merchant category codes:

1. Select Administration > Merchant Category Codes.

2. From the Merchant Category Code List screen, click the Advanced link.

3. Enter the appropriate information in the Criteria section.

a. Select the desired criteria from the Field drop-down list..

b. Select the desired criteria from the Operation drop-down list. The 
operation selected allows you to further filter results.

c. Do one of the following:

 Select the desired criteria from the Value drop-down list.
 Enter the desired criteria in the Value field.

d. To add additional rows, click the Add Criteria icon (plus symbol). To run 
multiple queries that are separate but related in one search, as opposed to 
performing multiple queries one at a time, select the And or Or operator 
from the additional row.
 The And operator joins the search criteria and will provide more 

targeted results.
 The Or operator separates the search criteria from the preceding 

field(s) and will broaden the search results.

Note: The value filter options available vary based on the field option selected.

Note: To improve query results, enter the minimum amount of characters 
for the criteria value to identify text fields. (i.e., Type “Banana”, 
instead of “Bananas,” “Banana’s,” “Bananas Inc.” or “Banana Store 
#2342.”)
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e. To delete a row of criteria, click the Delete Criteria icon (trash can 
symbol).

4. Enter the appropriate information in the Order By section to view the data in a 
specific order.

a. Click the Add Order icon (plus symbol).

b. In the Field drop-down list, select the data you want displayed in order.

c. Select the Order Sequence from the drop-down list.

5. Click Process to run the query. Query results will be displayed on the Merchant 
Category Code List screen.

Performing an Advanced Query - Merchants

You can perform more complex searches for merchant information using advanced 
search options. Advanced search options provide the ability to filter and sort 
information.

To perform an advanced query for merchants:

1. Select Administration > Merchants.

2. From the Merchant List screen, click the Advanced link.

3. Enter the appropriate information in the Criteria section.

a. Select the desired criteria from the Field drop-down list.

b. Select the desired criteria from the Operation drop-down list. The 
operation selected allows you to further filter results.

Note: Ordering information is optional. If an Order By preference is not selected, the 
results are based on default settings .

Note: The value filter options available vary based on the field options selected.
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c. Do one of the following:

 Select the desired criteria from the Value drop-down list.
 Enter the desired criteria in the Value field.

d. To add additional rows, click the Add Criteria icon (plus symbol). To run 
multiple queries that are separate but related in one search, as opposed to 
performing multiple queries one at a time, select the And or Or operator 
from the additional row.
 The And operator joins the search criteria and will provide more 

targeted results.
 The Or operator separates the search criteria from the preceding 

field(s) and will broaden the search results.

e. To delete a row of criteria, click the Delete Criteria icon (trash can 
symbol).

4. Enter the appropriate information in the Order By section to view the data in a 
specific order.

a. Click the Add Order icon (plus symbol).

b. In the Field drop-down list, select the data you want displayed in order.

c. Select the Order Sequence from the drop-down list.

5. Click Process to run the query. Query results will be displayed on the Merchant 
List screen.

Performing an Advanced Query - Transactions
You can perform more complex searches for transaction information using advanced 
search options. Advanced search options provide the ability to filter and sort 
information.

Note: To improve query results, enter the minimum amount of characters 
for the criteria value to identify text fields. (i.e., Type “Banana”, 
instead of “Bananas,” “Banana’s,” “Bananas Inc.” or “Banana Store 
#2342.”)

Note: Ordering information is optional. If an Order By preference is not selected, the 
results are based on default settings .
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To perform an advanced query for transactions:

1. Do one of the following:

 Select Transactions > Query.
 From the Transaction List screen, click the Advanced link.

2. Enter the appropriate information in the Date Range section.

a. Select the desired purchase date option from the Field drop-down list.

 The Transaction Date filters based on the date of purchase.
 The Post Date filters based on the date the purchase was actaully 

charged to the card account.

b. Select the desired criteria from the Operation drop-down list . The 
operation selected allows you to further filter results.

c. Do one of the following:

 Select the desired criteria from the Value drop-down list.
 Enter the desired criteria in the Value field.

d. To add additional rows, click the Add Criteria icon (plus symbol). To run 
multiple queries that are separate but related in one search, as opposed to 
performing multiple queries one at a time, select the And or Or operator 
from the additional row.
 The And operator joins the search criteria and will provide more 

targeted results.
 The Or operator separates the search criteria from the preceding 

field(s) and will broaden the search results.

e. To delete a row of criteria, click the Delete Criteria icon (trash can 
symbol).

3. Enter the appropriate information in the Criteria section

a. Select the desired criteria from the Field drop-down list..

Note: The value filter options available vary based on the operation 
selected.

Note: The value filter options available vary based on the field options selected.
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b. Select the desired criteria from the Operation drop-down list. The 
operation selected allows you to further filter results.

c. Do one of the following:

 Select the desired criteria from the Value drop-down list.
 Enter the desired criteria in the Value field. 

d. To add additional rows, click the Add Criteria icon (plus symbol). To run 
multiple queries that are separate but related in one search, as opposed to 
performing multiple queries one at a time, select the And or Or operator 
from the additional row.
 The And operator joins the search criteria and will provide more 

targeted results.
 The Or operator separates the search criteria from the preceding 

field(s) and will broaden the search results.

e. To delete a row of criteria, click the Delete Criteria icon (trash can 
symbol).

4. When appropriate, enter the applicable information in the Hierarchy section.

a. Click the Add Hierarchy icon (plus symbol).

b. Select the Hierarchy ID. Do one of the following:

 Click the Hierarchy ID link to select the Hierarchy ID for the report 
data from the Hierarchy drop-down list.

 Enter the appropriate data in the Hierarchy ID field.

c. Select the Include Children check box to include all levels of hierarchy 
below the selected hierarchy ID level.

Note: To improve query results, enter the minimum amount of characters 
for the criteria value to identify text fields. (i.e., Type “Banana”, 
instead of “Bananas,” “Banana’s,” “Bananas Inc.” or “Banana Store 
#2342.”)

Note: It is not required to add a hierarchy. If no hierarchy is selected, the results are 
based on the user's hierarchy level.
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5. Enter the appropriate information in the Order By section to view the data in a 
specific order.

a. Click the Add Order icon (plus symbol).

b. In the Field drop-down list, select the data you want displayed in order.

c. Select the Order Sequence from the drop-down list.

6. Click Process to run the query. Query results will be displayed on the 
Transaction List screen.

Performing an Advanced Query - Single Use Accounts 
Orders

You can perform more complex searches for inoformation on single-use account 
orders using advanced search options. Advanced search options provide the ability to 
filter and sort information.

To perform an advanced query for SUA orders:

1. Do one of the following:

 Select Orders> Query.
 From the Order List screen, click the Advanced link.

2. Enter the appropriate information in the Date Range section.

a. Select the desired criteria from the Field drop-down list.

b. Select the desired criteria from the Operation drop-down list . The 
operation selected allows you to further filter results.

c. Do one of the following:

 Select the desired criteria in Value drop-down list.
 Enter the desired criteria in the Value field.

Note: Ordering information is optional. If an Order By preference is not selected, the 
results are based on default settings .

Note: The value filter options available vary based on the field selected.
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d. To add additional rows, click the Add Criteria icon (plus symbol). To run 
multiple queries that are separate but related in one search, as opposed to 
performing multiple queries one at a time, select the And or Or operator 
from the additional row.
 The And operator joins the search criteria and will provide more 

targeted results.
 The Or operator separates the search criteria from the preceding 

field(s) and will broaden the search results.

e. To delete a row of criteria, click the Delete Criteria icon (trash can 
symbol).

3. Enter the appropriate information in the Criteria section

a. Select the desired criteria from the Field drop-down list..

b. Select the desired criteria from the Operation drop-down list. The 
operation selected allows you to further filter results.

c. Do one of the following:

 Select the desired criteria from the Value drop-down box.
 Enter the desired criteria in the Value field.

d. To add additional rows, click the Add Criteria icon (plus symbol). To run 
multiple queries that are separate but related in one search, as opposed to 
performing multiple queries one at a time, select the And or Or operator 
from the additional row.
 The And operator joins the search criteria and will provide more 

targeted results.
 The Or operator separates the search criteria from the preceding 

field(s) and will broaden the search results.

e. To delete a row of criteria, click the Delete Criteria icon (trash can 
symbol).

Note: The value filter options available vary based on the field options selected.

Note: To improve query results, enter the minimum amount of characters 
for the criteria value to identify text fields. (i.e., Type “Banana”, 
instead of “Bananas,” “Banana’s,” “Bananas Inc.” or “Banana Store 
#2342.”)
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4. When appropriate, enter the applicable information in the Hierarchy section.

a. Click the Add Hierarchy icon (plus symbol).

b. Select the Hierarchy ID. Do one of the following:

 Click the Hierarchy ID link to select the Hierarchy ID for the report 
data from the Hierarchy drop-down list.

 Enter the appropriate data in the Hierarchy ID field.

c. Select the Include Children check box to include all levels of hierarchy 
below the selected hierarchy ID level.

5. Enter the appropriate information in the Order By section to view the data in a 
specific order.

a. Click the Add Order icon (plus symbol).

b. In the Field drop-down list, select the data you want displayed in order.

c. Select the Order Sequence from the drop-down list.

6. Click Process to run the query. Query results will be displayed on the Order List 
screen.

Working with a Saved Query
There are multiple List screens within PaymentNet from which you may access the 
query function. The List screen you access is determined by the type of query you 
wish to perform.

This section explains the following topics:
 Saving an Advanced Query
 Retrieving a Saved Query

Note: It is not required to add a hierarchy. If no hierarchy is selected, the results are 
based on the user's hierarchy level.

Note: Ordering information is optional. If an Order By preference is not selected, the 
results are based on default settings .
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 Changing a Saved Query
 Setting a Saved Query as a Default Query
 Deleting a Saved Query

Saving an Advanced Query
You can perform an advanced query and save the results for reference on an ongoing 
basis.

To save an advanced query:

1. Perform an Advanced Query. The results will display on the List screen.

2. Click the Save Query link located next to the Default Query link. PaymentNet 
displays a text field.

3. Enter the name for the new Advanced Query in the displayed text field.

4. Click Save. The saved Advanced Query is now available from the Default Query 
drop-down list.

Retrieving a Saved Query
Once you have performed and saved the results of the advanced query, you can 
access the query results as needed.

To retrieve a saved query:

1. Navigate to the appropriate List screen.

2. Select the query you wish to retrieve from the drop-down list. The drop-down 
list is located in the top-left corner of the selected List screen, next to the 
Default Query link.

Changing a Saved Query
You can change or update the any of the information included in a previously saved 
advanced query as needed.
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To change a saved query:

1. Navigate to the appropriate List screen.

2. Click the Advanced link.

3. From the Query drop-down list, select the saved query.

4. Change the information in the applicable fields as needed.

5. Click Process to update the query.

Setting a Saved Query as a Default Query
You can set a previously saved advanced query as the default query. Setting the 
saved query as the default allows you to display the results to a commonly 
referenced query on the List screen. This provides you with quick and convenient 
access to the results of a commonly referenced query.

To set a saved query as a default query:

1. Do one of the following:

 Perform an Advanced Query.. See “Performing an Advanced Query” on 
page 190.

 Retrieve a previously saved query. See “Retrieving a Saved Query” on 
page 202.

2. Click the Set as Default Query link. The selected Default Query now displays as 
the default view each time you access the List screen.

Deleting a Saved Query
You can remove a saved query once it is no longer relevant.

To delete a saved query:

1. Navigate to the appropriate List screen.

2. Select the query you wish to delete. The drop-down list is located in the top-left 
corner of the selected List screen, next to the Default Query link.
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3. Click the Delete Query link. A message displays asking you to confirm the 
deletion.

4. Click OK.
PaymentNet User Guide



9
 Transactions
aymentNet offers immediate transaction viewing, powerful reallocation 
capabilities, and real-time updates. A simple check box allows users to indicate 

reconciliation tasks for each transaction, and custom fields for transactions, 
accounts, employees, merchants, and merchant category codes (MCCs) provide 
additional options.

The Transactions module is used to view and manage individual transaction.

This chapter explains the following sections:
 Viewing Transaction Information
 Managing Transactions
 Performing Mass Transaction Updates
 Authorizations and Declines
 Disputes

Viewing Transaction Information

This section explains the following topics:
 Viewing the Transaction List
 Viewing Transaction Details
 Viewing Transaction List Addendum Details
 Viewing the Transaction History

P
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Viewing the Transaction List
The Transaction List allows authorized users to review and manage transactions. The 
default query for the Transaction List displays transactions within the last 30 days 
that have not been exported. Data older than 30 days is available by performing a 
query. If you have created and saved your own default query for the transaction list 
screen, your new default will display. Tasks you can perform on the Transaction List 
screen include:
 Viewing Transactions
 Accessing the Transaction Addendum Detail
 Exporting Transaction Data

To view the transaction list:

1. Choose Transactions > Manage to view the list of transactions you are 
authorized to see.

2. Do one of the following

 Review Transactions. Use the View of Transactions drop-down to control 
the transactions that display. By default, PaymentNet displays all 
authorized transactions. You can also use the Query Controls to define the 
your current view. For more information, see “Performing an Advanced 
Query - Transactions” on page 196.

 View Transaction Details. Click a transaction to view the transaction 
details. For more information, see “Viewing Transaction Details” on 
page 206.

 View Addendum Information. Some transactions include addendum icons. 
By clicking these icons, you are able to view additional data for the 
transaction. For more information, see “Viewing Transaction List Addendum 
Details” on page 207.

 Export Data. The Create Export File button allows you to create a tab 
delimited text file or XML file of the current View of Transactions. For more 
information, see “Exporting Files” on page 146.

Viewing Transaction Details
Authorized users may view additional information about the transaction including 
merchant detail, transaction notes, approvals, and accounting codes.
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To view transaction details:

1. Choose Transactions > Manage.

2. On the Transaction List, find the transaction you want to view. Transactions 
that have not been exported from the last 30 days are listed by default. If you 
know specific information about the transaction you are looking for, use one of 
the following query techniques: 
 Select either Transaction ID, Account Number, Merchant Name, Approval 

Status, Post Date, Last Name or Parent Merchant from the New Query field. 
Enter the first characters or digits of the appropriate field and click Go.

 Use the Advanced link to search for the transaction. For more information 
on the advanced query feature, see the How to . . . Query for Transactions 
section.

3. Click on the transaction row to view details of the transaction. The Transaction 
Detail: General Information tab includes detailed transaction data, such as 
merchant and settlement information.

Viewing Transaction List Addendum Details
Depending on the merchant, additional or addendum detail for a transaction may be 
passed on to J.P. Morgan. If addendum detail is available, a small icon displays in the 
Transaction ID column.

1. Choose Transactions > Manage. PaymentNet displays the Transaction List 
screen.

Note: If applicable to your organization, Approvals, Accounting Codes, Transaction 
Custom Fields and Transaction Notes can be managed on this screen as well.
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2. Click the an addendum icon to view additional data for the transaction. Icons 
include: 
 Purchase Detail. Displays detailed transaction information.
 Rental Car Detail. Displays detailed car rental information.
 Airline Detail. Displays detailed flight information.
 Shipping Services Detail. Displays detailed shipping services information.
 Fuel Detail. Displays detailed fuel purchase information.
 Temporary Services Detail. Displays detailed information.
 Lodging Detail. Displays detailed hotel information.

PaymentNet displays the selected addendum information on the Addendum tab 
of the Transaction Detail screen.

Viewing the Transaction History
The Transaction Detail - History screen is a read-only list summarizing the last 20 
saved changes to a particular transaction using PaymentNet. This history is sorted 
from the newest to the oldest change.

To customize the dates of the transaction history information, or to save the data, 
you must run the “Transaction Audit” report. 

To view the transaction history:

1. Choose Transactions > Manage to access the Transaction List.

2. Select the transaction for which you want to view the history. PaymentNet 
displays the General Information tab on the Transaction Detail screen.

3. Click the History link on the right side of the screen. PaymentNet displays the 
Transaction Detail - History screen.

Note: As with all History pages and reports, up to 24 months of data is displayed.
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4. Review the following information:

 Change Date. Displays the date the transaction was changed. Dates display 
in the MM/DD/YYYY format.

 Change Time. Displays the time the transaction was changed. Times display 
in the HH:MM:SS format.

 Field Name. Displays the name of the modified field.
 Previous Value. Displays the value of the field before the change.
 New Value. Displays the value of the field after the change.
 Modified By. Displays the PaymentNet User ID of the user who made the 

change.

Managing Transactions

This section explains the following topics:
 Reviewing a Transaction
 Approving a Transaction
 Splitting a Transaction (Multiple Line)

Reviewing a Transaction
Users with the role of Cardholder can review transactions within their Hierarchy ID 
and scope.

To review a transaction:

1. Choose Transactions > Manage.

2. On the Transaction List, click the transaction you want to review.

3. Review the transaction to make necessary changes. 

4. Select the Reviewed check box on the Transaction Detail: General Information 
tab. 

5. Click Save. The transaction will be marked as review and, if applicable, 
forwarded to the appropriate approver.
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Approving a Transaction
Users with the role of Transaction Approver can approve transactions within their 
Hierarchy ID and scope. 

To approve a transaction:

1. Choose Transactions > Approve.

2. On the Transaction List, click the transaction you want to approve. 

3. Review the transaction to make necessary changes. 

4. Select the Approval check box on the Transaction Detail: General Information 
tab. 

5. If additional levels of approval are required, select the next approver from the 
drop-down box. 

6. Click Save. The transaction is marked as “Approved” and locked from further 
editing.

Allocating a Transaction

This topic explains the following tasks:
 Splitting a Transaction (Single Line)
 Splitting a Transaction (Multiple Line)

Splitting a Transaction (Single Line)

To split a transaction (single line):

1. Select Transactions > Manage to display the Transaction List screen.

2. Click the desired transaction to display the Transaction Detail screen.

3. From the General Information tab, select the Chart of Accounts from the Chart 
of Accounts field in the Accounting Codes section.

4. Enter the appropriate Accounting Code information. 
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Performing Mass Transaction Updates
5. Enter the appropriate information in the available field in the Transaction 
Custom Fields section. 

6. Enter applicable information in the Transaction Notes field if needed. 

7. Click Save.

Splitting a Transaction (Multiple Line)

To split a transaction:

1. Choose Transactions > Manage.

2. On the Transaction List, click the desired transaction.

3. Click Add Lines on the Transaction Detail: General Information tab. 

4. Enter the number of lines or times to split the transaction, including accounting 
code allocation. 

5. Click Add. The new lines are added at the .

6. Click the Expand icon (>) to view the Accounting Codes or Transaction Custom 
Fields for each line. 

Performing Mass Transaction Updates

To perform a mass transaction update:

1. Select Transactions > Manage.

Note: The user must be authorized to utilize the mass update functionality, from the 
Role Setup screen.
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2. Select the transactions to update. Do one of the following:

 Perform a Quick Query by selecting the New Query drop-down list, located 
at the top of the screen.

 Perform an Advanced Query by clicking the Advanced link, located at the 
top of the screen.

 Use a previously created default query from the drop-down list, located 
next to the Set as Default Query link.

3. Click Mass Update.

4. Select the check box in front the criteria you want to update. Do one of the 
following:
 Select the appropriate data from the drop-down lists when applicable.
 Enter the appropriate data in the applicable fields.

5. Click Update.

6. Click OK.

Authorizations and Declines

This section explains the following topics:
 Viewing Authorizations and Declines
 Viewing Authorization and Decline Details

Viewing Authorizations and Declines
The Authorization and Decline Account List allows authorized users to view activity 
on specific accounts. This is live data and will display the account activity for the 
past seven days.

Note: The number of transactions that can be mass updated at once is limited to 100.

Note: When performing a mass update, changes will be applied to all records in the 
list screen view. Verify the records that are displayed in the current list screen 
view are the records you want to update.
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Authorizations and Declines
To view authorizations and declines:

1. Choose Transactions> Authorizations/Declines. PaymentNet displays the 
Account List.

2. Review the following information:

 Account Number
 Name
 User ID
 Account Status

Viewing Authorization and Decline Details
You can viewing the Authorization and Decline List for a Specific Account. This 
screen displays detailed information about the authorization or decline.

To view authorization and decline details:

1. Choose Transactions> Authorizations/Declines. PaymentNet displays the 
Account List.

2. Select an account. 

3. Review the following information:

 Status
 Amount
 Date
 Time
 Merchant Name
 Merchant Category Code
 Number or reason of the decline

Note: To refresh the list with up-to-the-minute information, click the Refresh button.
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Disputes

This section explains the following topics:
 Disputing a Transaction
 Canceling a Dispute

Disputing a Transaction

To dispute a transaction:

1. Choose Transactions > Manage.

2. On the Transaction List, click the transaction you want to dispute. 

3. Click Dispute on the Transaction Detail: General Information tab. 

4. On the Transaction Dispute screen, enter your e-mail address. 

5. Select a Dispute Reason from the drop-down list. 

6. Enter any additional information required for the dispute. 

7. Click Submit. An e-mail notification is generated stating that the transaction is 
being disputed. 

After submitting a dispute, a yellow square indicator appears by the transaction 
on the Transaction List. A red square indicator signifies the dispute is in process. 
When the dispute has been resolved, a green square indicator appears.  

Canceling a Dispute

To cancel a dispute:

1. Choose Transactions > Manage.

2. On the Transaction List, click on the disputed transaction. The Transaction 
Detail: General Information tab is displayed.
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Disputes
3. To cancel a dispute, do one of the following:

 If the square indicator  is yellow, click Cancel/Undo.
 If the square indicator is red, click Mark As Resolved.

4. Click Save. The cardholder then receives a system-generated e-mail stating that 
the dispute has been resolved. 
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 Reports
 wide range of PaymentNet’s real-time reporting options provide your company 
or organization access to the transaction data needed to manage budgets, 

monitor spending compliance, support vendor negotiations, and develop business 
forecasts.

With PaymentNet, you have access to more than 70 comprehensive standard weekly 
and monthly reports. In addition, you can also create customized reports using the 
powerful query feature available in PaymentNet.

The Reports menu is used to generate or schedule reports. 

This chapter explains the following sections:
 Accessing Report Information
 Managing Reports
 Downloading a Report
 Deleting a Report

Accessing Report Information
PaymentNet offers you a comprehensive list of standard reports and the ability to 
generate customized reports using the query feature. In addition you can schedule, 
manage, and download reports.

A
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This section explains the following topics:
 Viewing the Report List
 Viewing Report Details

Viewing the Report List
The Report List screen displays the reports available in PaymentNet and is the 
starting point for generating or scheduling reports. Access to reports is based on the 
user’s role. By default, program administrators will see all reports. For all other 
roles, the program administrator must authorize users to access reports. The 
program administator may also select which reports the user may view. See “Setting 
Up Reports” on page 65.

To view the report list:

1. Select Reports > Create.

2. From the Report List screen, do one of the following:

 Use the page drop-down list or navigation arrows, located in the top-right 
corner, to display the appropriate screen.

 Select the applicable report category to filter the list of reports from the 
Report Type drop-down list, located in the top-left corner. Reports types 
are categorized as follows:
 All
 My Saved Reports
 Custom
 Administration
 Accounts
 Transaction
 Order (if applicable)
 Merchant

Viewing Report Details
The Report Detail screen allows you to define the data contained in the selected 
report.
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Managing Reports
To view the report details:

1. Display the Report List screen. See “Viewing the Report List” on page 218.

2. Click the desired report name. The Report Detail screen displays.

Managing Reports
You can generate standard reports or use the query feature to customize the criteria 
to include in your report. In addition you can schedule the report to run 
automatically. Access to reports is based on the user’s role. The program 
administrator must authorize users to access reports. The program administator may 
also select which reports the user may view. See “Setting Up Reports” on page 65.

This section explains the following topics:
 Generating a Report
 Customizing a Report
 Saving a Report
 Scheduling a Report

Generating a Report
You can generate a standard report using default criteria.

To generate a report:

1. Display the Report Detail screen. See “Viewing Report Details” on page 218.

2. Select the report format from the Report Format drop-down list. Options 
include:
 Adobe PDF
 MS Excel
 CSV

Note: The Report Detail screen is pre-populated with the default filter and sort 
criteria for the selected report. You may keep the default criteria, delete the 
default criteria, or add new criteria.
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3. Click the Compress Output checkbox. If the report contains sensitive 
information this field will automatically default as selected. For reports that do 
not contain sensitive data you have the option to compress output. 

4. Click Process Report. You will be directed to the Available Downloads screen to 
retrieve the report. See “Downloading a Report” on page 222.

Customizing a Report
You can customize a selected report to better fit your information needs. This 
includes the ability to define the criteria and report name.

To customize a report:

1. Display the Report Detail screen. See “Viewing Report Details” on page 218.

2. Enter the name of the report in the Name field. 

3. Enter the appropriate information in the Criteria section.  

a. To add rows, click the Add Criteria icon (plus symbol). To run multiple 
queries that are separate but related in one search, as opposed to 
performing multiple queries one at a time, select the And or Or operator 
from the additional row.
 The And operator joins the search criteria and provides more targeted 

results.
 The Or operator separates the search criteria from the preceding 

field(s) and broadens the search results.

b. To delete a row of criteria, click the Delete Criteria icon (trash can 
symbol).

Note: Selecting the Compress Output feature decreases the file size to better 
facilitate the sending and receiving of files.

Note: Each report name must be unique. 

Note: The criteria filter options available vary based on the report selected. Selecting 
at least one criteria when customizing reports ensures the report runs quickly 
and delivers targeted results.
PaymentNet User Guide



Managing Reports
4. Enter the appropriate information in the Hierarchy section.

a. Click the Add Hierarchy icon (plus symbol).

b. Select the Hierarchy ID. Do one of the following:

 Click on the Hierarchy ID link to select the Hierarchy ID for the report 
data from the Hierarchy drop-down list.

 Enter the appropriate data in the Hierarchy ID field.

c. Select the Include Children check box to include all levels of hierarchy 
below the selected hierarchy ID level.

5. Enter the appropriate information in the Order By section to view the data in a 
specific order.

a. Click the Add Order icon (plus symbol).

b. In the Field drop-down list, select the data you want displayed in order.

c. Select the Order Sequence from the drop-down list.

6. Click Save. This allows you to save the customized report to the Report List 
screen for future use.

7. Click Process Report. Report results are displayed on the Available Downloads 
screen. See “Downloading a Report” on page 222.

Saving a Report
You may save a customized report to the Report List screen for future use.

Note: It is not required to add a hierarchy. If no hierarchy is selected, the results are 
based on the user's hierarchy level.

Note: Ordering information is optional. If an Order By preference is not selected, the 
results are based on default settings (i.e., most recent post date, alphabetical 
order).

Note: Saving the customized report to the Report List screen is optional. You do not 
need to save in order to process the report.
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To save a report:

1. Create a customized report. See “Customizing a Report” on page 220.

2. Click Save. This allows you to save the customized report to the Report List 
screen for future use.

Scheduling a Report
You may schedule reports to run automatically. The scheduled report displays on the 
Available Downloads screen once it has been processed.

To schedule a report:

1. Display the Report List screen. See “Viewing the Report List” on page 218.

2. Do one of the following:

 Select My Saved Reports from the Report Type drop-down list located in 
the top-left corner of the Report List screen, if you have previously saved a 
report.

 Click the report to be scheduled.
 Create a new report. See “Generating a Report” on page 219.

3. Select the Schedule to Run Automatically checkbox.

4. From the Frequency drop-down list, select the one of the following:

 Weekly
 Monthly
 Daily
 Cycle

5. Select the desired criteria from the Day drop-down list.

6. Click Save. The report is scheduled.

Downloading a Report
Once a report has been processed or scheduled to run automatically, the report 
displays on the Available Downloads screen.
PaymentNet User Guide



Deleting a Report
To download a report:

1. Select Reports > Download.

2. From the Available Downloads screen, click Refresh to update the report status. 
When the Status column displays as Successful, the report is available for 
download.

3. Click the Name link for the report you wish to download.

4. In the File Download dialog box, do one of the following:

 Click Open, to immediately view the report.
 Click Save, to save the results to your desktop.

5. Verify the report meets your criteria.

Deleting a Report
You can remove any report displayed on the Available Downloads screen.

To delete a report:

1. Select Reports > Download.

2. Select the checkbox next to the report name you wish to delete from the 
Available Downloads screen. 

3. Click Delete Selected. The report is removed from the Available Downloads 
screen.
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 Statements and Payments
aymentNet offers the ease and convenience of accessing statements and making 
payments online - resulting in reduced paperwork and the ability to submit 

payments promptly.

The Statement and Payment modules are used to view current and past statements 
and to initiate scheduling a payment.

This chapter explains the following sections:
 Statements
 Payments

Statements

This section explains the following topics:
 Viewing a Statement
 Printing a Statement

Viewing a Statement
Program Administrators may have rights to view individual statements for other 
users. 

P
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To view a statement:

1. Choose Accounts > Manage.

2. On the Account List, find the account for the statement you would like to view. 
If you know specific information regarding the account you are looking for, use 
one of the following query techniques: 
 Select either User ID, First Name, Account Number, Last Name or Hierarchy 

ID from the New Query field. Enter the first characters or digits of the 
appropriate field and click Go.

 Use the Advanced link to search for the account. For more information on 
the advanced query feature, see the How to . . . Query for Accounts 
section.

3. Click the Statement icon  on the account row. The latest statement is displayed 
for the account. 

Printing a Statement

To print a statement:

1. Display a statement. For instructions, see “Viewing a Statement” on page 225.

2. On the Statement Detail screen, click Submit Print Request. Your statement 
opens in your default PDF viewer.

3. Using your PDF viewer, print the statement.

Payments

This section explains the following topics:
 Setting Up Bank Information
 Making a Payment
 Recurring Payments
 Viewing the Payment History
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Payments
Setting Up Bank Information

To set up bank information:

1. Click the My Profile icon.

2. Select the Bank Information tab.

3. Click Add Bank.

4. Complete the following fields:

 ABA Routing Number 
 Bank Account Type 
 Bank Account Number
 Description 

5. Click Save. 

Making a Payment
Payments can also be created from the Payment List. Click Submit New Payment to 
create a one-time payment. 

To make a payment:

1. Choose Payments > Create.

2.  select the Account Number for which you are making the payment.

3. If more than one bank is set up, select the Bank Description from the drop-
down list.

4. Enter the Payment Amount. 

5. Enter the Payment Date (MM/DD/YYYY format). 

6. Click Submit. PaymentNet displays a message asking you to verify the payment 
information.

7. Click OK to continue with the payment. 
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Recurring Payments

This topic explains the following tasks:
 Scheduling a Recurring Payment
 Canceling a Recurring Payment

Scheduling a Recurring Payment
Users who wish to automatically pay the current amount due can use the recurring 
payment feature.

To schedule a recurring payment:

1. Choose Payments > Manage.

2. On the Payment List screen, click the Recurring tab.

3. Click Schedule New Recurring.

4. On the Payment Recurring Detail screen, select the Account Number for which 
you are scheduling the payment.

5. If more than one bank is configured, select the Bank Description from the drop-
down list.

6. Select when the full payment will be scheduled:

 Pay in full on due date
 Pay  on last day of billing cycle

7. Click Save. PaymentNet displays a message asking you to verify that payments 
will be made on an ongoing basis.

8. Click OK to continue with the scheduled payment. 
PaymentNet User Guide



Payments
Canceling a Recurring Payment

To cancel a recurring payment:

1. Choose Payments > Manage.

2. On the Payment List screen, click the Recurring tab.

3. Select the recurring payment you want to cancel.

4. On the Payment Recurring Detail screen, click Delete. A dialog box appears 
stating that the pending payments associated with the recurring payment may 
not be impacted by canceling the recurring payment. 

5. Click OK. 

Viewing the Payment History

To view the payment history:

1. Choose Payments > Manage.

2. On the History tab of the Payment List, a summary of past payments is listed. 

3. Select the payment row to view more information regarding the payment. A 
read-only version of the Payment Detail screen is displayed showing more 
information regarding the payment. 
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 Single Use Account Orders
ingle-use accounts are based on a purchasing card platform, but rather than a 
traditional plastic card, each single-use account is a “virtual card” with a 

unique account number. This unique account number allows every single-use account 
to be tied to a specific transaction or purchase document (such as a purchase order 
or invoice). 

The Orders module is used to create a new or modify an existing Single-Use Account 
Order. 

This chapter explains the following sections:
 Querying for Orphaned Transactions
 Viewing SUA Order Information
 Creating an SUA Order
 Editing an SUA Order
 Reconciling SUA Orders
 Creating Merchant SUA Order E-mail Messages

Querying for Orphaned Transactions

To query for orphaned transactions:

1. Choose Orders > Query.

S
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2. In the Criteria section, enter the specific data in the fields provided for the 
three criteria as described below. (To create the second and third rows of 
criteria, click the Plus (+) icon at the end of each row. For this example, the 
Add/Or operator should remain And to provide the targeted results.) 
 Criteria 1

a. Field = Order ID

b. Operation = Is Equal To

c. Value = Blank or null

 Criteria 2

a. Field = Settlement Method

b. Operation = Is Equal To

c. Value = ExacTrac Account

 Criteria 3

a. Field = Begin Date

b. Operation = Is Between

3. Value = Enter date range in MM/DD/YYYY format

4. Click Process to run the query.

Viewing SUA Order Information
The Order List screen displays all created orders within your scope-of-view. The 
Order List screen also allows you to initiate creating a new order.

This section explains the following topics:
 Viewing the SUA Order List

Note: You can save a query for use later. For more information, see “Working with a 
Saved Query” on page 201.
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Viewing SUA Order Information
 Viewing SUA Order Details

Viewing the SUA Order List
The Orders List displays all created orders that the user has access to view. 

To view the SUA list:

1. Choose Orders > Manage. PaymentNet displays the Order List screen.

Viewing SUA Order Details
The Order Detail screen displays additional information regarding a specific order. 
Existing orders may be modified using the Order Detail page. From this screen, you 
may also access orders that have been successfully saved and are eligible for 
reconciliation. To view reconciliation data, see “Reconciling SUA Orders” on 
page 235. 

To view SUA order detail:

1. Choose Orders > Manage. PaymentNet displays the Order List screen.

2. Select an existing order. PaymentNet displays the Order Detail screen.

3. Click the Order tab.

4. Review the following fields:

 Requester Name. This field is a read only field that defaults to the Name 
(Last, First) of the logged-in User for manually created orders.

 Merchant. This field displays the Merchant name for the Order. The field 
accepts up to 20 alphanumeric characters.

 Begin Date. This field is a required and indicates the date that the order 
will become active. The field accepts numbers in the MM/DD/YYYY format 
only. When the Settlement Method is a Single Use Account this is the 
activation date of the account number. Once the user has saved the Order, 
this field remains editable.

 End Date. This is a required field indicating the date that the order will no 
longer be active. The date entered must be after the Begin Date. The field 
accepts numbers in a MM/DD/YYYY format only. When the Settlement 
Method is Single Use Account, this is the date that the account is no longer 
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available for use and will be recycled. Once the user has saved the Order, 
this field remains editable.

 Settlement Method. This field displays the pre-defined settlement method. 
Where only Single Use Accounts are applicable, this field is a display field. 
This is a required field.

 Account Number. This field is a required field that displays a system 
assigned Account Number associated with the Order. Because Single Use 
Account is the only Settlement Method, this field will remain blank and read 
only until users click the Save button and submits the Order. Then the 
screen will refresh and the system will display the newly generated account 
number here. Once the user saves the Order, this field is read only and 
cannot be edited. The Account Number field label is a hyperlink to the 
account details screen when the User has privileges for the Account Details 
Controls page and the Order status is active.

 Security Code. This field contains the CVV/CVC value (Card Verification 
Value or Code) and account information security information.

 Account Pool. This field is a required field that identifies the Account Pool 
ID and the Account Pool description for the order. When a user is creating a 
new order, the drop-down list contains the Account Pool ID values available 
to the user based on the user’s Role and Scope of View. Upon selecting a 
single Account Pool ID value from list, the screen automatically refreshes 
and updates the Account Pool information for the order. Once the order is 
saved and an account number and order ID are assigned to the Order, the 
Account Pool fields are read only fields and the Account Pool ID and 
Description are unchangeable.

 Merchant. This field displays the Merchant name for the Order. The field 
accepts up to 20 alphanumeric characters.

Creating an SUA Order
Users must be given access to create Single Use Account orders online. To give an 
employee the role of Order Requestor, see “Assigning or Changing Access Roles” on 
page 130. 

To create an SUA order:

1. Choose Orders > Create.

2. Select the Account Pool from the drop-down menu. 
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Editing an SUA Order
3. Complete the required fields: Begin Date, End Date, MCC Group, Order 
Tolerance, Description, Number of Units and Unit Price. 

4. Complete additional fields, if needed. 

5. Click Save. The new Single Use Account Number and expiration date will appear 
in the Account Number field.

Editing an SUA Order
If an order is still active or has not been reconciled, you can adjust the values on the 
Order Detail page. The user may create orders or make manual changes to the order 
using this page.

The Order Detail page for existing orders is similar to the page for creating an order 
but many of the fields and options change once an order is created and saved. The 
Reconciliation tab is enabled for existing orders.

To edit an SUA order:

1. Choose Orders > Manage. PaymentNet displays the Order List screen.

2. Select an existing order. PaymentNet displays the Order Detail screen.

3. Click the Order tab.

4. Edit the fields as necessary. 

Reconciling SUA Orders

This section explains the following topics:
 Manually Reconciling an SUA Order
 Automatically Reconciling SUA Orders

Note: An order cannot be modified once it has been automatically reconciled, manually 
reconciled, or deactivated.
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Manually Reconciling an SUA Order
Reconciling will close out an order and suspend the account attached to that order. 
After an order has been reconciled, you will no longer be able match transactions to 
the order.

To manually reconcile an SUA order:

1. Choose Orders > Reconcile. PaymentNet displays a list of orders that have not 
been reconciled to date. 

2. Click the Order ID for the order you want to manually reconcile. PaymentNet 
displays the Order Detail screen.

3. Click the Reconciliation tab.

4. Select Reconcile from the Order Status drop-down menu.

5. Click Save.

6. Click OK to continue to manually reconcile the order. 

Automatically Reconciling SUA Orders

To automatically reconcile SUA orders:

1. Choose Administration > Hierarchy > Settings > Order.

2. Enter the default Hierarchy ID in the field or click on the Hierarchy ID link and 
select the Hierarchy ID from the pop-up window options. 

3. On the General Information tab, select the Override inheritance check box. 

4. Select the Allow auto-reconciliation box to automatically match transactions 
with orders information.

5. Click Save. 
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Creating Merchant SUA Order E-mail Messages
Creating Merchant SUA Order E-mail Messages

To create merchant SUA order e-mail messages:

1. Choose Administration > Hierarchy > Settings > Order.

2. Enter the default Hierarchy ID in the field or click on the Hierarchy ID link and 
select the Hierarchy ID from the pop-up window options. 

3. On the Merchant E-mail tab, select the Override inheritance check box. 

4. Select the Enable merchant e-mail notification check box.

5. Enter the e-mail address  in the From address field. Do the same in the CC 
address field, if applicable. 

6.  for your e-mail in the Subject field. 

7. Type the message  in the Message introduction field.

8. Select the Order Fields you want to include in the e-mail by selecting the field 
under the Available Columns list.  Click the Add button to move the field into 
the Selected Columns list. You can remove fields from the Selected Columns 
list by clicking the Remove button. 

9. Enter a message to follow the Order Fields, if applicable, in the Message 
closing field. 

10. Select the check boxes for the Notifications you want to include (i.e., On order 
create, On order activate or On order change). 

11. Set up a Reminder by clicking the Plus (+) button and selecting from the 
Reminders drop-down. You can then customize the timing of the reminder. 

12. Click Save. 
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 Glossary
ABA Routing Number
The American Bankers Association (ABA) routing number is a nine digit bank code, 
used in the United States, displayed on the bottom of negotiable instruments such as 
checks. The routing number identifies the financial institution on which the check 
was drawn.

Allocate

Central Bill

Chart of Accounts

CVC (Card Verification Code)

CVV (Card Verification Value)

Hierarchy

Hierarchy ID

Mapper

Merchant

Merchant Category Code (MCC)
A Merchant Category Code (MCC) is a four-digit number assigned to a business by 
MasterCard or VISA. The MCC is used to classify the business by the type of goods or 
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services it provides. In the United States, it can be used to determine if a payment 
needs to be reported to the IRS for tax purposes.

Merchant Category Code Groups (MCCG)

Module

Orphaned Transactions

Query

Reconcile

Role

Single Use Account (SUA)

Split

Transaction
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browser requirements, 18
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